mystery rattle please help! - AcuraZine - Acura Enthusiast Community

Notices

mystery rattle please help!

 
Old 02-27-2019, 07:13 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Oct 2018
Age: 26
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
mystery rattle please help!

I bought this car a few months back, and never heard this rattle during the test drive. It is killing me because I've spent countless hours trying to diagnose what the issue is..


Things to note about this rattle..
1) It only happens in Drive, while idling, never park or reverse. And goes away if I turn the wheel left or right (increasing RPM)
2) Only happens when the car is fully warmed up. Cold starts are fine no issues at all with that
3) It is coming from the passenger side fender area (I think, maybe windshield?)
4) The carfax states that there was "Damage to front," and when I removed the bumper a piece of the shock absorber was broken, so I know it's been damaged/repaired at some point
5) It runs 100% completely fine. There is no CEL or other issues to note.

If anyone has ANY idea what it is PLEASE let me know. Thank you
krubs is offline  
Old 02-27-2019, 07:20 PM
  #2  
Registered Member
Thread Starter
 
Join Date: Oct 2018
Age: 26
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
6) The AC being on/off has no effect on it
7) It goes away immediately when I apply any pressure to the gas pedal
krubs is offline  
Old 03-04-2019, 08:09 PM
  #3  
Registered Member
Thread Starter
 
Join Date: Oct 2018
Age: 26
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
found the culprit..

krubs is offline  
Old 03-05-2019, 06:52 AM
  #4  
Registered Member
 
acmectec2001's Avatar
 
Join Date: Oct 2018
Location: Ohio
Age: 50
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
and the culprit was....?
acmectec2001 is offline  
Old 03-05-2019, 07:52 AM
  #5  
Registered Member
Thread Starter
 
Join Date: Oct 2018
Age: 26
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
broken windshield molding clip. Is the pic working?
krubs is offline  
Old 03-05-2019, 07:53 AM
  #6  
Registered Member
 
acmectec2001's Avatar
 
Join Date: Oct 2018
Location: Ohio
Age: 50
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Pic working. I had no clue what it was.
acmectec2001 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tomnjen2
3G TL Problems & Fixes
6
12-22-2015 12:40 PM
drising
Third Generation TL (2004-2008)
6
05-02-2008 07:41 PM
Oilman
Second Generation TL (1999-2003)
13
09-03-2003 01:26 PM
DISRUPTV
Second Generation CL Discussion (2000-2003)
18
01-20-2003 06:15 PM
Sniper_mjh
Second Generation TL (1999-2003)
25
09-07-2001 08:28 AM


Thread Tools
Search this Thread
Quick Reply: mystery rattle please help!


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.