Notices

Shifter stuck in Park. Need help. Thanks.

 
Old 12-21-2006, 09:16 AM
  #1  
Registered Member
Thread Starter
 
sushimaster's Avatar
 
Join Date: Sep 2002
Location: Houston
Age: 43
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
Shifter stuck in Park. Need help. Thanks.

Guys, I need your help.

My fiancee's 96' 2.5 TL recently started having problems with the shifter.

When starting the car, the shifter seems stuck in park. Even with the brake pressed down, it's as if the shifter is locked. I can't move it into reverse or drive.

So instead we have been putting the key in the shifter key hole, putting the gear in Neutral, and then starting the car from Neutral. But this is becoming a nuisance.

Do any of you have any ideas as to what is causing the shifter to not move ?
Your input is much appreciated.
sushimaster is offline  
Old 12-21-2006, 12:11 PM
  #2  
大日本帝国
 
Go90go's Avatar
 
Join Date: Apr 2006
Location: Double Standard Land
Posts: 5,321
Received 36 Likes on 31 Posts
Does she allow the car to rest on the transmission before engaging the side-brake? That could be why...

~Cheers~
Go90go is offline  
Old 12-21-2006, 02:25 PM
  #3  
Registered Member
 
Join Date: Sep 2005
Age: 72
Posts: 2,868
Likes: 0
Received 118 Likes on 115 Posts
Check whether brake lights are coming on when shift is stuck in park. If no brake lights the problem is the brake light switch is not closing.

I had this problem on my 2.5TL and fixed by spraying WD40 onto the brake light switch under the top end of the brake pedal. It is very difficult to access and remove/replace. This fix has worked for me for several months.

If brake lights are coming on when brake pedal is pressed, the shift lock solenoid may be misadjusted or simply not working. It's in the shift console and requires console removal to access/repair. An Acuara shop manual is essential to tackle this job.

good luck
TexasHonda is offline  
Old 12-21-2006, 02:40 PM
  #4  
Be kind to us truckers !
 
007TL-S's Avatar
 
Join Date: Nov 2006
Location: New Albany,IN
Age: 51
Posts: 576
Likes: 0
Received 0 Likes on 0 Posts
Run to the shop!
007TL-S is offline  
Old 12-21-2006, 05:20 PM
  #5  
Registered Member
Thread Starter
 
sushimaster's Avatar
 
Join Date: Sep 2002
Location: Houston
Age: 43
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
Thanks Texas Honda, you fucken rock man !!!
sushimaster is offline  
Old 12-21-2006, 06:06 PM
  #6  
Senior Moderator
iTrader: (5)
 
KaMLuNg's Avatar
 
Join Date: Feb 2002
Age: 36
Posts: 15,452
Received 927 Likes on 675 Posts
yup texas got it... that happened on my Vigor too..
KaMLuNg is offline  
Old 12-25-2006, 12:52 PM
  #7  
Registered Member
 
Join Date: Dec 2006
Age: 46
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Thanks Tex!!!! This happened to my 2003 TLS (with only 35K miles on it). I was able to confirm the problem by checking the brake light and the wd40 and poushing the switch a few times fixed it!!!!!!!! THANKS!!!
TLSowner is offline  
Old 12-29-2006, 06:57 PM
  #8  
Registered Member
 
Join Date: Dec 2004
Posts: 95
Likes: 0
Received 0 Likes on 0 Posts
It can also mean that one of the rear lights are burned out.
gokartmozart is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rp_guy
Member Cars for Sale
9
07-16-2017 07:33 AM
08_UA7_Gr33k
Member Cars for Sale
13
02-11-2016 02:17 PM
guyvelella
Second Generation TL (1999-2003)
8
09-30-2015 11:02 PM
MikeJM310
3G TL Problems & Fixes
0
09-24-2015 07:24 PM


Thread Tools
Search this Thread
Quick Reply: Shifter stuck in Park. Need help. Thanks.


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.