Notices

Engine won't turn over after it runs for awhile

 
Old 07-02-2018, 04:21 PM
  #1  
New Member
Thread Starter
 
Join Date: Jul 2018
Location: Santa Paula California
Age: 20
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Engine won't turn over after it runs for awhile

So just bought my 96 acura TL , the 2.5 5 cylinder used for a fairly good price at the beginning of this year , it ran fine when I purchased it but after about a month or two i started to have trouble when starting the car . I would have to mess with the ignition cable the one that runs from the ignition coil to the distributor cap and kind of move it around while simultaneously having someone turn the key in order for the car to start . I just replaced the whole distributor cap and distributor motor and the ignition coil as well as new spark plugs . For the moment that seemed to fix the problem untill the next day when I stopped to put gas and when I tried to turn the car back on it wouldn't turn over , I waited a couple min then tried it again , but this time while pumping the gas pedal, this seemed to make the engine kick over and now this is my problem . My car will not turn on consistently without me pumping the gas , so it it possible that my fuel pump or a fuel line or fuel injector might be the problem? Please any advice or information would be super helpful - Sam
maser1198 is offline  
Old 07-10-2018, 01:33 AM
  #2  
Registered Member
 
Join Date: Jul 2018
Location: Buenos Aires, Capital Federal
Age: 26
Posts: 10
Received 0 Likes on 0 Posts
If you pump the gas for steady on the TL. I think that the problem is the IACV. Why? because the car not idling and you need to pump the gas (enter air) to keep on the car. If you put the AC on, the problem is worse for sure... Check it!
ttshar is offline  
Old 07-10-2018, 12:20 PM
  #3  
New Member
Thread Starter
 
Join Date: Jul 2018
Location: Santa Paula California
Age: 20
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by ttshar View Post
If you pump the gas for steady on the TL. I think that the problem is the IACV. Why? because the car not idling and you need to pump the gas (enter air) to keep on the car. If you put the AC on, the problem is worse for sure... Check it!
Just saw this I'm going to check that out forsure , I also just recently replaced the positive battery terminal connector because it looked pretty beat up and as a result I thought I possibly wasn't getting enough power to produce enough Spark this also only helped the problem momentarily, so I'm going to check out what you said and I'll get back to you thanks ! -sam
maser1198 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
johnle
3G TL Problems & Fixes
4
03-13-2014 01:53 PM
jhenrycloyd
3G TL Problems & Fixes
5
06-06-2012 04:00 PM
WdnUlik2no
3G TL Problems & Fixes
10
01-08-2010 04:05 PM
Slepybear
2G TL Problems & Fixes
11
08-07-2009 12:00 PM


Thread Tools
Search this Thread
Quick Reply: Engine won't turn over after it runs for awhile


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.