1998 acura 3.2 to vacuum lines problem and p1457 code evap leak - AcuraZine - Acura Enthusiast Community

Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine TL/TLX Community > First Generation TL (1996-1998)
Reload this Page >

1998 acura 3.2 to vacuum lines problem and p1457 code evap leak

Notices

1998 acura 3.2 to vacuum lines problem and p1457 code evap leak

Old 01-10-2019, 07:08 PM
  #1  
New Member
Thread Starter
 
Join Date: Jan 2019
Age: 27
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
1998 acura 3.2 to vacuum lines problem and p1457 code evap leak

Hi, I bought this car 2 years ago and it's always had an evap code p1457. I'm assuming who ever sold it to me smogged it under the table..my smogs going to be up I a couple months and was wondering if there was something common with the first gens.....ALSO....I recently replaced my valave cover gaskets and realized that there are 2 vacuum hoses on top of the intake and 1 extra air fitting that is constantly pulling vacuum..I cant figure out what is supposed to go connected to it...I'll attach some pictures in hope they are clear enough..so yea I'm not sure if that is what's causing the evap code or if they are separate issues..

thanks in advance...
Raciel is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bee Kiki
Second Generation TL (1999-2003)
9
02-04-2017 10:25 AM
poisx7
2G CL Problems & Fixes
25
12-27-2016 12:37 AM
johnpancakes014
2G TL Problems & Fixes
4
07-17-2015 08:18 PM
arm5262
Second Generation TL (1999-2003)
1
12-12-2008 09:58 AM


Thread Tools
Search this Thread
Quick Reply: 1998 acura 3.2 to vacuum lines problem and p1457 code evap leak


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.