Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine RL/RLX Community > First Generation RL (1996-2004)
Reload this Page >

2000 3.5RL - VSA/ABS lights turn on + cut power to climate control

Notices

2000 3.5RL - VSA/ABS lights turn on + cut power to climate control

 
Old 11-21-2018, 11:08 AM
  #1  
New Member
Thread Starter
 
Join Date: Nov 2018
Age: 31
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
2000 3.5RL - VSA/ABS lights turn on + cut power to climate control

Hello all, been trying to read into this fairly weird issue and haven't found much:

Car will start and run great, but frequently after hitting a bump at speed or sometimes at random, the VSA/ABS lights will click on and I'll lose power to the climate control unit (no lights, no display, fans shut off).
This will carry on for a random amount of time, and then the lights will turn off and climate control will click right back on. If I slightly depress the E-brake while the lights are on, they'll shut off and climate control will turn back on, but when I take me foot off the E-brake the lights will come back and climate control will shut off again. Jiggling with the E-brake to toggle it like this will also sometimes result in the stereo losing power.

Very weird! Only other issue is that sometimes the car won't turn over for a couple key turns, but always resolves and starts strong on the 4th try or so. Other times starts on first try no problem. Maybe some kind of bad electrical around the ignition/behind the column making things screwy?

Given that E-brake is not hooked up to any power aside from its dash light - I'm wondering if this is just some weird electrical issue behind the dash. Mechanic's best guess was a bad ground, but on investigation they all seemed clean and fine - did a little contact cleaner on the grounds anyway - seems to happen less now but pretty much always happens at some point if I drive for an hour or more.

Any thoughts appreciated. Thanks much!
chup4c4br4 is offline  
Old 11-21-2018, 12:43 PM
  #2  
Cajun Gumbo Man
 
Fabvsix's Avatar
 
Join Date: Oct 2000
Location: California
Posts: 3,378
Received 52 Likes on 38 Posts
Vsa wheel sensor and or main relay switch
Fabvsix is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CaliBud916
3G TL Problems & Fixes
2
10-14-2016 01:36 AM
Paul Rodriguez
First Generation RL (1996-2004)
0
09-08-2016 11:26 AM
nazzo
First Generation RL (1996-2004)
3
01-21-2012 09:37 PM
cd5-obsession
Second Generation CL Discussion (2000-2003)
4
07-12-2008 10:54 PM
smooth CL-in
Second Generation CL Discussion (2000-2003)
4
01-04-2008 11:53 AM


Thread Tools
Search this Thread
Quick Reply: 2000 3.5RL - VSA/ABS lights turn on + cut power to climate control


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.