Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine CL Community > First Generation CL Discussion (1997-1999)
Reload this Page >

I Tried Searching, Really!!! (CKP errors after P28 install)

Notices

I Tried Searching, Really!!! (CKP errors after P28 install)

 
Old 07-09-2019, 11:16 AM
  #1  
New Member
Thread Starter
 
Join Date: Jul 2019
Age: 39
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Question I Tried Searching, Really!!! (CKP errors after P28 install)

I am resorting to asking for help...

Hey guys, new guy here with an issue... First and foremost you can harass me and I will gladly accept the tongue lashing provided my search abilities led me astray; however I cannot for the life of me find the answer within the forums I am looking for...

The issue:
I am near the end of my SCCA Acura 2.3CL Turbo Build and am running into an issue that didn't exist with the stock P6W ECU. The car in question is a USDM version of the Acura 2.3CL with a basic T3 turbo / E85 setup.

All parts are from HAmotorsports and those include the Hondata Boost Solenoid, the Hondata 4 BAR MAP sensor, HAmotorsports (GM) Ethanol content sensor, and HAmotorsports packaged P28 ECU with S300 v3 daughter-board.

The issue I am currently encountering (which I see a lot) is an error code 4 (CKP sensor). I haven't checked its resistance values at the connector yet as I am still at the point of "it worked with the OEM P6W ECU", so any insight would be greatly appreciated.

Things I've tried:
Changed OBD2B to OBD1 jumper harness to another known-good one. Same result...
I have another distributor that I can try but have not got around to trying that as of yet. I say distributor as searching through the forums enlightened me to the fact that the CYP/TDC sensor is located within the distributor which makes me wonder if the P28 just throws a error code 4 if any part of the ignition/timing circuit is bad/wonky...

So assuming both my distributors are good, what are the chances that the pinouts for the OEM P6W do not fall in line with the OBD2B pinouts we are all used to???

Even moreso, I'm pretty sure someone has come across this issue, if so what was the answer???

Thanks guys,
Aaron
iNN0v8 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sonnick
Car Parts for Sale
0
05-06-2010 01:44 PM
9seven-wHite-CL
First Generation CL Discussion (1997-1999)
20
04-05-2009 09:43 PM
deca1
First Generation CL Discussion (1997-1999)
6
06-18-2007 10:04 PM
sequoia
3G TL Photograph Gallery
22
05-12-2007 02:19 AM
ShavedH22CL
First Generation CL Discussion (1997-1999)
72
08-12-2005 07:47 AM


Thread Tools
Search this Thread
Quick Reply: I Tried Searching, Really!!! (CKP errors after P28 install)


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.