Notices

Bogging and sputter

 
Old 05-28-2018, 05:48 PM
  #1  
New Member
Thread Starter
 
Join Date: May 2018
Age: 32
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Hello. I'm new here. I just bought a 97 cl and this thing is BUSTED. However, it ran fine for the first couple of weeks. Now it stutters like crazy any time you give it throttle until it reaches about 4k rpm. Then it runs strong. I've replaced the plugs and wires, new intake (old literally had insect nest in it), cleaned the erg valve and intake manifold ports, injectors are good, fuel pressure is good. I'm lost. The person who owned it before has actually cut every wire in the entire car at some point for what appears to be no apparent reason at all. I can't even pull codes because the obd only has 4 wires connected and I can't even find the rest. It's an absolute mess. Any help would be insanely appreciated. Thanks.

btw. It's the f22b and it starts and idles great. Revs fine in neutral. Only happens when under load in every gear.
Jiggles is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dave586270
2G CL Problems & Fixes
59
05-17-2017 07:21 PM
nhawks16
3G TL Problems & Fixes
1
09-17-2012 07:33 AM
mstaj10
2G TL Problems & Fixes
10
12-30-2008 06:23 PM
PatrickB
1G TSX Problems & Fixes
12
10-03-2007 07:57 AM
sabbasmas
Second Generation CL Discussion (2000-2003)
11
12-21-2006 11:28 AM


Thread Tools
Search this Thread
Quick Reply: Bogging and sputter


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.