Notices

2015 Acura TLX Technical Service Bulletins

 
Old 02-13-2016, 04:23 PM
  #161  
Registered Member
 
Join Date: Apr 2004
Location: Chicagoland
Age: 41
Posts: 682
Received 25 Likes on 14 Posts
Originally Posted by mojo_79 View Post
Lol, this sounds more like a prayer, not a fix.
I am guessing this is the problem I had with my TLX, but I am glad I got rid of it. This TSB does not look too convincing (too much guessing).
mlody is offline  
Old 02-13-2016, 05:26 PM
  #162  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Originally Posted by rgpolson View Post
Has anyone seen any 2016 TSBs yet?
https://acurazine.com/forums/fifth-g...letins-936068/
EE4Life is offline  
Old 02-13-2016, 10:57 PM
  #163  
Registered Member
 
9SpeedTran's Avatar
 
Join Date: Sep 2014
Posts: 635
Received 180 Likes on 101 Posts
Originally Posted by EE4Life View Post
See the video on page 2 of this previous similar TSB 08-031 to hear the chirp noise/sound.

TSB 08-031 - Chirp From the Timing Belt Area
http://www.urvi.net/forumfiles/SB/B08-031.PDF
LinkDeny
Thanks for posting this, but I cannot get to the honda.com link and the PDF at the URVI link does not seem to have the link to the sound enabled. :-(
9SpeedTran is offline  
Old 02-17-2016, 06:23 PM
  #164  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Adding new TSB. Mods will need to merge it with the original post.

TSB 16-012 - Transmission Function Improvements: Sensation of Surge While Braking, Slow Downshift Response at Low Engine Speeds, and Other Listed Symptoms

Last edited by EE4Life; 07-08-2016 at 09:50 PM. Reason: Merged new TSBs.
EE4Life is offline  
Old 02-17-2016, 07:32 PM
  #165  
Registered Member
 
Join Date: Dec 2015
Age: 49
Posts: 308
Likes: 0
Received 37 Likes on 30 Posts
Originally Posted by EE4Life View Post
Adding new TSB. Mods will need to merge it with the original post.

TSB 16-012 - Transmission Function Improvements: Sensation of Surge While Braking, Slow Downshift Response at Low Engine Speeds, and Other Listed Symptoms
This TSB tells me that there is a hardware difference from the early builds based on the fact that the VIN range starts with a later production run.

Last edited by EE4Life; 07-08-2016 at 09:50 PM. Reason: Merged new TSBs.
neil0311 is offline  
Old 02-17-2016, 10:41 PM
  #166  
blah blah blah
 
99CL's Avatar
 
Join Date: Sep 2001
Location: SoCal
Age: 37
Posts: 2,256
Likes: 0
Received 8 Likes on 7 Posts
Originally Posted by neil0311 View Post
This TSB tells me that there is a hardware difference from the early builds based on the fact that the VIN range starts with a later production run.
My thoughts exactly. I have these symptoms but my vin is a earlier build and doesn't fall into the vin range.
99CL is offline  
Old 02-18-2016, 01:25 AM
  #167  
Summer is Coming
 
Rocket_man's Avatar
 
Join Date: Jun 2005
Location: Houston
Posts: 2,775
Received 582 Likes on 342 Posts
Originally Posted by neil0311 View Post
This TSB tells me that there is a hardware difference from the early builds based on the fact that the VIN range starts with a later production run.
My VIN is 24993 and is an Aug 15 build. I don't have the hard shifting but I do have the 'feels like is stays in gear too long' issue. So I'm guessing that the 2015 transmission update happened in ~Jun 2015 production. Then they must have made a 2nd hardware update for 2016 cars. I think Sep 15 was the first month of 2016's.
Rocket_man is offline  
Old 02-18-2016, 05:59 PM
  #168  
Registered Member
 
Join Date: Mar 2015
Location: Toronto, Canada
Posts: 139
Received 7 Likes on 5 Posts
My VIN is 801606 and production date is 10/14. I was told by the dealership there's no new updates. Maybe it's because Canada receives updates a bit later?
Vlke is offline  
Old 02-18-2016, 08:04 PM
  #169  
2015 TLX SH-AWD Elite BWP
 
Momyc's Avatar
 
Join Date: Sep 2007
Location: Montreal
Age: 53
Posts: 432
Received 69 Likes on 51 Posts
Originally Posted by Vlke View Post
My VIN is 801606 and production date is 10/14. I was told by the dealership there's no new updates. Maybe it's because Canada receives updates a bit later?
Or Canada never gets them.. When I shown the TSB 15-040 to the dealer , they said it's American and not Canadian and doesn't apply. The Canadian ones are numbered as Kxx . Not sure where we can find them... and if the new one about transmission will have a Canadian version.
Momyc is offline  
Old 02-19-2016, 01:06 AM
  #170  
Registered TL Owner
 
pnoi521's Avatar
 
Join Date: Oct 2006
Location: California
Posts: 1,462
Received 78 Likes on 52 Posts
Originally Posted by Rocket_man View Post
My VIN is 24993 and is an Aug 15 build. I don't have the hard shifting but I do have the 'feels like is stays in gear too long' issue. So I'm guessing that the 2015 transmission update happened in ~Jun 2015 production. Then they must have made a 2nd hardware update for 2016 cars. I think Sep 15 was the first month of 2016's.
The updated probably happened around May. I have a 22,xxx VIN with a manufacture date of 5/15.

Last edited by pnoi521; 02-19-2016 at 01:11 AM.
pnoi521 is offline  
The following users liked this post:
Rocket_man (02-28-2016)
Old 02-26-2016, 06:10 PM
  #171  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Adding new TSB. Mods will need to merge it with the original post.

TSB 16-011 - Product Update: Monroney Label (Hawaii)

Last edited by EE4Life; 07-08-2016 at 09:52 PM. Reason: Merged new TSBs.
EE4Life is offline  
Old 03-23-2016, 02:44 PM
  #172  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Adding new TSB. Mods will need to merge it with the original post.

TSB 16-008 - High Pressure Fuel Pump Chirps

Last edited by EE4Life; 07-08-2016 at 09:52 PM. Reason: Merged new TSBs.
EE4Life is offline  
Old 05-18-2016, 06:14 PM
  #173  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Originally Posted by EE4Life View Post
Adding new TSB. Mods will need to merge it with the original post.

TSB 15-006 - Clunk From Front Suspension When Driving at Low Speed Over Bumps or Turning
TSB 15-006 was revised. VIN ranges were updated. Mods to revise the original post with the information below.

Last edited by EE4Life; 07-08-2016 at 10:15 PM. Reason: Merged new TSBs.
EE4Life is offline  
The following users liked this post:
TSXV6Guy (05-19-2016)
Old 05-19-2016, 01:08 PM
  #174  
Registered Member
 
Join Date: Jul 2012
Posts: 840
Received 144 Likes on 106 Posts
^thanks for the post. Any chance that they have the same fix for the 2015 mdx? I hear clunking on mine at low speeds and when turning.
mondster is offline  
Old 06-02-2016, 12:27 PM
  #175  
Registered Member
 
acford's Avatar
 
Join Date: Jul 2003
Location: Maryland
Age: 49
Posts: 85
Received 5 Likes on 5 Posts
I just heard about a new TSB that was posted about a software issue for the 2015 TLX and MDX. The following article was posted today...

https://www.cars.com/articles/2015-a...1420684642520/
acford is offline  
Old 06-02-2016, 12:46 PM
  #176  
Registered Member
 
acford's Avatar
 
Join Date: Jul 2003
Location: Maryland
Age: 49
Posts: 85
Received 5 Likes on 5 Posts
Originally Posted by acford View Post
I just heard about a new TSB that was posted about a software issue for the 2015 TLX and MDX. The following article was posted today...

https://www.cars.com/articles/2015-a...1420684642520/
On second glance, I looked up the TSB in this case and it was simply updated to extend the expiration date to 3/31/2017.

I was really hoping they had another update. I still think the software is glitchy and slow.
acford is offline  
Old 06-29-2016, 05:43 PM
  #177  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Originally Posted by EE4Life View Post
Adding new TSB. Mods will need to merge it with the original post.

TSB 15-040 - Firm 2nd to 3rd Gear Upshifts Under Certain Driving Conditions
Originally Posted by EE4Life View Post
The TSB was revised today to fix the VIN information and add some information. See the TSB for details.
TSB 15-040 was revised today. Mods to revise the original post with the information below. See the TSB for details.

TSB 15-040 - Firm 2nd to 3rd Gear Upshifts Under Certain Driving Conditions

Last edited by EE4Life; 07-08-2016 at 09:59 PM. Reason: Merged new TSBs.
EE4Life is offline  
Old 06-29-2016, 05:46 PM
  #178  
Registered Member
 
ltommylel's Avatar
 
Join Date: Jul 2015
Location: Northern California
Posts: 29
Received 2 Likes on 2 Posts
Originally Posted by EE4Life View Post
TSB 15-040 was revised today. Mods to revise the original post with the information below. See the TSB for details.

TSB 15-040 - Firm 2nd to 3rd Gear Upshifts Under Certain Driving Conditions
...yet my car's VIN is out of that range still and I still have the firm shift from 2-3. What if I photoshop the VIN range so it reaches my car? lol..

Last edited by EE4Life; 07-08-2016 at 10:00 PM. Reason: Merged new TSBs.
ltommylel is offline  
Old 06-29-2016, 07:11 PM
  #179  
Registered Member
 
Join Date: May 2013
Location: Cedar Falls IA
Posts: 46
Likes: 0
Received 3 Likes on 3 Posts
The dealer was unable to install the update to my car due to a bug in acura's system. Acura was aware of the bug but it won't be corrected for 15 days or so. So I had to make another appointment. I kind of hope the update doesn't help and I can get an updated transmission. How many of you had good luck with the update correcting the 2-3 hard shift?
wagsrules is offline  
Old 06-29-2016, 08:02 PM
  #180  
Registered Member
 
Rocketsfan's Avatar
 
Join Date: Oct 2003
Posts: 2,540
Received 521 Likes on 290 Posts
Originally Posted by wagsrules View Post
The dealer was unable to install the update to my car due to a bug in acura's system. Acura was aware of the bug but it won't be corrected for 15 days or so. So I had to make another appointment. I kind of hope the update doesn't help and I can get an updated transmission. How many of you had good luck with the update correcting the 2-3 hard shift?
I don't know if you're following along in the Problems & Fixes sub-forum, but there's a thread about this there (with a ton of posts). Most of the people that have applied one of the first 4 versions of this fix have had mixed results. I don't know of anyone whose shifting issues were solved completely by it. Some claim it made the shifting worse. My shifting was horrible initially after the fix, but got better. It didn't fix the harsh shift, however. Again, this is with the first 4 revisions of this fix. This is the 5th revision. Who knows... maybe there's a miracle in this attempt, but from what I've seen, the only thing that has solved this "normal" behavior has been a transmission replacement, and not all of us have been granted the privilege of that by the Acura hierarchy.
Rocketsfan is offline  
Old 06-29-2016, 08:04 PM
  #181  
Registered Member
 
Join Date: May 2013
Location: Cedar Falls IA
Posts: 46
Likes: 0
Received 3 Likes on 3 Posts
Originally Posted by Rocketsfan View Post
I don't know if you're following along in the Problems & Fixes sub-forum, but there's a thread about this there (with a ton of posts). Most of the people that have applied one of the first 4 versions of this fix have had mixed results. I don't know of anyone whose shifting issues were solved completely by it. Some claim it made the shifting worse. My shifting was horrible initially after the fix, but got better. It didn't fix the harsh shift, however. Again, this is with the first 4 revisions of this fix. This is the 5th revision. Who knows... maybe there's a miracle in this attempt, but from what I've seen, the only thing that has solved this "normal" behavior has been a transmission replacement, and not all of us have been granted the privilege of that by the Acura hierarchy.
Thanks for the information. I didn't mean to post this in this thread. I have been following the other tread.
wagsrules is offline  
Old 06-30-2016, 05:16 AM
  #182  
Registered Member
 
Join Date: Oct 2015
Age: 57
Posts: 131
Likes: 0
Received 6 Likes on 6 Posts
The big change I see in this update is that it says "replace transmission "
Robs252 is offline  
Old 06-30-2016, 11:32 AM
  #183  
Registered Member
 
Join Date: Jul 2012
Posts: 840
Received 144 Likes on 106 Posts
Dropped off my car yesterday with a different dealer to have them take a look at my tranny complaint, then this sb comes out right after. Already notified my rep this am about the sb update... fingers crossed
mondster is offline  
Old 06-30-2016, 12:06 PM
  #184  
Registered Member
 
9SpeedTran's Avatar
 
Join Date: Sep 2014
Posts: 635
Received 180 Likes on 101 Posts
Hallelujah!
9SpeedTran is offline  
Old 06-30-2016, 04:57 PM
  #185  
Registered Member
 
Join Date: Jul 2014
Location: Texas
Posts: 11
Received 2 Likes on 2 Posts
Originally Posted by ltommylel View Post
...yet my car's VIN is out of that range still and I still have the firm shift from 2-3. What if I photoshop the VIN range so it reaches my car? lol..
I'm in the same boat. Seems like a pretty narrow range of VINs relative to the amount of cars having the issue. Hopefully others have an easier time getting their transmissions replaced with this updated TSB.
carftopher is offline  
Old 06-30-2016, 05:23 PM
  #186  
Registered Member
 
Join Date: Jul 2012
Posts: 840
Received 144 Likes on 106 Posts
On the updated 15-040, seems like the erroneously interchanged the vins of the 2wd and awd.
mondster is offline  
Old 06-30-2016, 05:50 PM
  #187  
Registered Member
 
Join Date: Dec 2014
Location: Orange County, California
Posts: 225
Received 46 Likes on 31 Posts
Indeed they did. From the 16-012 TSB:

2015–16 TLX V6 2WD with 9-speed A/T 19UUB2…FA021489 and later
2015–16 TLX V6 AWD with 9-speed A/T 19UUB3…FA007728 and later

So 15-040 should be the same vins, but "earlier" rather than "later"

Fortunately(?) my TLX fits either way
sbillard is offline  
Old 06-30-2016, 06:13 PM
  #188  
Registered Member
 
Join Date: Jul 2012
Posts: 840
Received 144 Likes on 106 Posts
Originally Posted by sbillard View Post
Indeed they did. From the 16-012 TSB:

2015–16 TLX V6 2WD with 9-speed A/T 19UUB2…FA021489 and later
2015–16 TLX V6 AWD with 9-speed A/T 19UUB3…FA007728 and later

So 15-040 should be the same vins, but "earlier" rather than "later"

Fortunately(?) my TLX fits either way
Funny thing... i also compared the vins with 16-012 to see if the fix is for the vins not included under 16-012. This should make the tranny replacement case stronger... i hope.
mondster is offline  
Old 07-01-2016, 12:17 PM
  #189  
Registered Member
 
9SpeedTran's Avatar
 
Join Date: Sep 2014
Posts: 635
Received 180 Likes on 101 Posts
Originally Posted by mondster View Post
On the updated 15-040, seems like the erroneously interchanged the vins of the 2wd and awd.
I'm not seeing that. I have a SH-AWD and the VINs shown in the updated TSB include mine.
9SpeedTran is offline  
Old 07-01-2016, 12:25 PM
  #190  
Registered Member
 
Join Date: Jul 2012
Posts: 840
Received 144 Likes on 106 Posts
Originally Posted by 9SpeedTran View Post
I'm not seeing that. I have a SH-AWD and the VINs shown in the updated TSB include mine.
Compare it with the vin ranges on 16-012.
mondster is offline  
Old 07-01-2016, 12:46 PM
  #191  
Registered Member
 
9SpeedTran's Avatar
 
Join Date: Sep 2014
Posts: 635
Received 180 Likes on 101 Posts
Originally Posted by mondster View Post
Compare it with the vin ranges on 16-012.
Aaah now I got it.
9SpeedTran is offline  
Old 07-01-2016, 12:48 PM
  #192  
Registered Member
 
9SpeedTran's Avatar
 
Join Date: Sep 2014
Posts: 635
Received 180 Likes on 101 Posts
Originally Posted by sbillard View Post
Indeed they did. From the 16-012 TSB:

2015–16 TLX V6 2WD with 9-speed A/T 19UUB2…FA021489 and later
2015–16 TLX V6 AWD with 9-speed A/T 19UUB3…FA007728 and later

So 15-040 should be the same vins, but "earlier" rather than "later"

Fortunately(?) my TLX fits either way
Yup same here. Looks like anything built in 2014 (I got mine in Nov 14).
9SpeedTran is offline  
Old 07-19-2016, 09:33 PM
  #193  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
TSB 15-040 was revised. The VIN ranges were updated. The original post was revised with the information below.

TSB 15-040 - Firm 2nd to 3rd Gear Upshifts Under Certain Driving Conditions
Applies To: 2015 TLX - V6 2WD - From VIN 19UUB2...FA000001 to 19UUB2...FA021489
2015 TLX - V6 SH-AWD - From VIN 19UUB3...FA000001 to 19UUB3...FA007728

Added new TSB to the original post.

TSB 16-039 - Buttons Sticking on Audio-Navigation Unit (Day/Night, Settings, Navi or Audio)
EE4Life is offline  
Old 08-16-2016, 06:29 PM
  #194  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Added new TSB 16-041 - REPLACE 12 VOLT BATTERY Message Will Not Clear After Battery Replacement.
EE4Life is offline  
The following users liked this post:
TSXV6Guy (08-21-2016)
Old 09-03-2016, 11:08 AM
  #195  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Added new TSB 16-075 - Safety Recall: 2015 TLX V6 A/T Sensor Cluster Crimp Failure.
EE4Life is offline  
Old 10-01-2016, 08:00 AM
  #196  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Added new TSB 16-058 - Rubbing, Popping or Clicking From Front Door When Opening.
EE4Life is offline  
Old 10-03-2016, 08:18 AM
  #197  
Registered Member
 
TLX15's Avatar
 
Join Date: Mar 2016
Age: 55
Posts: 23
Received 9 Likes on 2 Posts
RE: TSB 16-012 (http://www.urvi.net/forumfiles/SB/B16-012.PDF)
Just had the dealer do this update and the car finally feels as responsive as expected.

Last edited by TLX15; 10-03-2016 at 08:22 AM.
TLX15 is offline  
Old 10-03-2016, 07:36 PM
  #198  
Registered Member
 
Rocketsfan's Avatar
 
Join Date: Oct 2003
Posts: 2,540
Received 521 Likes on 290 Posts
Originally Posted by EE4Life View Post
Added new TSB 16-058 - Rubbing, Popping or Clicking From Front Door When Opening.
Ha. I already know what this one is. It's been doing it on my car for a while and I spotted what was happening. I never took it into the dealership to get it fixed simply because I'm sick of taking this thing to the dealership. lol. I guess I'll give them some stuff to work on now... assuming I haven't worn the the rubber piece down with the constant clicking when opening and closing the door. Can't say I've noticed it in a while. Either I've gotten used to it or it wore or tore off.
Rocketsfan is offline  
Old 10-18-2016, 01:31 PM
  #199  
Registered Member
 
Join Date: Aug 2016
Age: 48
Posts: 29
Received 0 Likes on 0 Posts
Originally Posted by Rocketsfan View Post
Ha. I already know what this one is. It's been doing it on my car for a while and I spotted what was happening. I never took it into the dealership to get it fixed simply because I'm sick of taking this thing to the dealership. lol. I guess I'll give them some stuff to work on now... assuming I haven't worn the the rubber piece down with the constant clicking when opening and closing the door. Can't say I've noticed it in a while. Either I've gotten used to it or it wore or tore off.
Ha! Yea mine does this and it does bug me....however I think I'll wait until I have a laundry list to issues to address before going back.
Unfortunately, I have a strong feeling it's more a matter of when, not if.
noclutch is offline  
Old 11-01-2016, 07:04 PM
  #200  
Forum Contributor
Thread Starter
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,114
Likes: 0
Received 1,117 Likes on 481 Posts
Originally Posted by EE4Life View Post
Added new TSB 16-075 - Safety Recall: 2015 TLX V6 A/T Sensor Cluster Crimp Failure.
TSB 16-075 - Safety Recall: 2015 TLX V6 A/T Sensor Cluster Crimp Failure was revised.
EE4Life is offline  

Thread Tools
Search this Thread
Quick Reply: 2015 Acura TLX Technical Service Bulletins


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.