Notices

TL Type S at Dallas Raceway

 
Old 04-18-2011, 11:13 AM
  #1  
Lead Footed
Thread Starter
 
RUF87's Avatar
 
Join Date: May 2001
Location: Plano - Texas
Age: 58
Posts: 3,415
Received 14 Likes on 11 Posts
TL Type S at Dallas Raceway

Here's a quick summary of my times and such at Dallas Raceway on Saturday 4/16. The first run was when I came off the highway, no one in line anywhere so I did my first run within about 5mins of getting there.

The staging area was just laid with some nice rubber by some guy with big drag slicks, so I got a quick chirp and was off without any wheel spin. I was also testing out my new drag radials, so that help with the launch a bit. However my previous 60' with regular tires at the Texas Motorplex were in the 2.22 - 2.37 range. So while the drag radials improved the 60' times about 1/10th, I think they caused the car to fall off some in the 330' range. I know on the street the car felt stronger on the lowend with the regular tires verses the drag radials. I'll take both next time and see what the differences are. I know a small amount of wheel spin helps get the engine power up quicker, so that may well be the case here.

Overall my average 1/4 times were up 3/10ths over the last time. And I've got a rebuilt tranny, so there could be something there. I ran mostly agains SS Cobalts and Mustang GTs . . most were modded. I beat some of the Cobalts and almost got me a Mustang GT as I killed him off the line. He ran me down at the last 50' or so . . . his time was a 12.61, so in a street race I would have taken him to 80mph or so. This is why I tell some of the other forum guys why a TLS with a better driver can in fact beat a Mustang GT on the street.

Anyway, I didn't have the full ram-air setup working, so that and a few more mods should get me to the 14.0s and with a few more after that it's in to the 13s.

Best Run - was the 1st run.
Time 3:25 PM
60' 2.169
330' 6.063
1/8 mile 9.205
MPH 77.04
1000' 11.922
1/4 mile 14.205
MPH 96.85

The corrected Density Altitude corrected time was 14.026 @98.10mph, so I guess I got my 14.0 in a sense.

Average of 9 Runs
60' 2.211
330' 6.113
1/8 mile 9.26
MPH 77.05
1000' 11.981
1/4 mile 14.266
MPH 97.37

Ruf
RUF87 is offline  
Old 04-19-2011, 09:55 PM
  #2  
Lead Footed
Thread Starter
 
RUF87's Avatar
 
Join Date: May 2001
Location: Plano - Texas
Age: 58
Posts: 3,415
Received 14 Likes on 11 Posts
Not being totally happy with the results I've had a chance to 'debug' somethings today and see what I could find out, so here's what I've come up with so far.

1) Drag radials were more than 1 1/2 lbs heavier than the regular street tires.
2) After a few test runs today I'm pretty sure the drag radial hurt more than helped. Butt dyno says the car was more responsive off the line than with the drag radials.
3) Engine sound seemed better off the line with street tires.
4) The 60' times with the drag radials were barely .05 seconds better than street tires.

My thinking is that the drag radials grab too much/too quickly and these engines really don't have enough torque to over come that. That would cause the drop in power/acceleration in the 60' range that I was feeling.

That combined with the ramair not fully functional, I'm 99% certain a 14.1 or better is possible. I'll have to watch the track schedule and weather (it's already been in the 90s here) and give it another shot.

Ruf
RUF87 is offline  
Old 04-19-2011, 10:05 PM
  #3  
Moderator
iTrader: (1)
 
justnspace's Avatar
 
Join Date: Feb 2010
Posts: 81,207
Received 14,165 Likes on 10,518 Posts
Hey neighbor.

Nice runs!
TL-S 6MT? any performance mods?
justnspace is online now  
Old 04-19-2011, 11:43 PM
  #4  
Lead Footed
Thread Starter
 
RUF87's Avatar
 
Join Date: May 2001
Location: Plano - Texas
Age: 58
Posts: 3,415
Received 14 Likes on 11 Posts
Originally Posted by justnspace View Post
Hey neighbor.

Nice runs!
TL-S 6MT? any performance mods?
A few, but unfortunately a 6MT is not one of them.

02 WDP TLS Black Interior w/ Black Grill Inserts & Cleared Headlights
1/4mile 14.20 @ 96.95MPH (14.02 @ 98.10 Density Altitude Corrected);
(45-70mph test - 3.5 secs) 17x7 Konig Appeals SMF 18.2lbs each
P225/45ZR-17 Sumitomo HRT AS P01- (G-Force T/A drag radials for track)
CT Icebox, Custom RamAir, CT Sways & Springs, Tokico Illumina Struts,
SP Performance Diamond Slotted Rotors, Hawk HPS brake pads, SS brake lines,
SPC adjustable front ball joints and rear control arms.
3nd Gen Innovative Motor Mounts Front (w/black bushings) & Side Only
Bored out Intake & TBs, Mugen Cooling & Thermoblok Mods
Ceramic Coated XS Headers & Magnaflo Hiflow CAT, Custom 2.5
CAT Back exhaust with Vibrant 1145 Mufflers and custom 2 tip inserts
Tranny #4 Installed 3/2011

Ruf - - 13s or Bust
RUF87 is offline  
Old 05-06-2011, 08:46 PM
  #5  
slobalt defender
 
Hockeyman's Avatar
 
Join Date: Jun 2005
Location: DFW
Age: 30
Posts: 2,013
Received 148 Likes on 87 Posts
that was you?? I have a few of your runs on video man...I was there for the annual cobalt meet. I had my car down the strip a few times.
Hockeyman is offline  
Old 08-02-2011, 03:51 PM
  #6  
Lead Footed
Thread Starter
 
RUF87's Avatar
 
Join Date: May 2001
Location: Plano - Texas
Age: 58
Posts: 3,415
Received 14 Likes on 11 Posts
A 14.00 is looking better. The last time out I did 14.20 and mentioned it wasn't running right. Well beside the Ram-Air not fully enabled, I finally found some of the other problems that were bugging me.

1) P0122 : Throttle / Pedal Position Sensor is malfunctioning. Not sure how much this hurt my times, but I'd guess at least the off the line acceleration might have been.

2) P1519 : IACV Circuit malfunction. Not sure how much this hurt, but likely had some effect.

3) P0420 : #1 O2 sensor efficiency below threshold. Again, likely some loss of performance.

4) Slight vacuum leak at the throttle body & intake.

Since I knew the car was bogging slightly on launch, a better time should be possible . . . now whether there's 2/10 or so . . . don't know. We'll see come fall when I hope to have everything fixed and tuned.

Ruf
RUF87 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Charles Bennett
Second Generation CL Discussion (2000-2003)
6
01-28-2018 08:53 PM
rp_guy
Member Cars for Sale
9
07-16-2017 07:33 AM
mvidal6
Acura ILX Discussion
12
11-14-2015 07:43 AM
justin.w13.walker
Car Parts for Sale
0
09-22-2015 02:21 PM


Thread Tools
Search this Thread
Quick Reply: TL Type S at Dallas Raceway


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.