Notices

reloading page

 
Old 04-28-2019, 12:37 PM
  #1  
Recruits for Satan
Thread Starter
 
Beelzebub's Avatar
 
Join Date: Jan 2003
Location: Long Island, NY
Age: 50
Posts: 7,874
Received 135 Likes on 87 Posts
reloading page

Anyone else have this issue

when going into some threads, my browser goes into constant reload.
I have tried on 3 different browsers and on multiple machines
Beelzebub is online now  
Old 04-28-2019, 12:49 PM
  #2  
Senior Moderator
 
Bearcat94's Avatar
 
Join Date: May 2007
Location: N3503'16.75", W 08051'0.9"
Posts: 25,595
Received 3,459 Likes on 2,097 Posts
I've seen something similar a while back. It was caused by an ad. If it is an ad and you can identify it, IB can block it.
Bearcat94 is online now  
Old 04-28-2019, 01:51 PM
  #3  
Senior Moderator
 
Ken1997TL's Avatar
 
Join Date: May 2003
Location: Better Neighborhood, Arizona
Posts: 45,466
Received 2,165 Likes on 1,234 Posts
Ads? What are those?
Ken1997TL is offline  
Old 04-28-2019, 03:18 PM
  #4  
Recruits for Satan
Thread Starter
 
Beelzebub's Avatar
 
Join Date: Jan 2003
Location: Long Island, NY
Age: 50
Posts: 7,874
Received 135 Likes on 87 Posts
one of them I do have ad-blocker .

i can clear the cache but it comes back shortly
Beelzebub is online now  
Old 04-28-2019, 03:59 PM
  #5  
Registered Member
 
doopstr's Avatar
 
Join Date: Jan 2001
Location: Jersey
Age: 47
Posts: 23,334
Received 1,042 Likes on 636 Posts
Have not had this problem.
doopstr is online now  
Old 04-28-2019, 05:13 PM
  #6  
Excels at nothing
 
svtmike's Avatar
 
Join Date: Oct 2003
Location: Chicago
Age: 54
Posts: 36,097
Received 2,826 Likes on 1,544 Posts
Been happening to me lately too.
svtmike is online now  
Old 04-28-2019, 06:04 PM
  #7  
Q('.')=O
iTrader: (1)
 
imj0257's Avatar
 
Join Date: Feb 2008
Location: DFW, TX
Age: 35
Posts: 22,846
Received 626 Likes on 449 Posts
I get problems with random threads. Lately, the Avengers Endgame thread. In Ramblings page it shows a most recent post of like 15 min ago but the latest post that shows up for me is from like 2 days ago. wtf...
imj0257 is offline  
Old 04-29-2019, 07:46 AM
  #8  
Senior Moderator
 
oo7spy's Avatar
 
Join Date: Dec 2010
Location: Austin, TX
Posts: 25,353
Received 4,548 Likes on 3,246 Posts
Haven’t seen it. If you can capture some info, we can feed it back to someone who might be able to help.
oo7spy is online now  
Old 04-29-2019, 09:37 AM
  #9  
Registered Member
 
00TL-P3.2's Avatar
 
Join Date: Aug 2010
Location: Spring, TX
Age: 33
Posts: 11,885
Received 1,642 Likes on 1,211 Posts
Originally Posted by imj0257 View Post
I get problems with random threads. Lately, the Avengers Endgame thread. In Ramblings page it shows a most recent post of like 15 min ago but the latest post that shows up for me is from like 2 days ago. wtf...
Endgame & Yummy's S5 thread do it pretty consistently for me. I have to remember to hit last page instead of first unread.

Not sure if it's a particular user's post that's doing it, but have seem similar forums too.
00TL-P3.2 is offline  
Old 04-29-2019, 11:16 AM
  #10  
Senior Moderator
 
Bearcat94's Avatar
 
Join Date: May 2007
Location: N3503'16.75", W 08051'0.9"
Posts: 25,595
Received 3,459 Likes on 2,097 Posts
Moved to the support page and pinging IB Jason .
Bearcat94 is online now  
Old 04-29-2019, 12:46 PM
  #11  
Recruits for Satan
Thread Starter
 
Beelzebub's Avatar
 
Join Date: Jan 2003
Location: Long Island, NY
Age: 50
Posts: 7,874
Received 135 Likes on 87 Posts
Yea it is mostly in the endgame thread, but i have had it in others as well
Beelzebub is online now  
Old 04-29-2019, 02:28 PM
  #12  
Senior Moderator
 
Bearcat94's Avatar
 
Join Date: May 2007
Location: N3503'16.75", W 08051'0.9"
Posts: 25,595
Received 3,459 Likes on 2,097 Posts
Originally Posted by Beelzebub View Post
Yea it is mostly in the endgame thread, but i have had it in others as well

I browsed the Endgames thread (https://acurazine.com/forums/ramblin...ndgame-921448/) yesterday, after posts in this thread, and didn't have any issues. Running Chrome.
Bearcat94 is online now  
Old 04-29-2019, 04:19 PM
  #13  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
Resident postwhore reporting in


It's been happening for a while now but I just got used to having my finger on CTRL + R to refresh the page that I stopped noticing it..


Def a problem though
thoiboi is online now  
Old 04-29-2019, 07:12 PM
  #14  
IB Staff
iTrader: (-1)
 
Join Date: Jun 2013
Age: 39
Posts: 297
Received 151 Likes on 76 Posts
Hey all,

Sorry you're running into such an odd bug. This is the first I've heard of something like this, so we may need to troubleshoot a bit. If you don't mind, can you please let me know the following:

1. The URL of the page where you last saw the reload occur
2. The device and browser you're using
3. Whether or not you have any ad blocker enabled
4. Whether it refreshes indefinitely or only a set number of times

Thank you!
IB Jason is offline  
Old 05-13-2019, 11:31 AM
  #15  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
It seems like either this problem has evolved, or I"m noticing a different problem.

Every time I submit a new post, the page will refresh and i will end up on the first page of the thread.. When I click on New post, the thread I just posted on pops up to the top of the page as "unread" and the newest post is mine


Windows 10
Chrome
thoiboi is online now  
Old 05-16-2019, 12:18 PM
  #16  
IB Staff
iTrader: (-1)
 
Join Date: Jun 2013
Age: 39
Posts: 297
Received 151 Likes on 76 Posts
We're currently investigating two separate bugs that may be causing these issues. One is tied to how our ads load and may be the root cause of the refreshes you're experiencing. The other is an issue with our direct post links, in which the URL is not taking you to the proper thread page where the individual post is located. This causes you to end up on the first page of a thread even when that wasn't the intention. We hope to have both resolved shortly.

Thanks!
IB Jason is offline  
Old 07-11-2019, 11:29 AM
  #17  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
Still broken
thoiboi is online now  
Old 07-11-2019, 04:01 PM
  #18  
IB Staff
iTrader: (-1)
 
Join Date: Jun 2013
Age: 39
Posts: 297
Received 151 Likes on 76 Posts
Well that's not good! When you submit your post and it takes you to the first page, are you using the Quick Reply box or the full post editor?
IB Jason is offline  
Old 07-11-2019, 05:32 PM
  #19  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
I've been using quick reply trying this post with regular Reply..
thoiboi is online now  
Old 07-11-2019, 05:33 PM
  #20  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
Hmm that seems to have solved it.. testing now with quick reply.
thoiboi is online now  
Old 07-11-2019, 05:54 PM
  #21  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
quick reply test
thoiboi is online now  
Old 07-11-2019, 05:56 PM
  #22  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
https://acurazine.com/forums/third-generation-tl-2004-2008-93/3g-ramblings-general-discussion-thread-sex-968202/

looks like it was working in here but on a thread like above neither quick reply nor reply work...
thoiboi is online now  
Old Yesterday, 09:16 PM
  #23  
Senior Moderator
 
Bearcat94's Avatar
 
Join Date: May 2007
Location: N3503'16.75", W 08051'0.9"
Posts: 25,595
Received 3,459 Likes on 2,097 Posts
Originally Posted by IB Jason View Post
..... The other is an issue with our direct post links, in which the URL is not taking you to the proper thread page where the individual post is located. This causes you to end up on the first page of a thread even when that wasn't the intention. We hope to have both resolved shortly.

Thanks!

I've been noticing this too. It seems to wait for the ads to load then will dump you at the top of page 1, or at the top of the page that the post you're looking for is on (i.e., post is on page 22, drops you at the top of page 22).
Bearcat94 is online now  
Old Today, 01:04 PM
  #24  
IB Staff
iTrader: (-1)
 
Join Date: Jun 2013
Age: 39
Posts: 297
Received 151 Likes on 76 Posts
It sounds like the issue may be specifically with pagination, which is why replies in this thread work fine (we're on page 1) yet replies in longer threads do not. We're looking into it.
IB Jason is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Samba
AcuraZine User Help, Support & Suggestions Area
2
02-26-2015 08:04 PM
Emmanuel
2G RL Audio, Bluetooth, Electronics & Navigation
2
08-07-2007 02:21 PM
MikeS 18
Ramblings
0
02-28-2002 05:38 PM
WebToker
Car Talk
2
04-30-2001 05:09 PM


Thread Tools
Search this Thread
Quick Reply: reloading page


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.