ipod usb dont work - AcuraZine - Acura Enthusiast Community

Notices

ipod usb dont work

Reply

 
 
 
Old 10-16-2012, 03:05 PM
  #1  
Registered Member
Thread Starter
 
SlaammedILX's Avatar
 
Join Date: Oct 2012
Location: SoCal
Posts: 344
Thanked 45 Times in 32 Posts
ipod usb dont work

Well my brother was sitting in the car waiting for me, he was listening to music via ipod hook up and all of a sudden it wouldnt play anymore. The ipod still sync's with the, it just wont play the music. It says its playing but nothing is coming out thr speakers, it plays when i use the aux cord and radio but nothing out of the usb. I tried turning off the car, resetting the battery and everything. Last thing i wana do is take it to the dealer where its guna sit for a few days before even getting looked at. Any suggestions?
SlaammedILX is offline  
Reply With Quote
Old 10-16-2012, 03:24 PM
  #2  
Registered Member
 
spdandpwr's Avatar
 
Join Date: Nov 2011
Location: CT
Posts: 2,944
Thanked 282 Times in 242 Posts
You plugged an unplugged the ipod; did you try turning off the ipod, turning it back on; plugging in a usb stick (or android phone and connect as usb only) to see if the car reads that?
spdandpwr is offline  
Reply With Quote
Old 10-16-2012, 03:53 PM
  #3  
Registered Member
 
Colin's Avatar
 
Join Date: Oct 2001
Posts: 6,803
Thanked 1,010 Times in 565 Posts
Originally Posted by SlaammedILX View Post
Well my brother was sitting in the car waiting for me, he was listening to music via ipod hook up and all of a sudden it wouldnt play anymore. The ipod still sync's with the, it just wont play the music. It says its playing but nothing is coming out thr speakers, it plays when i use the aux cord and radio but nothing out of the usb. I tried turning off the car, resetting the battery and everything. Last thing i wana do is take it to the dealer where its guna sit for a few days before even getting looked at. Any suggestions?
iPod? Not an iPhone?
Colin is offline  
Reply With Quote
Old 10-16-2012, 08:56 PM
  #4  
Registered Member
Thread Starter
 
SlaammedILX's Avatar
 
Join Date: Oct 2012
Location: SoCal
Posts: 344
Thanked 45 Times in 32 Posts
Originally Posted by spdandpwr View Post
You plugged an unplugged the ipod; did you try turning off the ipod, turning it back on; plugging in a usb stick (or android phone and connect as usb only) to see if the car reads that?
I tried that, im guna drain my ipod of battery and try it later. I tried my droid, i tried switching cables, ill try a usb stick when i get off work.


Originally Posted by Colin View Post
iPod? Not an iPhone?
ipod, i cant afford to have an iphone yet ):
SlaammedILX is offline  
Reply With Quote
Old 10-16-2012, 09:30 PM
  #5  
Registered Member
 
spdandpwr's Avatar
 
Join Date: Nov 2011
Location: CT
Posts: 2,944
Thanked 282 Times in 242 Posts
Let us know what error message you get when you connect the memory stick...be sure to have an mp3 in there
spdandpwr is offline  
Reply With Quote
Old 10-16-2012, 10:37 PM
  #6  
Registered Member
 
Colin's Avatar
 
Join Date: Oct 2001
Posts: 6,803
Thanked 1,010 Times in 565 Posts
Originally Posted by SlaammedILX View Post
I tried that, im guna drain my ipod of battery and try it later. I tried my droid, i tried switching cables, ill try a usb stick when i get off work.

ipod, i cant afford to have an iphone yet ):
Is this an iPod Touch? Is the bluetooth paired with the car? When you say "all of a sudden" what changed? Did you start the car? Switch off then on? Was the car in ACC mode?

I find that if the USB is connected when you start the car, the iDevice connects but when the BT hooks up a few seconds later, the iDevice senses that and changes outputs on the device (to BT). No amount of fiddling will get it to switch back. The best course of action is the unplug the USB cable and reconnect it. This re-synchs the output>inputs and it works again.

I've worked around this by keeping a USB charger in the car for charging and playing iDevice material via the BT Audio connection. A side benefit is that Siri works through the car system for reading and replying to texts.
Colin is offline  
Reply With Quote
Old 10-17-2012, 12:33 AM
  #7  
Registered Member
Thread Starter
 
SlaammedILX's Avatar
 
Join Date: Oct 2012
Location: SoCal
Posts: 344
Thanked 45 Times in 32 Posts
Originally Posted by Colin View Post
Is this an iPod Touch? Is the bluetooth paired with the car? When you say "all of a sudden" what changed? Did you start the car? Switch off then on? Was the car in ACC mode?

I find that if the USB is connected when you start the car, the iDevice connects but when the BT hooks up a few seconds later, the iDevice senses that and changes outputs on the device (to BT). No amount of fiddling will get it to switch back. The best course of action is the unplug the USB cable and reconnect it. This re-synchs the output>inputs and it works again.

I've worked around this by keeping a USB charger in the car for charging and playing iDevice material via the BT Audio connection. A side benefit is that Siri works through the car system for reading and replying to texts.
Regular ipod, the slim purple one with camera on the back. my droid is paired with bluetooth, the ipod is connected via usb port. Ive never had this problem until yesterday, ive had this same setup since i bought the car and its workes fine. When i start the car it shows that the ipod is sync'd up and says the song is playing but nothing is playing. Ive tried connecting and reconmecting, unplugging the usb and reconnecting, unplugging the ipod then reconnecting, turned off my bluetooth and tried again. My brother said when he was in the car when it "all of a sudden" stopped working; the screen kept saying it connected Bluetooth with my phone and disconnected bluetooth with my phone but i dont see how that is possible because i was no where near even 20 ft of the car. It still charges my ipod and droid, it wont sync my droid but it syncs my ipod. But even when it syncs and shows music playing, theres nothing playing.
SlaammedILX is offline  
Reply With Quote
Old 10-17-2012, 01:11 AM
  #8  
Registered Member
Thread Starter
 
SlaammedILX's Avatar
 
Join Date: Oct 2012
Location: SoCal
Posts: 344
Thanked 45 Times in 32 Posts
Originally Posted by spdandpwr View Post
Let us know what error message you get when you connect the memory stick...be sure to have an mp3 in there
I misplaced my usb stick so ill probably end up buying one after work tomorrow. There wasnt really an error message for the ipod, it just said usb error.
SlaammedILX is offline  
Reply With Quote
Old 10-17-2012, 04:07 AM
  #9  
Registered Member
 
Colin's Avatar
 
Join Date: Oct 2001
Posts: 6,803
Thanked 1,010 Times in 565 Posts
Originally Posted by SlaammedILX View Post
Regular ipod, the slim purple one with camera on the back. my droid is paired with bluetooth, the ipod is connected via usb port. Ive never had this problem until yesterday, ive had this same setup since i bought the car and its workes fine. When i start the car it shows that the ipod is sync'd up and says the song is playing but nothing is playing. Ive tried connecting and reconmecting, unplugging the usb and reconnecting, unplugging the ipod then reconnecting, turned off my bluetooth and tried again. My brother said when he was in the car when it "all of a sudden" stopped working; the screen kept saying it connected Bluetooth with my phone and disconnected bluetooth with my phone but i dont see how that is possible because i was no where near even 20 ft of the car. It still charges my ipod and droid, it wont sync my droid but it syncs my ipod. But even when it syncs and shows music playing, theres nothing playing.
It sounds like you're talking about two different incidents? Very confusing trying to follow what you're saying??? But if your brother said it connected to your phone, then that would be a sure sign of the 'input error' glitch I was talking about. In your brothers case, did you take the steps you mentioned earlier? (BTW, bluetooth range can vary greatly, 10 meters is only a guide)
Colin is offline  
Reply With Quote
Old 10-17-2012, 11:53 PM
  #10  
Registered Member
Thread Starter
 
SlaammedILX's Avatar
 
Join Date: Oct 2012
Location: SoCal
Posts: 344
Thanked 45 Times in 32 Posts
Well, i got it figured out. After letting my ipod die out all the way and trying again it worked fine. Im guesskng its because i never take it off the usb and leave it in the car with the compartment closed. So thr heat its generating from charging and the heat thats trapped inside probably surged my ipod or something would be my guess. Thanks for your help though, i appreciate it.
SlaammedILX is offline  
Reply With Quote
Old 10-18-2012, 08:41 AM
  #11  
Registered Member
 
spdandpwr's Avatar
 
Join Date: Nov 2011
Location: CT
Posts: 2,944
Thanked 282 Times in 242 Posts
I leave my iPod plugged in all the time. Sometimes the car doesn't detect that the ipod is connected so I actually just tap the face buttons on the ipod to get it awake and the car starts reading it again. Weird, I know. It happened in my TSX as well.
spdandpwr is offline  
Reply With Quote
Old 10-18-2012, 08:46 AM
  #12  
Registered Member
Thread Starter
 
SlaammedILX's Avatar
 
Join Date: Oct 2012
Location: SoCal
Posts: 344
Thanked 45 Times in 32 Posts
Yeeeah, for the price we pay for these things... You'd expect them to be at least satisfying quality. /:
But sadly we word hard to play soft because equipment malfunction.
SlaammedILX is offline  
Reply With Quote
Old 10-18-2012, 12:08 PM
  #13  
Registered Member
 
spdandpwr's Avatar
 
Join Date: Nov 2011
Location: CT
Posts: 2,944
Thanked 282 Times in 242 Posts
I think it's with the iPod itself. Is your cable a little ripped on the ends, btw?
spdandpwr is offline  
Reply With Quote
The Following User Says Thank You to spdandpwr For This Useful Post:
terdonal (10-18-2012)
Old 10-18-2012, 12:15 PM
  #14  
Registered Member
 
terdonal's Avatar
 
Join Date: Mar 2003
Location: Mapleridge, BC
Age: 71
Posts: 1,766
Thanked 247 Times in 229 Posts
Originally Posted by spdandpwr View Post
I leave my iPod plugged in all the time. Sometimes the car doesn't detect that the ipod is connected so I actually just tap the face buttons on the ipod to get it awake and the car starts reading it again. Weird, I know. It happened in my TSX as well.
I was thinking of leaving mine plugged in all the time but then thought it might cause some conflict and that it would always be charging. It appears that might be true. It is kind of a pain to have to keep plugging it in but maybe I will try it and see how it does.
terdonal is offline  
Reply With Quote
The Following User Says Thank You to terdonal For This Useful Post:
Robbienizzle (02-06-2013)
Old 10-22-2012, 09:29 AM
  #15  
Registered Member
 
Join Date: Sep 2012
Posts: 70
Thanked 4 Times in 4 Posts
This happens occasionally. In the future, you don't have to let the power run all the way out to reset the iPod. You can force reboot it which will fix most problems. I have the iPod classic (wheel) and the steps are:

1. Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)

2. Press and hold the Menu and Center (Select) buttons simultaneously until the Apple logo appears, about 6 to 8 seconds. You may need to repeat this step.

The steps differ depending on which iPod you have, but it's basically a two-key combination.

Also, make sure the "hold" button didn't get turned on accidentally. That can sometimes make it seem like the iPod is unresponsive when it's actually by design.
sfguy is offline  
Reply With Quote
The Following User Says Thank You to sfguy For This Useful Post:
Robbienizzle (02-06-2013)
Old 03-23-2014, 08:24 AM
  #16  
New Member
 
Join Date: Mar 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iPod won't work either

My iPod stopped working yesterday! Nothing changed in the car, etc. just went to USB and it won't play. It says its playing but there is no sound. I've reset my iPod, that is working fine... No error messages are coming up. i have a 2012 MDX. Any suggestions before I take it to the dealer?
Eelhawary is offline  
Reply With Quote
Old 03-23-2014, 06:31 PM
  #17  
Registered Member
 
Colin's Avatar
 
Join Date: Oct 2001
Posts: 6,803
Thanked 1,010 Times in 565 Posts
Originally Posted by Eelhawary View Post
My iPod stopped working yesterday! Nothing changed in the car, etc. just went to USB and it won't play. It says its playing but there is no sound. I've reset my iPod, that is working fine... No error messages are coming up. i have a 2012 MDX. Any suggestions before I take it to the dealer?
Yes, unplug the dock cable from the ios device and replug it AFTER the BT connection is established.
Colin is offline  
Reply With Quote
Old 06-05-2015, 01:56 PM
  #18  
New Member
 
Join Date: Sep 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
The Audio display show "NO DATA" in the USB position.

I'm sorry I got out of my submit early. The IPOD stopped playing about a week ago. I tried some of the recommendations on this site but it still is not working. Since the IPOD is always in the RDX I removed it today. It has stayed charged in the car and it plays fine when I plug a headset into it. The HDD and Blue Tooth positions are fine but when I go to the USB position the AUDIO display in the RDX shows "NO DATA". Any suggestions will be appreciated.


Thanks
mcfrdx133 is offline  
Reply With Quote
Old 10-06-2017, 02:47 PM
  #19  
New Member
 
Join Date: Oct 2017
Age: 52
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Working

[QUOTE=sfguy;14115440]This happens occasionally. In the future, you don't have to let the power run all the way out to reset the iPod. You can force reboot it which will fix most problems. I have the iPod classic (wheel) and the steps are:

1. Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)

I was having the same problem I followed your directions and it's working like a charm. Save me a trip to the dealer. Thank you very much!
2. Press and hold the Menu and Center (Select) buttons simultaneously until the Apple logo appears, about 6 to 8 seconds. You may need to repeat this step.

The steps differ depending on which iPod you have, but it's basically a two-key combination.
Pinkjely -bean is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
snorf
Second Generation RDX (2013-2018)
428
12-18-2017 11:39 AM
SilverJ
1G & 2G MDX Discussion (2001-2013)
13
09-21-2015 02:40 PM
acurajj
Car Parts for Sale
5
09-19-2015 03:47 PM
Vejey Gandier
3G TL Audio, Bluetooth, Electronics & Navigation
4
09-12-2015 08:59 PM
ivegotthenav
1G TSX Performance Parts & Modifications
0
09-11-2015 07:51 PM


Thread Tools
Search this Thread

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: