Notices

'04 tl obd2 port not communicating

 
Old 05-15-2019, 01:19 PM
  #1  
New Member
Thread Starter
 
Join Date: Jan 2014
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
'04 tl obd2 port not communicating

Hi, been a minute. I had my 04 tl blow a gasket (for the 3rd time) and decided to leave it for a while (a while being bout a year). One day I got the motor replaced. But since I did that, I haven't been able to start the car. The green key light kept flashing on the dashboard I was advised to change the brain box... So I got a new brain box{ecu}. Same thing... I figured I needed it programmed.. So I had a tech guy come but he says that the system can't communicate with the ob2 port... Now I'm confused and lost... Please help!! 😭 😭 😭
row2ray is offline  
Old 05-15-2019, 01:22 PM
  #2  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 37,986
Received 5,846 Likes on 4,687 Posts
Does it have a properly charged battery?
thoiboi is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
My Acura Hates Me
ILX Problems & Fixes
2
08-29-2018 07:45 PM
CivicB18B1
Second Generation CL Discussion (2000-2003)
19
03-20-2014 09:37 AM
MustBeTL
3G TL Audio, Bluetooth, Electronics & Navigation
2
01-24-2014 11:30 PM
PDX3.2TL
2G TL Problems & Fixes
7
04-09-2007 08:54 PM


Thread Tools
Search this Thread
Quick Reply: '04 tl obd2 port not communicating


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.