Notices

My Infotainment System Freakout Moment

 
Old 09-30-2018, 01:12 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Jul 2018
Location: New Mexico
Posts: 32
Liked 2 Times in 2 Posts
My Infotainment System Freakout Moment

Well, I had read about the problems of others, and had counted myself lucky that I hadn't experienced a full-blown infotainment system meltdown . . . until I did today, some 967 miles into my driving experience with my new RDX.

I just recently upgraded my iPhone X to iOS 12 and, naturally, I was wanting to play around with Google Maps on CarPlay now that it was available. I was listening to downloaded Apple Music and changing the settings on Google Maps to the satellite view, when suddenly I heard a brief beep similar to the hiccups you can get when playing surround music via the USB input.

After the beep, the music died and would not restart. I eventually got a message that CarPlay was "not available" and asking if I wanted to permanently disable CarPlay on my iPhone! Ha! Maybe that is a recommendation from an infotainment system that knows how buggy it is! Anyway, I declined the offer to permanently disable CarPlay, and instead tried to change inputs. Everything was "unavailable"--no bluetooth audio, no SiriusXM, not even any FM or AM radio.

The only thing that appeared to be working was the RDX navigation map and the clock. However, even the navigation screen was acting odd, showing me to be about 1/4 mile behind where I actually was, indicating something had slowed the system way down. I pulled in to my destination and figured shutting the car off and eventually restarting would effectively reset things, and I would uneventfully join the ranks of those fellow RDX owners waiting patiently for a system update to fix some of this. Unfortunately, when I shut the car off and opened the driver's door, the navigation screen would not turn off. Instead, it was doing a slow, 360-degree turn around the parking lot I was sitting in. I got out of the car, locked it, and peered through the window for a couple minutes to see if the screen would shut off. It would not. I got back in the car and was able to navigate to the settings screen, thinking I might find a way to do a reset to get things back to normal. However, some of the settings screens were grayed-out because the infotainment system thought that the vehicle was in motion! No, it was not only parked, but the engine was shut off!

Rather than risk zapping my battery with the nav system apparently in "never shut down" mode, I restarted the car and drove it home. The problem continued and I began to research on these forums about doing either a battery or fuse disconnect to try to force a reset. While I was reading through the posts, the infotainment screen finally shut off. I waited a couple minutes, restarted the car, and all was working again.

I will definitely report this to Acura in the hopes that the more they hear about this, the quicker an update will come. I just hope that a system update can truly fix this stuff. It almost seems to me that the infotainment system has a severely under-powered processor for what it is being asked to do.
NSXFTW is offline  
The following users liked this post: NSXFTW
oblio98 (10-01-2018)
Old 10-01-2018, 02:39 PM
  #2  
Registered Member
 
Meto's Avatar
 
Join Date: Jun 2018
Location: Kansas City, MO
Posts: 288
Liked 85 Times in 55 Posts
Originally Posted by NSXFTW View Post
Well, I had read about the problems of others, and had counted myself lucky that I hadn't experienced a full-blown infotainment system meltdown . . . until I did today, some 967 miles into my driving experience with my new RDX.

I just recently upgraded my iPhone X to iOS 12 and, naturally, I was wanting to play around with Google Maps on CarPlay now that it was available. I was listening to downloaded Apple Music and changing the settings on Google Maps to the satellite view, when suddenly I heard a brief beep similar to the hiccups you can get when playing surround music via the USB input.

After the beep, the music died and would not restart. I eventually got a message that CarPlay was "not available" and asking if I wanted to permanently disable CarPlay on my iPhone! Ha! Maybe that is a recommendation from an infotainment system that knows how buggy it is! Anyway, I declined the offer to permanently disable CarPlay, and instead tried to change inputs. Everything was "unavailable"--no bluetooth audio, no SiriusXM, not even any FM or AM radio.

The only thing that appeared to be working was the RDX navigation map and the clock. However, even the navigation screen was acting odd, showing me to be about 1/4 mile behind where I actually was, indicating something had slowed the system way down. I pulled in to my destination and figured shutting the car off and eventually restarting would effectively reset things, and I would uneventfully join the ranks of those fellow RDX owners waiting patiently for a system update to fix some of this. Unfortunately, when I shut the car off and opened the driver's door, the navigation screen would not turn off. Instead, it was doing a slow, 360-degree turn around the parking lot I was sitting in. I got out of the car, locked it, and peered through the window for a couple minutes to see if the screen would shut off. It would not. I got back in the car and was able to navigate to the settings screen, thinking I might find a way to do a reset to get things back to normal. However, some of the settings screens were grayed-out because the infotainment system thought that the vehicle was in motion! No, it was not only parked, but the engine was shut off!

Rather than risk zapping my battery with the nav system apparently in "never shut down" mode, I restarted the car and drove it home. The problem continued and I began to research on these forums about doing either a battery or fuse disconnect to try to force a reset. While I was reading through the posts, the infotainment screen finally shut off. I waited a couple minutes, restarted the car, and all was working again.

I will definitely report this to Acura in the hopes that the more they hear about this, the quicker an update will come. I just hope that a system update can truly fix this stuff. It almost seems to me that the infotainment system has a severely under-powered processor for what it is being asked to do.
This was one of the issues I reported as well and they were able to replicate the issue with another users vehicle. Due to the number of incidents I reported along with proper photos and videos, they have escalated the system update to a top priority.
Meto is offline  
Old 10-01-2018, 03:28 PM
  #3  
Registered Member
Thread Starter
 
Join Date: Jul 2018
Location: New Mexico
Posts: 32
Liked 2 Times in 2 Posts
Meto, I went back and read your thread about your infotainment issues (among others!). Were you using CarPlay when your infotainment system shut down or froze up? I know the Acura big wigs have descended on your dealership to try to figure this out, but while we wait, I'm trying to figure out if there is a common denominator that's causing the problem.
NSXFTW is offline  
Old 10-02-2018, 12:11 AM
  #4  
Registered Member
 
Join Date: May 2018
Location: Madison, WI
Posts: 849
Liked 203 Times in 138 Posts
Originally Posted by Meto View Post
This was one of the issues I reported as well and they were able to replicate the issue with another users vehicle. Due to the number of incidents I reported along with proper photos and videos, they have escalated the system update to a top priority.
You are a god.
Wander is offline  
Old 10-04-2018, 12:39 PM
  #5  
Registered Member
 
Meto's Avatar
 
Join Date: Jun 2018
Location: Kansas City, MO
Posts: 288
Liked 85 Times in 55 Posts
No.. I do not use Carplay and am waiting for the Android Auto release. I may even be a beta tester for the software updates and implementation going forward. Hopefully if I am, I can report to this forum during the process.
Meto is offline  
The following 3 users liked this post by Meto:
i69fstop (11-30-2018), NSXFTW (10-04-2018), rfbarry19 (10-04-2018)
Old 10-23-2018, 01:28 PM
  #6  
Registered Member
 
Join Date: Sep 2018
Age: 34
Posts: 45
Liked 6 Times in 6 Posts
This just happened to me too. Dropped it off at the dealer. Video of the problem:

Was driving with iPhone plugged in via CarPlay. Car made a high pitched beep noise and all audio stopped. SiriusXM says "tuner error", FM radio won't play, Bluetooth won't recognize devices. Also, when scrolling through the settings, some of them are greyed out, and when I try to select them, the car says "this is not available while in motion".
jonarogers is offline  
Old 10-29-2018, 01:27 AM
  #7  
nuf
New Member
 
Join Date: Sep 2018
Age: 39
Posts: 3
Liked 0 Times in 0 Posts
Originally Posted by jonarogers View Post
This just happened to me too. Dropped it off at the dealer. Video of the problem: https://www.youtube.com/watch?v=Qi9ysiAvZDY

Was driving with iPhone plugged in via CarPlay. Car made a high pitched beep noise and all audio stopped. SiriusXM says "tuner error", FM radio won't play, Bluetooth won't recognize devices. Also, when scrolling through the settings, some of them are greyed out, and when I try to select them, the car says "this is not available while in motion".
This just happened to me today. Same situation as you. Listening to music using CarPlay and then a beep and nothing works. Taking out the fuse and then putting it back in resolved it for me. Hopefully this will be corrected in an update so that others won't have to experience this.
nuf is offline  
Old 10-29-2018, 02:55 AM
  #8  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast
Age: 22
Posts: 4,693
Liked 247 Times in 221 Posts
Ahhh... Early model year Acuras...

My 2007 does all kinds of crazy crap too...


But dang, someone needs to fess up!!! Three prople in this thread had this issue, it must be relatively widespread then...
Midnight Mystery is offline  
Old 10-29-2018, 06:59 PM
  #9  
Registered Member
 
Join Date: Nov 2014
Location: WNC/Blue Ridge Mountains
Posts: 20
Liked 2 Times in 2 Posts
Bottom line is that the Acura/CarPlay integration needs work. I suspect that Acura software is more to blame as CarPlay seems to work great in other manufacturers vehicles systems. I have now ditched CarPlay and use Bluetooth audio and Google maps via Bluetooth voice, both work great. Although you cannot display the iPhone screen the voice instructions from google maps are excellent and all I need. Better than being continually frustrated.
tecwerks is offline  
Old 10-30-2018, 07:06 PM
  #10  
Registered Member
 
Boxer1200's Avatar
 
Join Date: Oct 2018
Location: DFW, TX
Posts: 38
Likes: 0
Liked 6 Times in 6 Posts
I really want to like this car, but the media system is a total POS . Can't control mine with the pad now, and volume is up and down. The small screen is blank and map is glitchy till it crashes. So far this system has made this my worst new car experience to date.
Boxer1200 is offline  
Old 10-30-2018, 07:37 PM
  #11  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast
Age: 22
Posts: 4,693
Liked 247 Times in 221 Posts
Originally Posted by Boxer1200 View Post
I really want to like this car, but the media system is a total POS . Can't control mine with the pad now, and volume is up and down. The small screen is blank and map is glitchy till it crashes. So far this system has made this my worst new car experience to date.

I guess opting non-tech isn't an option anymore...
Midnight Mystery is offline  
Old 10-30-2018, 07:57 PM
  #12  
Registered Member
 
Boxer1200's Avatar
 
Join Date: Oct 2018
Location: DFW, TX
Posts: 38
Likes: 0
Liked 6 Times in 6 Posts
Originally Posted by Midnight Mystery View Post
I guess opting non-tech isn't an option anymore...
If I could remove the screen and just have the normal stuff... BT, Radio, USB port for media. That would be fine. The car part of the package is great. The infotainment system is crap. It kind of spoils the whole thing for us.
Boxer1200 is offline  
Old 10-30-2018, 08:21 PM
  #13  
Registered Member
 
Boxer1200's Avatar
 
Join Date: Oct 2018
Location: DFW, TX
Posts: 38
Likes: 0
Liked 6 Times in 6 Posts
Here are a few screen shots. Also, I wasn't using car play. Just Pandora via BT off my Android phone.



Boxer1200 is offline  
Old 10-31-2018, 05:34 AM
  #14  
Registered Member
 
Join Date: Sep 2018
Location: Saint Augustine, FL
Age: 56
Posts: 571
Liked 97 Times in 74 Posts
Everyone needs to CHILL...we ALL know that there are issues with the infotainment system and to continue to have members post the same things over and over and over again is getting old very fast. I am confident that Acura will get their $hit together so you either need to be patient and await the updates that will come or trade it in and call it a day. Not being insensitive but we have more than one thread on the topic and enough input already. Just my two-cents, and yell at me if you want, but enough is enough on the infotainment topic.
securityguy is offline  
Old 10-31-2018, 07:02 AM
  #15  
Registered Member
 
Boxer1200's Avatar
 
Join Date: Oct 2018
Location: DFW, TX
Posts: 38
Likes: 0
Liked 6 Times in 6 Posts
I hope you're right. The rest of the vehicle is great, so if that were case, I could handle all of this.

I think people get frustrated because this isn't some new space age tech. It's just new in this car. Also, new cars today are for the most part issue free, so it's not expected to buy a new vehicle regardless of price point and have things not work. Acura has made some big mistakes here and I really do hope some new software is over the horizon.

For now, this conversation is helpful to hear what others experience and what their fix may be. For the time being, I'll refer to this infotainment system as a POS, but maybe Acura will pump out a software update and totally redeam themselves.
Boxer1200 is offline  
Old 10-31-2018, 07:57 AM
  #16  
Registered Member
 
Join Date: Sep 2018
Location: Saint Augustine, FL
Age: 56
Posts: 571
Liked 97 Times in 74 Posts
Totally agree Boxer1200 I have seen this happen in the past with other manufacturers and it does get ironed out...some sooner than later but I do know, based on a conversation with Acura Tech Support, that they are aware and motivated to get it resolved quickly. Yes, it is very disappointing and I feel for those experiencing the issues but there is no "fix" today and all you can do is pull a fuse and reset the system. Not fun for those having to do it but it is what it is at this point and all any of us can do is wait for the update and try our best to have patience. The dealers are helpless and do not know how to help us...it falls into the hands of Acura Engineering to resolve.
securityguy is offline  
Old 11-02-2018, 11:07 AM
  #17  
Registered Member
 
Join Date: Jul 2018
Age: 43
Posts: 12
Likes: 0
Liked 6 Times in 3 Posts
my screen flips out every now and then but if you hold the 3 buttons above the touchpad for 10 seconds, select the bottom diagnostic mode and pick the hardware button without changing anything you can hit apply and the nav will reboot. at least you don't have to pull over shut the car off and on.
2019aspec is offline  
The following 4 users liked this post by 2019aspec:
billyt1963 (11-02-2018), Boltface (11-02-2018), nuf (11-02-2018), Twaeball (11-02-2018)
Old 11-02-2018, 01:40 PM
  #18  
Registered Member
 
Join Date: Sep 2018
Age: 34
Posts: 45
Liked 6 Times in 6 Posts
Originally Posted by 2019aspec View Post
my screen flips out every now and then but if you hold the 3 buttons above the touchpad for 10 seconds, select the bottom diagnostic mode and pick the hardware button without changing anything you can hit apply and the nav will reboot. at least you don't have to pull over shut the car off and on.
Anyway to get video of you doing this?
jonarogers is offline  
Old 11-02-2018, 02:27 PM
  #19  
Registered Member
 
Madd Dog's Avatar
 
Join Date: Apr 2018
Location: Hudson Valley, NY
Posts: 1,268
Liked 295 Times in 223 Posts
File a ticket through Acura, get it on record, and have the tickets pile up in their tech support section.
Madd Dog is online now  
Old 11-03-2018, 04:27 PM
  #20  
Registered Member
 
Join Date: Jul 2018
Age: 47
Posts: 37
Likes: 0
Liked 48 Times in 9 Posts
Originally Posted by 2019aspec View Post
my screen flips out every now and then but if you hold the 3 buttons above the touchpad for 10 seconds, select the bottom diagnostic mode and pick the hardware button without changing anything you can hit apply and the nav will reboot. at least you don't have to pull over shut the car off and on.
Originally Posted by jonarogers View Post
Anyway to get video of you doing this?
Thanks for the helpful info! I made a video demonstrating how to do this. Hope it helps!

https://youtu.be/f7uLCjHK-cU
xraytedjim is offline  
The following 21 users liked this post by xraytedjim:
97ws6 (11-04-2018), achong507 (03-25-2019), alimack (11-30-2018), Boltface (11-03-2018), Cazman (11-17-2018), Curious3GTL (11-13-2018), DrWoo (11-03-2018), Havasubum (11-21-2018), HuKaShI (12-21-2018), jonarogers (11-05-2018), jsbchicago (01-11-2019), Madd Dog (11-03-2018), maria1 (12-19-2018), MI-RDX (11-03-2018), NSXFTW (11-13-2018), oblio98 (12-26-2018), securityguy (11-04-2018), ssacuraho (01-16-2019), subin (11-04-2018), TheFidge (11-27-2018), vvlien (11-05-2018)
Old 11-03-2018, 05:45 PM
  #21  
Registered Member
 
Boxer1200's Avatar
 
Join Date: Oct 2018
Location: DFW, TX
Posts: 38
Likes: 0
Liked 6 Times in 6 Posts
Great video. Thanks .
Boxer1200 is offline  
Old 11-04-2018, 07:24 AM
  #22  
Registered Member
 
Join Date: Oct 2018
Age: 54
Posts: 124
Liked 14 Times in 11 Posts
Originally Posted by xraytedjim View Post
Thanks for the helpful info! I made a video demonstrating how to do this. Hope it helps!

https://youtu.be/f7uLCjHK-cU
2019 RDX Infotainment system reboot (How-To)
Thanks for the video.
Does this also reset the system to factory default?
subin is offline  
Old 11-04-2018, 07:34 AM
  #23  
Registered Member
 
Join Date: Sep 2018
Location: Saint Augustine, FL
Age: 56
Posts: 571
Liked 97 Times in 74 Posts
It does not...it only reboots the system so all of your settings remain the same.
securityguy is offline  
The following users liked this post: securityguy
subin (11-05-2018)
Old 11-04-2018, 07:31 PM
  #24  
Registered Member
 
Join Date: Oct 2006
Posts: 51
Likes: 0
Liked 14 Times in 10 Posts
Thanks, xraytedjim for the video. I wish I had known about it yesterday. My system froze displaying the "Disclosure" startup message, and would not shut off. This was just after using the iPhone app to start the car remotely. I know I can momentarily pull a fuse, but a physical condition has made my days of crawling under dashboards a thing of the past.

This morning I awoke to a dead battery. I thought it would be OK through the night, as the car is only two weeks old, but apparently not. AAA jumpstarted the car, and told me based on their tests the battery may have been permanently damaged. I've got it on a trickle charger now, so we will see. The good news is that the infotainment system rebooted because of the dead battery, so maybe things will be OK.

Regarding another member's advice to "chill": A bug that can completely disable the car, as it just did to mine, is worth making noise about.
tangible is offline  
Old 11-04-2018, 09:01 PM
  #25  
Registered Member
 
Join Date: Sep 2018
Location: Saint Augustine, FL
Age: 56
Posts: 571
Liked 97 Times in 74 Posts
My point was that folks have made plenty of noise on the topic and there is no fix yet so to complain is futile at this point. Acura is aware of the issues.
securityguy is offline  
Old 11-04-2018, 09:05 PM
  #26  
Registered Member
 
DrWoo's Avatar
 
Join Date: Jul 2018
Age: 60
Posts: 180
Liked 42 Times in 30 Posts
Originally Posted by tangible View Post
Thanks, xraytedjim for the video. I wish I had known about it yesterday. My system froze displaying the "Disclosure" startup message, and would not shut off. This was just after using the iPhone app to start the car remotely. I know I can momentarily pull a fuse, but a physical condition has made my days of crawling under dashboards a thing of the past.

This morning I awoke to a dead battery. I thought it would be OK through the night, as the car is only two weeks old, but apparently not. AAA jumpstarted the car, and told me based on their tests the battery may have been permanently damaged. I've got it on a trickle charger now, so we will see. The good news is that the infotainment system rebooted because of the dead battery, so maybe things will be OK.

Regarding another member's advice to "chill": A bug that can completely disable the car, as it just did to mine, is worth making noise about.
I had the same experience the first time I used the iPhone app to start the car (I pulled the fuse). I've seen at least 1 other post on this site with the same experience related to the remote start - starting to see a pattern here? Fortunately, I only had it happen after the first use of the remote start app, and it has worked fine for the past 3 months.
DrWoo is offline  
Old 11-05-2018, 08:13 AM
  #27  
Registered Member
 
Join Date: Oct 2006
Posts: 51
Likes: 0
Liked 14 Times in 10 Posts
securityguy Is there a way to report the problem to Acura other than through the clueless dealer? (My dealer swore that the vehicle doesnít support remote start, since itís weirdly absent from the key fob.) Even if theyíre already aware of the problem, its position on the bug-fix list will be dependent on the number of reported instances, so each new ďnoisemakerĒ could help.
tangible is offline  
Old 11-05-2018, 09:56 AM
  #28  
Registered Member
 
Join Date: Sep 2018
Location: Saint Augustine, FL
Age: 56
Posts: 571
Liked 97 Times in 74 Posts
You can call Acura directly and create a case number.
securityguy is offline  
Old 11-05-2018, 10:37 AM
  #29  
Registered Member
 
Madd Dog's Avatar
 
Join Date: Apr 2018
Location: Hudson Valley, NY
Posts: 1,268
Liked 295 Times in 223 Posts
Be careful with trickle chargers. This is an AGM battery and not all trickle chargers are made for them.
Madd Dog is online now  
Old 11-06-2018, 04:52 AM
  #30  
Registered Member
 
Join Date: Oct 2006
Posts: 51
Likes: 0
Liked 14 Times in 10 Posts
Originally Posted by Madd Dog View Post
Be careful with trickle chargers. This is an AGM battery and not all trickle chargers are made for them.
My charger is a Battery Tender Plus, specifically designed for AGM batteries. I’ve kept it on my former vehicle, an MDX, for months at a time. It brought the battery up to full charge in about 17 hours, and there don’t seem to be any lasting ill effects.

My plan now is to pretend Remote Start doesn’t exist until someone tells me (here hopefully) that there’s a fix for this problem.
tangible is offline  
Old 11-14-2018, 01:35 PM
  #31  
Registered Member
 
Join Date: Oct 2018
Location: Minnesota
Age: 27
Posts: 473
Liked 85 Times in 53 Posts
Originally Posted by tangible View Post
Thanks, xraytedjim for the video. I wish I had known about it yesterday. My system froze displaying the "Disclosure" startup message, and would not shut off. This was just after using the iPhone app to start the car remotely. I know I can momentarily pull a fuse, but a physical condition has made my days of crawling under dashboards a thing of the past.

This morning I awoke to a dead battery. I thought it would be OK through the night, as the car is only two weeks old, but apparently not. AAA jumpstarted the car, and told me based on their tests the battery may have been permanently damaged. I've got it on a trickle charger now, so we will see. The good news is that the infotainment system rebooted because of the dead battery, so maybe things will be OK.

Regarding another member's advice to "chill": A bug that can completely disable the car, as it just did to mine, is worth making noise about.
if it was a standard lead acid battery it may of been damaged, itís not super good to bring an AGM to compeletly dead, but you probably did almost no damage it it, they are designed to in a sense deep cycle, the key is not to let it sit in a dead state for too long or you will cause the plates to sulfate I believe is the term, although there are special charges out there that will use pulses and frequencies while charging to cause the sulfation to break off of the plates, I have one through XS power made for charging AGM batteries (XS power intellicharger) it was about $250 and it can literally bring batteries back from the dead, id say your fine and not to worry, now a lead acid battery and you may of damaged it but I have brought those back to life too and had no problems with them. I have an XS power AGM battery, d3400 to be exact, itís about 9 years old, has had the seals go on it and leaked a few years ago and I resealed it with plastic epoxy, and it still could start my 97 Jeep Cherokee up, that battery has also been exposed to high voltages in the 15volt range and drained and sat dead for several days at a time and it keeps on chugging after I charge it up ( the reason it kept draining is I had a parasitic power issue in my Jeep with a relay pulling 0.3 amps randomly for days at a time and would drain the battery over about 2-3 days, finally fixed that and sold the Jeep), still holds voltage at resting at about 12.2 volts or so, been a bad a$$ battery, not sure on the Brand they use in our RDXs but AGM batteries are pretty darn durable

Last edited by Dereileak; 11-14-2018 at 01:41 PM.
Dereileak is offline  
Old 11-14-2018, 01:43 PM
  #32  
Registered Member
 
Join Date: Oct 2018
Location: Minnesota
Age: 27
Posts: 473
Liked 85 Times in 53 Posts
Originally Posted by xraytedjim View Post
Thanks for the helpful info! I made a video demonstrating how to do this. Hope it helps!

https://youtu.be/f7uLCjHK-cU
2019 RDX Infotainment system reboot (How-To)
awesome thanks for this, will this work if the system is froze at the disclaimer screen, I havnt had it happen since, when I remote start I wait to plug in my phone until it fully boots now, seems to be a problem with plugging in my iPhone to quick after doing the start button in the car after remote starting, my dealer didnít even know if this option
Dereileak is offline  
Old 11-17-2018, 05:46 AM
  #33  
Registered Member
 
Join Date: Sep 2018
Age: 39
Posts: 133
Likes: 0
Liked 11 Times in 10 Posts
I was so frustrated with the trackpad and infotainment system in my Lexus NX that when I drove the Rdx it seemed much better and easier to use. But like an Android phone give it a few weeks and it gets sluggish and locks up. Didn't I read somewhere it IS Android based?

The little screen on the right is what's causing most of the issues. Yesterday I hung up a call and it kept the persons name saying that I was still talking to them and wouldn't go away without shutting the car off. When you use the APPS button to change the source on the steering wheel, the scroll wheel doesn't work unless you back all the way out to the main screen.
Njbrandon is offline  
Old 11-17-2018, 07:18 PM
  #34  
New Member
 
Join Date: Nov 2018
Age: 66
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
OK while I would like to believe that acura is actively investigating this issue I was just rudely informed that my infotainment complaint case has been CLOSED. I filed in October and received this pretty positive response "We understand this experience has been incredibly frustrating for you, and offer our sincere apologies for this inconvenience. Bringing this concern to our attention is extremely helpful as it assists us in gathering the information needed in order to develop a repair procedure for your concern. We would recommend that you continue to work with your preferred Acura Dealership until we are able to find a correction for your concern. Once we receive additional information we will be notifying our Acura Dealerships so they can best assist you". Checked on it a few days ago only to discover that they have CLOSED the case? I questioned how the case could be closed when the infotainment has not been repaired their reply was that my complaint while closed remained "on file"? So I would suggest that anybody with this problem continue to followup with acura lest they forget about us.
bad_infotainment is offline  
Old 11-17-2018, 07:47 PM
  #35  
New Member
 
Join Date: Nov 2018
Age: 66
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
I do not agree. Please read my new forum posting regarding my recent acura complaint experience how they closed the infotainment case without any resolution? Now my wife is hesitant to drive it fearing the battery will go dead leaving her stranded this winter. Maybe if we complain enough they will it get working before somebody crashes while fiddling with their radio.
bad_infotainment is offline  
Old 11-24-2018, 05:51 AM
  #36  
Registered Member
 
Join Date: Oct 2018
Age: 38
Posts: 68
Likes: 0
Liked 13 Times in 10 Posts
Had this issue last night.

Car are totally off, infotainment still stuck on.

Followed the the video to hold down the 3 buttons and reset from the diganostic menu. Reset worked, but now all my radio icons are gone from my system. XM, FM, and AM. Very odd. Maybe the tuner croaked? Hard to say.

With this plus the squeaky brakes on a new $45K+ car with 1100 miles, Iíd say itís time for a trip to the dealer.

The little quirks irks I could put up with, but these issues are inexcusable.

Really disappointing first ecperience with the Acura brand.

Joe
joeliu2003 is offline  
Old 11-24-2018, 02:11 PM
  #37  
Registered Member
 
Join Date: Sep 2018
Location: Charlotte, NC
Posts: 104
Likes: 0
Liked 9 Times in 9 Posts
I believe Infotainment system is supposed to shut down when drivers side door is opened after the vehicle is turned off. It does not turn off when the vehicle is turned off but the drivers side door is still closed.
JustAnotherOne is offline  
Old 11-24-2018, 02:17 PM
  #38  
Registered Member
 
Join Date: Oct 2018
Age: 38
Posts: 68
Likes: 0
Liked 13 Times in 10 Posts
Originally Posted by JustAnotherOne View Post
I believe Infotainment system is supposed to shut down when drivers side door is opened after the vehicle is turned off. It does not turn off when the vehicle is turned off but the drivers side door is still closed.
Yes that is correct. Not until the door is opened.

I went inside, waited about an hour, came back out and it was still on.
joeliu2003 is offline  
Old 11-25-2018, 05:45 AM
  #39  
Registered Member
 
Join Date: Oct 2006
Posts: 51
Likes: 0
Liked 14 Times in 10 Posts
joeliu2003 , your experience, frustrating though it is for you, makes me feel a lot better. It’s the first corroboration that the reset sequence actually works on a system that won’t power down.

Can you describe the sequence of events when the freeze occurred? Had you used remote start from the Acuralink app?
tangible is offline  
Old 11-25-2018, 05:53 AM
  #40  
Registered Member
 
Join Date: Oct 2018
Age: 38
Posts: 68
Likes: 0
Liked 13 Times in 10 Posts
Originally Posted by tangible View Post
joeliu2003 , your experience, frustrating though it is for you, makes me feel a lot better. Itís the first corroboration that the reset sequence actually works on a system that wonít power down.

Can you describe the sequence of events when the freeze occurred? Had you used remote start from the Acuralink app?
I started normally, was about 15 minutes into a 30 min drive, was listening to music via Carplay. Heard the high pitched squeak, carplay disconnected, and the screen froze the blank blue (similar to one of the screenshots above). Got home, turned off the car, exited, went inside and came back a little later and the screen was still on. Did the 3-button reset in the video and all was well. Have driven a few times since then and no issues.

Im happy it worked as well....far less annoying then pulling the battery connection.
joeliu2003 is offline  
The following users liked this post: joeliu2003
jonarogers (11-26-2018)

Thread Tools
Search this Thread
Quick Reply: My Infotainment System Freakout Moment


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.