Bose Stereo Volume knob fix - AcuraZine - Acura Enthusiast Community

Notices
2G CL Frequently Asked Questions No New Threads Please.

Bose Stereo Volume knob fix

 
Old 07-28-2007, 12:55 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Jul 2007
Age: 35
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Bose Stereo Problem...

My volume knob for my 01 cls is all effed up. when i turn the dial it randomly turns the music up or down. anybody know any easy fixes without paying big bucks?
sweetacura21 is offline  
Old 07-28-2007, 04:25 PM
  #2  
Banned
 
Join Date: Jan 2002
Location: The Chi
Age: 42
Posts: 214
Thanks: 0
Thanked 0 Times in 0 Posts
My 01 CL-S has that issue from time to time......so I use the steering wheel controls instead. I just live with it. Probably an issue with the knob position encoder. You would have to take the unit apart to fix it.

I have found that if you jiggle the knob sideways with the car off, sometimes it makes things better.

Let us know if you find a fix.
djarovsky is offline  
Old 08-20-2007, 04:32 AM
  #3  
Registered Member
 
Join Date: Aug 2007
Age: 31
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Talking im havin the sam problem

Originally Posted by sweetacura21
My volume knob for my 01 cls is all effed up. when i turn the dial it randomly turns the music up or down. anybody know any easy fixes without paying big bucks?
hav u found anything out about this problem cus my stereos volume nob is speratic and it takes 4 eva to turn it up if u could help it wuld b much appreciated thanks
parker is offline  
Old 08-20-2007, 04:34 AM
  #4  
Registered Member
 
Join Date: Aug 2007
Age: 31
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
i jus bought my car so if any of u guys got a tip on how to get the temp gauge to start to work again thanks
parker is offline  
Old 08-20-2007, 04:54 AM
  #5  
Moderator Alumnus
 
BigLizard's Avatar
 
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 37
Posts: 8,127
Thanked 11 Times in 7 Posts
Originally Posted by sweetacura21
My volume knob for my 01 cls is all effed up. when i turn the dial it randomly turns the music up or down. anybody know any easy fixes without paying big bucks?
It's a wiring problem, I am pretty sure there is a TSB on it.
BigLizard is offline  
Old 08-24-2007, 09:03 PM
  #6  
Banned
 
Join Date: Jan 2002
Location: The Chi
Age: 42
Posts: 214
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by BigLizard
It's a wiring problem, I am pretty sure there is a TSB on it.
There was a TSB for the steering wheel audio controls.....not the audio unit volume control.

http://www.in.honda.com/Rjanisis/pubs/SB/B03-015.PDF
djarovsky is offline  
Old 08-25-2007, 04:46 AM
  #7  
Moderator Alumnus
 
BigLizard's Avatar
 
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 37
Posts: 8,127
Thanked 11 Times in 7 Posts
Originally Posted by djarovsky
There was a TSB for the steering wheel audio controls.....not the audio unit volume control.

http://www.in.honda.com/Rjanisis/pubs/SB/B03-015.PDF
Yeah but it kind of goes hand in hand. He should look into fixing the audio controls on the steering wheel so he can look somewhere else.

If all else fails it could be teh in dash unit itself.
BigLizard is offline  
Old 08-25-2007, 02:52 PM
  #8  
Banned
 
Join Date: Jan 2002
Location: The Chi
Age: 42
Posts: 214
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by BigLizard
Yeah but it kind of goes hand in hand. He should look into fixing the audio controls on the steering wheel so he can look somewhere else.

If all else fails it could be teh in dash unit itself.
Who said he had an issue with the steering wheel volume control? He stated an issue with the knob on the unit.

The issue is with the encoder on the knob.
djarovsky is offline  
Old 08-28-2007, 05:57 PM
  #9  
Moderator Alumnus
 
BigLizard's Avatar
 
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 37
Posts: 8,127
Thanked 11 Times in 7 Posts
BigLizard is offline  
The Following 5 Users Say Thank You to BigLizard For This Useful Post:
clswhite (10-09-2012), metalheart80s (02-28-2014), Oakroadsteve (01-26-2012), Stephen Jackson (11-03-2013), Stephen00TL (11-01-2015)
Old 08-29-2007, 09:05 PM
  #10  
Registered Member
Thread Starter
 
Join Date: Jul 2007
Age: 35
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the link BigLizard... I'll try that out and post whether it works or not.
sweetacura21 is offline  
Old 08-29-2007, 09:56 PM
  #11  
Moderator Alumnus
 
BigLizard's Avatar
 
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 37
Posts: 8,127
Thanked 11 Times in 7 Posts
Originally Posted by sweetacura21
Thanks for the link BigLizard... I'll try that out and post whether it works or not.
When I had my OEM unit, it was really bad. Did the cleaning behind the knob fix and it worked.
BigLizard is offline  
Old 08-29-2007, 10:19 PM
  #12  
Banned
 
Join Date: Jan 2002
Location: The Chi
Age: 42
Posts: 214
Thanks: 0
Thanked 0 Times in 0 Posts
Sweet find....thanks BigLizard!
djarovsky is offline  
Old 09-02-2007, 01:12 PM
  #13  
Registered Type-S Owner
 
Join Date: Apr 2003
Location: Vancouver
Age: 38
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
lol~ i'm having the same issue, must try the fix, thanks BigLizard!!!
congo is offline  
Old 11-25-2009, 02:02 PM
  #14  
Registered Member
 
Join Date: Nov 2001
Location: No. Virginia
Posts: 185
Thanked 0 Times in 0 Posts
Same issue. Great fix find, this has been bothering me for years.

Found this at Radio Shack:
http://www.radioshack.com/product/in...ductId=2103700

Anyone know of an (smaller) alternative? Seems like a waste of a large bottle I have no other use for...
bojangling is offline  
Old 04-26-2011, 12:42 PM
  #15  
Registered Member
 
Join Date: Apr 2011
Location: Oxnard
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I had that problem, I it worked well when I would rase the volume at a slow paste, but when I would rasise it at a fast past it would ether lower or raise the volume, the steering wheen controls worked well tho, I just bought an after market sterio instead since i was going to add a woffer and wanted an aux jack, but i did lose the steering wheel control "/ i here you can add the control again but i was going to cost around 80-100$$$
Chona is offline  
Old 10-09-2012, 01:27 AM
  #16  
Registered Member
 
clswhite's Avatar
 
Join Date: Nov 2004
Location: Georgia
Posts: 170
Thanked 0 Times in 0 Posts
Bose volume control failed

Got the Radio Shack Tuner / Contact cleaner; removed the volume knob; sprayed; and it worked like a champ. Thanks BigLizard!
clswhite is offline  
Old 03-14-2013, 11:50 PM
  #17  
Registered Member
 
Join Date: Jun 2012
Posts: 7
Thanked 1 Time in 1 Post
Yeah same here. Just use the steering wheel.
Njr7988 is offline  
Old 08-27-2013, 04:13 AM
  #18  
Registered Member
 
Join Date: Sep 2011
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Just used radioshacks contact cleaner and volume knob like new! Thanks!
frank15p is offline  
Old 12-23-2013, 11:19 AM
  #19  
Registered Member
 
Lazerburn's Avatar
 
Join Date: Sep 2013
Location: Denver
Age: 52
Posts: 24
Thanks: 0
Thanked 1 Time in 1 Post
Worked like a charm. (a charm that works that is...some charms don't work at all and you get your hopes up and lose sleep then nothing.)
oops. does anyone else hear voices?

thnx again.
Lazerburn is offline  
Old 06-10-2014, 10:51 PM
  #20  
Registered Member
 
Join Date: Jun 2014
Location: Carbondale, Illinois
Posts: 41
Thanked 7 Times in 3 Posts
Worked well, thanks.
KR3J// is offline  
Old 04-24-2018, 04:59 PM
  #21  
Registered Member
 
Join Date: Apr 2018
Age: 29
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Bose radio fix

I hate to bring up this old one but I'd rather do that than create a new one.

Does anyone know if this works for controls on steering wheel? Having issues where radio works intermittently and cruise control rarely works.
Skillz89 is offline  
Old 04-24-2018, 05:04 PM
  #22  
Registered Member
 
Join Date: Dec 2009
Age: 31
Posts: 40
Thanks: 0
Thanked 3 Times in 3 Posts
Originally Posted by Skillz89 View Post
I hate to bring up this old one but I'd rather do that than create a new one.

Does anyone know if this works for controls on steering wheel? Having issues where radio works intermittently and cruise control rarely works.
The steering wheel controls are a different and well known issue. The ground ring around the steering shaft behind the wheel looses/has poor contact. There is a TSB fix, or some people just replace the ring.
bkrupp is offline  
Old 02-12-2019, 02:25 AM
  #23  
New Member
 
Join Date: Feb 2019
Age: 61
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Hate to ask..

Thank you BigLizard, I can't wait to try your fix. I'm sure you have solved the first half of my 2003 TL stereo volumn issues. Hitting the store later this morning. Then I'm back forward the fix for my steering wheel control's same issue. Thanks again and have a blessed week.
Warmly, TxRenee
TxRenee2017 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CL-S progression 01
Car Parts for Sale
65
01-26-2016 05:15 PM
Popee
Car Parts for Sale
5
12-20-2015 01:08 AM
Matthew Purpura
First Generation CL Discussion (1997-1999)
3
09-25-2015 07:10 PM
Hines57
Car Parts for Sale
0
09-24-2015 02:58 PM
4drviper
3G TL Audio, Bluetooth, Electronics & Navigation
0
09-23-2015 10:00 PM


Thread Tools
Search this Thread
Quick Reply: Bose Stereo Volume knob fix


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.