Notices

SH-AWD display flicker

 
Old 05-03-2019, 11:24 AM
  #1  
Registered Member
Thread Starter
 
hirsch014's Avatar
 
Join Date: Oct 2007
Location: Mass
Age: 34
Posts: 70
Likes: 0
Received 1 Like on 1 Post
SH-AWD display flicker

2013 MDX Tech, I leave the MID always showing the SH-AWD power distribution to each wheel and noticed the other day while coasting the lowest power bar on all 4 wheels was randomly flickering (all 4 wheels' lowest bar on/off together). While braking, the display is totally empty, and coasting would frequently, though not always, show the flicker. Not noticing any other issues, the display otherwise works fine, it doesnt feeling like the car is trying to accelerate at all while coasting, acceleration is predictable and as smooth as its always been (which is very slightly uneven/wavering as seems common), idle is smooth.

Couldn't find any other comments about this. Any suggestions what could be going wrong...or about to go wrong?
hirsch014 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
phlux77
First Generation CL Discussion (1997-1999)
12
11-01-2018 01:16 PM
Tony Pac
Fifth Generation TLX (2015+)
199
11-23-2014 10:43 AM
theNHBRL
Second Generation RL (2005-2012)
7
09-08-2012 10:12 PM
bhcluc
1G TSX Problems & Fixes
1
04-08-2010 10:54 AM
damond
First Generation CL Discussion (1997-1999)
9
08-05-2003 05:18 PM


Thread Tools
Search this Thread
Quick Reply: SH-AWD display flicker


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.