Can't figure it out - AcuraZine - Acura Enthusiast Community


Can't figure it out


Old 04-20-2017, 03:06 PM
New Member
Thread Starter
Join Date: Apr 2017
Age: 29
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Can't figure it out

2001 Acura MDX shifts hard in reverse no matter what- just sent off for rebuilt trans, got it back from trans shop, installed and still shifts hard only when 1st put in gear( reverse or drive) not on an incline, thought it might be engine and trans mounts so replaced them all at once hoping that was issue but still no change- while driving trans shifts fine, only when put into gear from drive to reverse or vice versa- any ideas? T.I.A
Pschaub17 is offline  
Reply With Quote
Old 04-20-2017, 03:14 PM
thoiboi's Avatar
Join Date: Apr 2010
Location: SoCal, CA
Posts: 32,468
Thanked 5,218 Times in 4,170 Posts
Did you replace with OEM mounts or ones with vacuum lines? Also did you replace the rear one?
thoiboi is offline  
Reply With Quote
Old 04-20-2017, 03:53 PM
Ron A's Avatar
Join Date: Feb 2004
Location: In a warm place (except for the winter of 2017/2018)
Posts: 14,756
Thanked 699 Times in 399 Posts
Welcome to the forums.

This thread has been moved from the 3G TL Problems & Fixes Forum to the forum applicable to your car.
Ron A is online now  
Reply With Quote
Related Topics
Thread Starter
Last Post
3G TL Audio, Bluetooth, Electronics & Navigation
12-11-2016 02:44 AM
Second Generation TL (1999-2003)
12-09-2016 10:36 AM
Car Talk
11-14-2016 09:09 AM
Car Talk
11-12-2016 02:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Thread Tools
Search this Thread
  • Ask a Question
    Get answers from community experts
Question Title:
Your question will be posted in: