ABS and VSA problem... - AcuraZine - Acura Enthusiast Community



ABS and VSA problem...

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2017, 12:47 PM   #1
New Member
Thread Starter
 
Join Date: Sep 2017
Age: 51
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry ABS and VSA problem...

Hi guys! I'm new here. Major issue. I posted it at another forum, but might as well here. It's my Exclamation Triangle Mark and then eventually VSA light will follow. Good thing, I bought a code scanner that also can scan ABS code.

Following is what I got from my scanner.

84-01 ACURA ABS CODE:

1. IG1-2 open circuit
2. VSA Sensor neutral position not written
3. CAN Communication failure (Bus off)
4. Steering sensor input error
5. Steer angle sensor failure
6. Sensor logic failure
7. Target vehicle come closer than the multimeter radar detecting limits
8. Sensor 0 (Zero) position memorization incomplete
9. Sensor 0 (Zero) position not write.

Any ABS out there, please help! I'm completely clueless now.

As always, thanks in advance for any hints, leads, helps, etc...
jcniest5 is offline   Reply With Quote
Old 09-11-2017, 12:49 PM   #2
Moderator
iTrader: (1)
 
justnspace's Avatar
 
Join Date: Feb 2010
Posts: 73,799
Thanked 12,946 Times in 9,580 Posts
how old is car battery?
justnspace is offline   Reply With Quote
Old 09-11-2017, 03:03 PM   #3
New Member
Thread Starter
 
Join Date: Sep 2017
Age: 51
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Battery is about 3 years old. Still good, i think.
jcniest5 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:53 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: