2011 MDX Tech progress thread - AcuraZine - Acura Enthusiast Community

Notices

2011 MDX Tech progress thread

Old 01-20-2015, 04:38 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
2011 MDX Tech progress thread

Figured it's time to make a progress thread for wife's MDX since I had one for the TL. Here is the link to the TL thread for those interested:

https://acurazine.com/forums/photogr...ration-893618/

This will be a basic thread to document maintenance and mods done to the X. Nothing crazy planned as this is the wife's car/kid hauler.

Specs:
Year: 2011 Certified Pre-Owned
Model: MDX Tech Package (CBP/ebony)
Purchase date: 08 DEC 2014

Mods:
1) Dual DVD RES (for the kids)
2) OEM Tri-fold cargo tray mat

Issues:
1) All resolved thus far under warranty
- VSA and TCS warning
- condensation in passenger side mirror turn signal
- Third row latch not sitting flush (replaced)
- Blown LED for CH selection on steering wheel
- dings around exterior of vehicle

Pics of the MDX:
Day of purchase


Finally home




I'll get some interior shots done, but it needs to be cleaned first

Last edited by nats007; 01-20-2015 at 04:43 PM.
nats007 is offline  
Old 01-20-2015, 04:42 PM
  #2  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
Nice car.

I never see MDX around here without the side step or roof rack.

Also GORGEOUS driveway!!
2012wagon is offline  
The Following User Says Thank You to 2012wagon For This Useful Post:
nats007 (01-20-2015)
Old 01-20-2015, 04:47 PM
  #3  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by 2012wagon View Post
Nice car.

I never see MDX around here without the side step or roof rack.

Also GORGEOUS driveway!!
Thank you! I plan on getting running boards/side step, but no roof rack.
nats007 is offline  
Old 01-20-2015, 04:51 PM
  #4  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
I think yours look so clean without either!! Do you really need the running boards?
2012wagon is offline  
Old 01-20-2015, 06:13 PM
  #5  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by 2012wagon View Post
I think yours look so clean without either!! Do you really need the running boards?
Running boards will primarily be for the kids to get in and out. My 4 year old can't get in and we are at the "independent" stage and wants to do things on his own.
nats007 is offline  
Old 01-20-2015, 06:15 PM
  #6  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
Definitely get that. My son, doesn't like the TSX wagon, and wants our old Lexus back. I traded in a 2013 Lexus for it. LOL

Keeps asking if we can get to Acura dealer and get our other car back

LOL
2012wagon is offline  
Old 01-20-2015, 07:32 PM
  #7  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
^ lol... That's awesome! My boy was asking where is mommy's red car until he saw the DVD system and he said, I wanna ride in mommy's black car. I'd love to get a TSX wagon... God I wished they made a 6 speed option for it. I'd give up on pursuing a 6 speed TL as a DD for myself.
nats007 is offline  
Old 01-20-2015, 08:21 PM
  #8  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
If they made a manual TSX wagon, I would have it long time ago. But even with the auto/4 banger, it isn't horrible. Pretty fun, and looks great. Poor mans E class wagon. Its my first auto (kids only car). Previously were Mazdaspeed3 and Outback.

None of my 4 doors (the tsx or the LS600) has rear tv installed, so my kids aren't used to it at all.
2012wagon is offline  
Old 01-21-2015, 06:53 AM
  #9  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
I hear ya... I never had that growing up, but it's make road trips so much easier

Problem is, they are hooked. Going to have to break the habit
nats007 is offline  
Old 01-21-2015, 09:47 AM
  #10  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Here is a pic of the wife's X with my RSX

Last edited by nats007; 01-21-2015 at 09:55 AM.
nats007 is offline  
Old 01-21-2015, 09:48 PM
  #11  
Registered Member
 
MandoTL's Avatar
 
Join Date: Jul 2010
Location: Oxnard, CA
Age: 27
Posts: 888
Thanked 89 Times in 64 Posts
Awesome lineup of cars OP.

Congrats on the X. I plan to do a progress thread as well, but will take it really slow with adding accessories to my X. Mine X already had the Advance Running boards, but it needs the silver roof rail. I think it will make it pop out more. Then slow exterior upgrades like hood wind deflector, side moldings, rear bumper applique, all weather floormats, wood steering wheel and shiftknob, towing package, and lastly the 19 inch accessory chrome wheels to finish it off.
MandoTL is offline  
The Following User Says Thank You to MandoTL For This Useful Post:
nats007 (01-22-2015)
Old 01-22-2015, 08:22 AM
  #12  
mrgold35
 
mrgold35's Avatar
 
Join Date: Jun 2006
Location: ABQ, NM
Posts: 4,483
Thanked 547 Times in 457 Posts
I got the adv running board for looks; but, they really come in handy. They are not in the way for my wife to get in/out (she is 4'11"). All weather mats, tri-fold cargo tray, and cargo net get plenty of use for our X.

I also added two Interior 18 LED strip for hatch for $22 on Amazon. About 10X brighter compared to OEM lights. Easy to install, sticky back tape, adapters to plug/play, had to use super glue on one end that started to come loose. Very bright at night to light up entire hatch area and the ground when hatch is open. I like this LED upgrade the most compared to other LED interior upgrades.
Amazon Amazon


Second picture taken in a 100% dark garage:

Name:  image3_zps86c24aa1.jpg
Views: 522
Size:  461.5 KB
Name:  image1_zps06d74b2e.jpg
Views: 524
Size:  1.15 MB
mrgold35 is offline  
The Following 2 Users Say Thank You to mrgold35 For This Useful Post:
Acura_Dude (01-22-2015), nats007 (01-22-2015)
Old 01-22-2015, 12:19 PM
  #13  
David_Dude
 
Acura_Dude's Avatar
 
Join Date: May 2011
Location: Florida
Age: 29
Posts: 13,235
Thanked 579 Times in 513 Posts
Nice work as usual mrgold! Nats I love black on the mdx. Very nice!
Acura_Dude is offline  
The Following 2 Users Say Thank You to Acura_Dude For This Useful Post:
mrgold35 (01-22-2015), nats007 (01-22-2015)
Old 01-22-2015, 12:41 PM
  #14  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
Any more pics of the RSX?
2012wagon is offline  
Old 01-22-2015, 03:12 PM
  #15  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Appreciate the comments guys! Definitely an Acura family... I'll get some pics up of the RSX soon.

X is going to be slow on mods since the RSX is my real money pit for modding. I do plan on get a moonroof visor, all weather mats, and running boards for sure. If I come across advanced wheels for a good price, I may add to the list. I'll definitely look into the led strip as well. The extra lighting is always a good thing.
nats007 is offline  
Old 01-22-2015, 04:14 PM
  #16  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
I don't know why but the moonroof visor looks so bad to me (not on MDX only but all cars). Looks like a mod from 1983

Cant wait for RSX pics
2012wagon is offline  
Old 01-23-2015, 11:01 AM
  #17  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
nats007 is offline  
Old 01-23-2015, 11:02 AM
  #18  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by 2012wagon View Post
I don't know why but the moonroof visor looks so bad to me (not on MDX only but all cars). Looks like a mod from 1983

Cant wait for RSX pics
You are not the first I heard that from, but for some reason, I like it. What I don't like are the window visors that everyone seems to like. I think those are hideous on any vehicle.
nats007 is offline  
Old 01-23-2015, 11:29 AM
  #19  
Registered Member
iTrader: (15)
 
Flipster23's Avatar
 
Join Date: Oct 2008
Posts: 33,629
Thanked 1,954 Times in 1,665 Posts
Nice pick up.

I'm the opposite I like Window Visors I find them practical. Moonroof visors not so much.
Flipster23 is offline  
Old 01-23-2015, 11:32 AM
  #20  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
Originally Posted by nats007 View Post
You are not the first I heard that from, but for some reason, I like it. What I don't like are the window visors that everyone seems to like. I think those are hideous on any vehicle.
Your car, you should do the mods you like

Agree 100%, window visors are horrendous. Reminds me of drivers in mexico who put it on their trucks, roll window down a little to smoke.

I understand in the rain the visors help, but they are so ugly.

But I guess its JDM tyte Yo
2012wagon is offline  
Old 01-23-2015, 11:33 AM
  #21  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
Beautiful RSX. Hadn't seen the TL wheels on it before. Looks amazing!
2012wagon is offline  
Old 01-23-2015, 11:36 AM
  #22  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by Flipster23 View Post
Nice pick up.

I'm the opposite I like Window Visors I find them practical. Moonroof visors not so much.
Thanks
nats007 is offline  
Old 01-23-2015, 11:40 AM
  #23  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by 2012wagon View Post
Your car, you should do the mods you like

Agree 100%, window visors are horrendous. Reminds me of drivers in mexico who put it on their trucks, roll window down a little to smoke.

I understand in the rain the visors help, but they are so ugly.

But I guess its JDM tyte Yo
I concur.

Originally Posted by 2012wagon View Post
Beautiful RSX. Hadn't seen the TL wheels on it before. Looks amazing!
Thank you got them to help with wheel spin and they do look great, just too heavy. They are actually for sale now as I found a set of 02-04 aspec rsx oem wheels that I've been hunting for years that I'm picking up in a few weeks
nats007 is offline  
Old 01-23-2015, 11:51 AM
  #24  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
^^
COngrats on the new shoes! I have been looking for the perfect set of shoes for my wagon....
2012wagon is offline  
Old 01-23-2015, 12:31 PM
  #25  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
^ I usually stick with OEM wheels as a preference. Considered TL Gunmetal aspecs? I believe they have 17" and 18" sizes available
nats007 is offline  
Old 01-23-2015, 12:38 PM
  #26  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
^^
I have been out of the Honda game for too long. So no clue on the options. I would like 18s with 245 rubber or so.

I will go look up the ones you mentioned.

The 4th gen TL has some great options, but some reason Honda did 5x120 on those
2012wagon is offline  
Old 01-23-2015, 03:01 PM
  #27  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts


These are from the 3g TL. They make these in 17s and 18s.
nats007 is offline  
Old 01-23-2015, 03:07 PM
  #28  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts


3G TL waffles 17"s though
nats007 is offline  
Old 01-23-2015, 04:27 PM
  #29  
Registered Member
 
2012wagon's Avatar
 
Join Date: Dec 2014
Posts: 4,540
Thanked 807 Times in 563 Posts
I like the second mesh like one, but need 18s. Already have 17
2012wagon is offline  
Old 01-23-2015, 05:31 PM
  #30  
Registered Member
iTrader: (15)
 
Flipster23's Avatar
 
Join Date: Oct 2008
Posts: 33,629
Thanked 1,954 Times in 1,665 Posts
Aspecs!
Flipster23 is offline  
Old 02-19-2015, 08:57 AM
  #31  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Taking the X in to get an oil change this weekend. Currently at 42K+ miles. I normally due it on my own, but since this is still under warranty, I figured I'll go to the dealership. Anything I should be weary of. I plan on doing a simple oil change and peace out.
nats007 is offline  
Old 02-19-2015, 09:18 AM
  #32  
mrgold35
 
mrgold35's Avatar
 
Join Date: Jun 2006
Location: ABQ, NM
Posts: 4,483
Thanked 547 Times in 457 Posts
I had to to the firmware update because my battery light came on a few times (stayed off since update). I also did the firmware update on my 6AT and it actually improved my hwy mpgs a little bit. Acura also replaced the rear seat cup holder because it wouldn't pop out sometimes, replaced driver 1 FOB because it took 2-3 presses to lock/unlock doors, and I had a torn front endlink boot (both front endlinks replaced). All taken care of with the basic warranty.
mrgold35 is offline  
The Following User Says Thank You to mrgold35 For This Useful Post:
nats007 (02-19-2015)
Old 02-19-2015, 09:34 AM
  #33  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by mrgold35 View Post
I had to to the firmware update because my battery light came on a few times (stayed off since update). I also did the firmware update on my 6AT and it actually improved my hwy mpgs a little bit. Acura also replaced the rear seat cup holder because it wouldn't pop out sometimes, replaced driver 1 FOB because it took 2-3 presses to lock/unlock doors, and I had a torn front endlink boot (both front endlinks replaced). All taken care of with the basic warranty.
Thanks for the heads up. I'm sure of which these popped up during the inspection (Acura identified them):

* torn front endlink boot
* firmware updates

OR

Was it something you mentioned to them? I figured the Key FOB and cup holder was based on you mentioning it to them, correct?

I guess, I should play it safe and do a once over of the vehicle before I bring it in and let them know. Right now, I was only really looking for an oil change and will address a bigger service at 45K+ miles.
nats007 is offline  
Old 02-19-2015, 10:16 AM
  #34  
mrgold35
 
mrgold35's Avatar
 
Join Date: Jun 2006
Location: ABQ, NM
Posts: 4,483
Thanked 547 Times in 457 Posts
It is kinda Hit or miss with the vehicle inspections with my Acura techs. It is pretty much 90%-99% me telling them about problems and they take care of it.

They told me about the 6AT firmware update after they did it. The torn endlink was after I told them about a knocking noise from the front end. Pretty much everything else was me letting them know about the problem. I think I've read on this forum or another someone was going to update the Navi map and discovered the CD/DVD player didn't work. I did a map update at year ago and my CD/DVD worked for that. I can't remember the last time I played a CD in any of my vehicles since owning a smartphone for +6 yrs. Another issue I forgot to mention is my passenger seat heater turns off randomly after 1-3 mins of use. Not a big enough deal take in now, wait until next service or even next winter.

Last edited by mrgold35; 02-19-2015 at 10:20 AM.
mrgold35 is offline  
Old 02-19-2015, 01:12 PM
  #35  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
COOL... Appointment scheduled for 9:30am this Saturday. I'll do a once over tomorrow to see. The only complaint I may bring up is I think the power steering is making noise... At least that's what it sounds like. I need to pop the hood and really see what the whining sound is...

EDIT: I'm familiar with the sound and I just googled it... I'll definitely mention the P/S is making noise. This is a common problem for Acura's Hydraulic Power Steering systems. Dealt with it on our TL and my RSX. Seen it on Hondas, and I'm surprised the MDX had hydo... I thought it would have EPS.

Last edited by nats007; 02-19-2015 at 01:16 PM.
nats007 is offline  
Old 02-19-2015, 07:47 PM
  #36  
Registered Member
 
MandoTL's Avatar
 
Join Date: Jul 2010
Location: Oxnard, CA
Age: 27
Posts: 888
Thanked 89 Times in 64 Posts
Originally Posted by nats007 View Post
COOL... Appointment scheduled for 9:30am this Saturday. I'll do a once over tomorrow to see. The only complaint I may bring up is I think the power steering is making noise... At least that's what it sounds like. I need to pop the hood and really see what the whining sound is...

EDIT: I'm familiar with the sound and I just googled it... I'll definitely mention the P/S is making noise. This is a common problem for Acura's Hydraulic Power Steering systems. Dealt with it on our TL and my RSX. Seen it on Hondas, and I'm surprised the MDX had hydo... I thought it would have EPS.
I have a similar noise coming from my X too. I took it into my local dealer and they could not find anything.

But I checked the reservoir for the PS and it has bubbles and whirling when the car is on. I remember my TL had the issue, and a simple O ring prevented it. No motion inside.

I asked it if it was normal for the X to do that, when my dealer knew of my TL having similar issues in the past for service. Well the SA said it was normal and there was nothing wrong.

Let's just say that when I went in for other warranty work and he called to tell me nothing was wrong with the PS, we got into a small argument.

I know something is wrong with the PS on my X, since I can hear it whine/sound or like a rubbing sound like a worn bearing or something. I plan to service my X at different dealer 30 mins away from my local 15min.

----
Curious OP how is your X shifting? Mine tends to shift with a jerk in city, and I watch the Rpms and when I partial throttle it the rpms go around 1800-2300 and the needle goes down and up well still accelerating.

No sure if its the programming but its like its flaring inside which is worrying me since I havn't taken it in for service yet since its not time for an oil change or rear diff, ps fluid or tranny change.

Last edited by MandoTL; 02-19-2015 at 07:51 PM.
MandoTL is offline  
Old 02-19-2015, 10:53 PM
  #37  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Originally Posted by MandoTL View Post
I have a similar noise coming from my X too. I took it into my local dealer and they could not find anything.

But I checked the reservoir for the PS and it has bubbles and whirling when the car is on. I remember my TL had the issue, and a simple O ring prevented it. No motion inside.

I asked it if it was normal for the X to do that, when my dealer knew of my TL having similar issues in the past for service. Well the SA said it was normal and there was nothing wrong.

Let's just say that when I went in for other warranty work and he called to tell me nothing was wrong with the PS, we got into a small argument.

I know something is wrong with the PS on my X, since I can hear it whine/sound or like a rubbing sound like a worn bearing or something. I plan to service my X at different dealer 30 mins away from my local 15min.

----
Curious OP how is your X shifting? Mine tends to shift with a jerk in city, and I watch the Rpms and when I partial throttle it the rpms go around 1800-2300 and the needle goes down and up well still accelerating.

No sure if its the programming but its like its flaring inside which is worrying me since I havn't taken it in for service yet since its not time for an oil change or rear diff, ps fluid or tranny change.
Yessir... Its an o ring that needs to be changed as air seeps in through there. I'm very familiar with the problem. If they give me issues, I'll change it myself.

No issues on shifting with our X. Before we bought there was some VSA and TCS issue that popped up during the test drive. They did something to resolve it before we purchased it and it shifts smooth.y only complaint is that I feel 1 gear shifts a bit early even on full throttle. Other than that, it shifts good
nats007 is offline  
Old 02-21-2015, 12:39 AM
  #38  
Registered Member
 
MandoTL's Avatar
 
Join Date: Jul 2010
Location: Oxnard, CA
Age: 27
Posts: 888
Thanked 89 Times in 64 Posts
Originally Posted by nats007 View Post
Yessir... Its an o ring that needs to be changed as air seeps in through there. I'm very familiar with the problem. If they give me issues, I'll change it myself.

No issues on shifting with our X. Before we bought there was some VSA and TCS issue that popped up during the test drive. They did something to resolve it before we purchased it and it shifts smooth.y only complaint is that I feel 1 gear shifts a bit early even on full throttle. Other than that, it shifts good
I'd rather have the dealer do it since its under warranty and I also a small rattle just appeared for my driver seat adjuster. I haven't bothered to open the hood and see where belts, pulleys, are at, I plan to buy a service manual for the X so I can avoid going to the dealer and learn on my own, but other owners have posted that the X is somewhat difficult to service as a DIY compared to the 3G TL. Also when my windows are slightly down and over minor bumps, it really rattles inside which my TL never did.

I realize the X has thin glass and not the acoustic glass like my TL did, but it sounds really bad with shaking rattle sound when the windows are slightly opened.

Last edited by MandoTL; 02-21-2015 at 12:42 AM.
MandoTL is offline  
Old 02-21-2015, 08:54 AM
  #39  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
At dealership now getting first service. Car just hit 43,000 pulling in. Oil + filter change, tire rotation, and car wash. Service manager states they will do a thorough inspection and let me know if anything else needs to be done.
nats007 is offline  
Old 02-21-2015, 01:02 PM
  #40  
Registered Member
Thread Starter
 
Join Date: Aug 2013
Location: Orlando, FL
Age: 36
Posts: 510
Thanked 76 Times in 68 Posts
Service completed. Only recommendations they had were fluid flushes. Told them I bought it CPO last December and they were like, oh.... You're good then lmao.

It's a different dealership from the one I bought it at, so they had no records. Should have some new pics soon
nats007 is offline  

Thread Tools
Search this Thread
Quick Reply: 2011 MDX Tech progress thread


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.