Notices

2005 MDX Acceleration issue

 
Old 05-08-2019, 10:09 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Dec 2006
Location: Fountain, CO
Posts: 93
Received 2 Likes on 2 Posts
2005 MDX Acceleration issue

Let me apologize for the vagueness of this post in advance. I am looking into an issue for a friend with a 2005 MDX. She has very little car knowledge. I will be looking at the car for her on Saturday and will provide more details if I can at that time.

On Monday as she was her vehicle on a highway (~70MPH), the car started to decelerate and all the dash lights began to flash. The car slowed to about 20MPH and she pulled over, shut the car off and waited a short while. She restarted the car and was able to get home, but didn't press the car over 40MPH. She brought the car to the shop that had recently done an oil change on it and had also recommended a brake job. They looked at the car and said she needed a new throttle body (haven't seen their write-up yet). She then brought it back a day later and asked them to scan for any codes. They didn't do that and suggested that perhaps this was related to different sized tires being on the vehicle (I haven't seen what the tire sizes are). They also suggested that perhaps she should just move forward with doing the brakes and tires and see if the problem returns. I also asked her to have an auto parts store check for codes and they said there were none.

Has anyone seen a similar problem? Has anyone had an issue due to differing tire sizes?

Again, I'll post more info when I see the car on Saturday, but if anyone has any experience with similar issues, I'd like to hear your resolutions. Thanks.
03TLSinCO is offline  
Old 05-08-2019, 08:06 PM
  #2  
Moderator
 
Skirmich's Avatar
 
Join Date: Jan 2009
Location: Baja, México.
Age: 30
Posts: 6,407
Received 977 Likes on 845 Posts
They probably removed the codes by resetting the ECU, Best thing to do now is wait until the codes come back and record them!!!! this is very important because without the OBDII Codes we can only guess from here whats wrong. But to my knowledge nothing about the tires and brakes can cause that.
Skirmich is offline  
Old 05-09-2019, 09:04 AM
  #3  
Registered Member
Thread Starter
 
Join Date: Dec 2006
Location: Fountain, CO
Posts: 93
Received 2 Likes on 2 Posts
While I understand brakes are a safety issue, I couldn't understand why they would tell her that brakes might be part of the acceleration issue. That made no sense. However, I will check the brakes for her to ensure she has some pad left, or change them out if they appear to be nearly worn out.
03TLSinCO is offline  
Old 05-13-2019, 09:01 PM
  #4  
Registered Member
Thread Starter
 
Join Date: Dec 2006
Location: Fountain, CO
Posts: 93
Received 2 Likes on 2 Posts
OK, so the problem came back. Code P2138 which on other Acura models has been an Accelerator Pedal Position sensor. Part is on order.
03TLSinCO is offline  
The following users liked this post:
justnspace (05-14-2019)
Old 05-14-2019, 05:00 AM
  #5  
Moderator
iTrader: (1)
 
justnspace's Avatar
 
Join Date: Feb 2010
Posts: 80,423
Received 13,975 Likes on 10,381 Posts
nice! once replaced, the acceleration issue will go away
justnspace is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
acura1972
1G RDX Problems & Fixes
28
05-06-2019 11:59 PM
602tsx480
First Generation TSX Discussion (2004-2008)
3
11-18-2017 10:25 PM
balara
1G & 2G MDX Discussion (2001-2013)
3
05-11-2010 10:32 PM
dockuttu
1G & 2G MDX Discussion (2001-2013)
3
03-19-2010 07:59 AM


Thread Tools
Search this Thread
Quick Reply: 2005 MDX Acceleration issue


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.