code p0420 2005 Tl :< - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL/TLX Community > Third Generation TL (2004-2008)
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 06-01-2009, 08:48 AM   #1
Registered Member
 
lankanboy1's Avatar
 
Trader Rating: (0)
Join Date: Sep 2007
Location: Montreal,canada
Age: 26
Posts: 263
Thanks: 0
Thanked 1 Time in 1 Post
Points: 6,951, Level: 55
Points: 6,951, Level: 55 Points: 6,951, Level: 55 Points: 6,951, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
code p0420 2005 Tl :<

I got the code p0420, before i go to the dealer and spend $$$$$$$$$ is it covered under warranty ? my car is a 2005 Acura tl with 98,xxx KM on it
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
lankanboy1 is offline   Reply With Quote
Old 06-01-2009, 09:00 AM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2008
Location: QUEENS NYC
Posts: 1,004
Thanks: 0
Thanked 0 Times in 0 Posts
Catalyst System Efficiency Below Threshold (Bank 1)
1fsthatch is offline   Reply With Quote
Old 06-01-2009, 09:03 AM   #3
Registered Member
 
lankanboy1's Avatar
 
Trader Rating: (0)
Join Date: Sep 2007
Location: Montreal,canada
Age: 26
Posts: 263
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 6,951, Level: 55
Points: 6,951, Level: 55 Points: 6,951, Level: 55 Points: 6,951, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i'v just called acura and they told me its only covered untill 3 yr 60 K.
lankanboy1 is offline   Reply With Quote
Old 06-01-2009, 09:58 AM   #4
Registered Member
 
Tumbleweed13's Avatar
 
Trader Rating: (0)
Join Date: May 2009
Age: 33
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
That fault is caused when the ECM doesn't see enough change between the front and rear O2 sensors. You could have a bad/slow front or rear O2 sensor or a bad catalytic converter.
__________________
04TL SSM 5AT Non-Nav
Tumbleweed13 is offline   Reply With Quote
Old 06-01-2009, 10:03 AM   #5
Registered Member
 
lankanboy1's Avatar
 
Trader Rating: (0)
Join Date: Sep 2007
Location: Montreal,canada
Age: 26
Posts: 263
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 6,951, Level: 55
Points: 6,951, Level: 55 Points: 6,951, Level: 55 Points: 6,951, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
ot is it possibe cose of a bad gas ?
lankanboy1 is offline   Reply With Quote
Old 06-01-2009, 10:08 AM   #6
Registered Member
 
nfnsquared's Avatar
 
Trader Rating: (0)
Join Date: Dec 2003
Location: North Dakota
Posts: 5,793
Thanked 447 Times in 334 Posts
Points: 15,063, Level: 79
Points: 15,063, Level: 79 Points: 15,063, Level: 79 Points: 15,063, Level: 79
Activity: 41.8%
Activity: 41.8% Activity: 41.8% Activity: 41.8%
Quote:
Originally Posted by lankanboy1 View Post
ot is it possibe cose of a bad gas ?
I don't know but I suppose it's possible. If you haven't already, I'd clear the code and see if it happens again after a fresh tank of gas.
__________________
04 6MT, Navi, WDP, chrome wheels, ASPEC suspension, Clifford Matrix 50.7X RS/Alarm, Huper Optik ceramic tints
nfnsquared is offline   Reply With Quote
Old 06-01-2009, 10:09 AM   #7
Registered Member
 
Tumbleweed13's Avatar
 
Trader Rating: (0)
Join Date: May 2009
Age: 33
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lankanboy1 View Post
ot is it possibe cose of a bad gas ?
No. Sorry
__________________
04TL SSM 5AT Non-Nav
Tumbleweed13 is offline   Reply With Quote
Old 06-01-2009, 10:09 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
00420, 04, 06, 1078, 2004, 2005, 99, acura, code, codes, needed, p0420, pd, po420, tl, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:37 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup