04 tl wont keep charge in battery. - AcuraZine Community
 

Go Back   > >
Log In 


04 tl wont keep charge in battery.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-03-2009, 05:05 AM   #1
New Member
Thread Starter
 
Join Date: Aug 2009
Age: 32
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
04 tl wont keep charge in battery.

My car has ran great since today but today i went to get something to eat an it wouldnt start the lights were flickering an the dashboard would try to start but was just a brim light. i then got somebody to jump my car it of course it starts... then we take the cables off again no charge... put the cables back on the lights radio etc come on but the car will not crank do you guys think this is a died battery or the alternator.? please help
lilsoldier1 is offline   Reply With Quote
Old 08-03-2009, 05:12 AM   #2
The Dumb One
iTrader: ( 1 )
 
Rockstar21's Avatar
 
Join Date: Aug 2008
Location: Baton Rouge, LA
Age: 29
Posts: 11,869
Thanked 368 Times in 247 Posts
hopefully just a dead battery... you should take the battery to get tested.

also.. welcome to Acurazine. you are in the 2nd Gen forums (99-03).. your 04 TL belongs in the 3rd Gen Forums(04-08).. they can probably get to the root of your problems a bit quicker then we can.
Rockstar21 is offline   Reply With Quote
Old 08-03-2009, 09:02 AM   #3
Moderator
 
LoveMyTL-S's Avatar
 
Join Date: Mar 2005
Location: Jacksonville, FL
Age: 59
Posts: 11,722
Thanked 308 Times in 266 Posts
Probably a battery. The batteries Acura uses are nortorious for failing. Like was mentioned above, I'd get the battery tested.
LoveMyTL-S is offline   Reply With Quote
Old 08-03-2009, 09:06 AM   #4
Retired!!! ON TOP!!!
iTrader: ( 1 )
 
rodneyc77's Avatar
 
Join Date: Nov 2003
Location: NYC - TriState
Age: 38
Posts: 3,267
Thanked 13 Times in 12 Posts
it's probably the HFL sucking the battery dead...
rodneyc77 is offline   Reply With Quote
Old 08-03-2009, 09:38 AM   #5
Registered Member
 
Join Date: Feb 2008
Location: QUEENS NYC
Posts: 1,004
Thanks: 0
Thanked 0 Times in 0 Posts
alternator
1fsthatch is offline   Reply With Quote
Old 08-03-2009, 09:40 AM   #6
Registered Member
 
Join Date: Mar 2007
Location: Kissimmee,Fl
Age: 42
Posts: 133
Thanked 0 Times in 0 Posts
Yeah its the battery,I had the same problem,the dealer switch it out twice.....also the 04-05 TL's the navi drains the battery a whole lot quicker! Anyways brought a premium battery from Autozone and haven't had a problem since!
DaddysOnehotAck is offline   Reply With Quote
Old 08-03-2009, 11:14 AM   #7
Registered Member
 
Join Date: Oct 2001
Location: USA
Age: 34
Posts: 4,591
Thanks: 0
Thanked 2 Times in 2 Posts
new battery n get the computers updated there were some updates that shut down some of the power drain sources that werent needed.
Tripnbeats is offline   Reply With Quote
Old 08-03-2009, 12:56 PM   #8
Registered Member
 
Join Date: Sep 2004
Location: San Luis Obispo, CA
Age: 79
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
The dealer has checked it twice and can't find a drain when the symptoms (no outside temp and no phone icon) aren't present. It happened with a new batery and they claim to have checked both the alternator as well as all the things that draw down the current
after you shut the key off.
I haven't been able to get it to the dealer when the symptoms occur -2 hrs away.
john151305 is offline   Reply With Quote
Old 08-03-2009, 01:21 PM   #9
Moderator
 
LoveMyTL-S's Avatar
 
Join Date: Mar 2005
Location: Jacksonville, FL
Age: 59
Posts: 11,722
Thanked 308 Times in 266 Posts
Quote:
Originally Posted by john151305 View Post
The dealer has checked it twice and can't find a drain when the symptoms (no outside temp and no phone icon) aren't present. It happened with a new batery and they claim to have checked both the alternator as well as all the things that draw down the current
after you shut the key off.
I haven't been able to get it to the dealer when the symptoms occur -2 hrs away.
Do you know if they checked the HFL? Here is the TSB:

http://www.in.honda.com/rjanisis/pubs/SB/B08-057.pdf
LoveMyTL-S is offline   Reply With Quote
Old 08-03-2009, 02:23 PM   #10
Registered Member
 
Join Date: Sep 2004
Location: San Luis Obispo, CA
Age: 79
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
They said they checked it. The TSB referres to 07 and 08. TSB 05-029 describes my symptoms exactly, but only apples to the 05 model. My habd free link does work, it is just the icon that disappears
john151305 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to remove the bluetooth from 2007 TL ? MetalGearTypeS 3G TL Audio, Bluetooth, Electronics & Navigation 3 04-19-2016 09:53 PM
NavTool Video Interfaces for 3rd Gen MDX navtool.com 3G MDX Discussion (2014+) 32 01-20-2016 11:43 AM
NavTool Video Interfaces For TLX navtool.com 5G TLX Audio, Bluetooth, Electronics & Navigation 31 11-16-2015 08:30 PM
early lease termination iesu3423 Fifth Generation TLX (2015+) 5 09-29-2015 08:04 AM
NavTool Video Interfaces for 1st Gen RDX navtool.com 1G RDX Audio, Bluetooth, Electronics & Navigation 1 09-25-2015 05:15 PM


Tags
2000, 2005, acura, acuta, battery, bluetooth, bullitin, charging, drains, generation, key, legend, service, shift, tl, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:38 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.