Hard shifting when hot..... - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > First Generation TL (1996-1998) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 05-09-2011, 11:19 AM   #1
Knight hawk Acura
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2011
Location: E O NJ
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Marc ph Scorking1 Scorking1
Points: 253, Level: 5
Points: 253, Level: 5 Points: 253, Level: 5 Points: 253, Level: 5
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Hard shifting when hot.....

Hey guys I'm here cause I've been in need of some serious help. Just picked up a 99 tl a month ago and since I got it it's been acting up. When I first start the car and put it in gear it shift like a baby can't even tell the car is shifting gears but after driving for about an hr it start shifting hard from 1st to 2nd and 2nd to 3rd then when I come to a stop it delays going back to first. Some of the threads here are saying all defferent things. Some said trans mount others are saying shift solenoid clogged needs cleaning and the others are saying change fluid but no one mention anything about when car is hot so I'm not trying to do any of the things above. CEL giving me shift solenoid codes. Have anyone ever experience this with there cars before. Please help me
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Knight hawk Acura is offline   Reply With Quote
Old 05-09-2011, 1:52 PM   #2
RockAboutBaby
Registered Member
1998 Acura TL
 
Trader Rating: (0)
Join Date: Apr 2011
Age: 29
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 796, Level: 14
Points: 796, Level: 14 Points: 796, Level: 14 Points: 796, Level: 14
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Wrong forum, Tranny problems are 2nd generation TL's field.

We just flush ours with cat piss and run it for another 200k. lol, Sorry.

But seriously, wrong forum. You can try to flush the transmission and change filter. 99 TLs are known for transmission problems.
RockAboutBaby is offline   Reply With Quote
Old 05-09-2011, 1:52 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
200, 2003, acura, car, cl, fluid, hard, hot, shift, shifting, shifts, slipping, solenoid, tl, transmission, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup