Air Bubbles in Power Steering fluid..... - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine CL Community > Second Generation CL Discussion > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 04-15-2011, 4:36 AM   #1
mirrorshinecl
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2011
Location: Southern California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 2,018, Level: 27
Points: 2,018, Level: 27 Points: 2,018, Level: 27 Points: 2,018, Level: 27
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Air Bubbles in Power Steering fluid.....

Today as a preventative measure... had Timing Belt Changed in 01 CL-S (50k) along with the Water Pump, Tensioner Pulley, Tensioner, Idler Pulley and Fan Belts. Everything went smoothly, However, upon restarting Power Steering Pump was much louder then normal, then after turning the wheels back & forth, shutting off and restarting, noise is even louder and power steering fluid was mostly air bubbles and reservoir started overflowing? Would greatly appreciate any thoughts on what the problem might be?? Thanks.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
mirrorshinecl is offline   Reply With Quote
Old 04-15-2011, 10:03 AM   #2
Nersh7
I Drive Like A Dick 8≈
2003 Acura CL
 
Nersh7's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Calgary, Alberta
Age: 24
Posts: 1,315
Thanks: 21
Thanked 22 Times in 19 Posts
Points: 9,536, Level: 65
Points: 9,536, Level: 65 Points: 9,536, Level: 65 Points: 9,536, Level: 65
Activity: 25.4%
Activity: 25.4% Activity: 25.4% Activity: 25.4%
Sounds like your power steering pump isn't pumping the fluid through, make sure that all the belts are tight for the power steering pulley and that everything was reinstalled correctly. The sound is from running the pump dry.
__________________
2008 KB1 A-Spec
Debadged
2003 YA4 Type-S
6 speed - dropped - Retired
Nersh7 is offline   Reply With Quote
Old 04-16-2011, 11:43 PM   #3
RooEng
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2004
Location: ca
Age: 39
Posts: 304
Thanks: 0
Thanked 21 Times in 14 Posts
Points: 8,129, Level: 60
Points: 8,129, Level: 60 Points: 8,129, Level: 60 Points: 8,129, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Make sure the hoses aren't kinked or collapsing. Especially the hose from the pump to the reservoir.
__________________
01CL-P NBP
Tein SS, 19x8, 03Tails, M5 lip
UR UD Crank Pulley, XS headers, Thermoblok
Polished Comptech B-pipe,Cleared Headlights
Mesh Grill, Eibach Sways, Heim joint end links
RooEng is offline   Reply With Quote
Old 04-17-2011, 11:24 AM   #4
Karanx7
Unregistered Member
2002 Acura TL
 
Karanx7's Avatar
 
Trader Rating: (2)
Join Date: Dec 2010
Location: Phoenix, AZ
Age: 23
Posts: 3,153
Thanks: 10
Thanked 324 Times in 264 Posts
Kranax
Points: 7,819, Level: 59
Points: 7,819, Level: 59 Points: 7,819, Level: 59 Points: 7,819, Level: 59
Activity: 2.9%
Activity: 2.9% Activity: 2.9% Activity: 2.9%
Nooooo, your pump should be pumping fluid fine. The problem is that air is getting in too. Try to find the source where air is getting in. Take out the PS pump, and put it back in? DON'T over tighten the PS belt!
__________________
2002 TL-P

CL-S6 Engine, CL-S6 Tranny, ATLP Cat-back Exhaust, OEM Lip Kit, UR Crank and Accessory Pulleys, XS-P Headers
Karanx7 is offline   Reply With Quote
Old 04-19-2011, 12:15 AM   #5
BAGII
Registered Member
2003 Acura CL
 
BAGII's Avatar
 
Trader Rating: (0)
Join Date: Apr 2009
Location: SLC, UT
Age: 25
Posts: 132
Thanks: 1
Thanked 9 Times in 8 Posts
Billy Gahan bagii32 wgahanii
Points: 4,543, Level: 42
Points: 4,543, Level: 42 Points: 4,543, Level: 42 Points: 4,543, Level: 42
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Definitely sucking air in the system! I see that alot. It's somewhere from the reservoir to the pump. It's a short hose and 2 clamps. just replace them to be sure.
__________________
03 Acura CL-S6
BAGII is offline   Reply With Quote
Old 04-19-2011, 12:15 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
acura, air, bubbles, bubbling, cl, fix, fluid, integra, noise, pockets, power, pump, reservoir, rsx, steering

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 1:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup