2000 rl surging idle speed - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine RLX Community > First Generation RL (1996-2004)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 02-12-2011, 9:59 AM   #1
vortex 123
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2011
Age: 62
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question 2000 rl surging idle speed

my rl was low on coolant ,now when it is park with the heat on the idle speed goes up and down every couple of seconds.when i turn off the heat the idle smooths out,though it is a little high.has anybody experienced this problem?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
vortex 123 is offline   Reply With Quote
Old 02-13-2011, 5:07 PM   #2
Jimmay
Registered Member
1996 Acura RL
 
Jimmay's Avatar
 
Trader Rating: (0)
Join Date: Jun 2007
Location: oak lawn
Age: 24
Posts: 492
Thanks: 6
Thanked 10 Times in 10 Posts
Points: 6,612, Level: 53
Points: 6,612, Level: 53 Points: 6,612, Level: 53 Points: 6,612, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by vortex 123 View Post
my rl was low on coolant ,now when it is park with the heat on the idle speed goes up and down every couple of seconds.when i turn off the heat the idle smooths out,though it is a little high.has anybody experienced this problem?
I had an idle problem before. Try cleaning the IAC valve on top of the throttle body. It commonly gets dirty and will stick sometimes.
__________________
1996 Acura 3.5RL
Alpine CDA-9887(Active)
New system in the works
Jimmay is offline   Reply With Quote
Old 02-17-2011, 6:58 PM   #3
OLD_HATCH
Registered Member
Garage is empty, add now
 
OLD_HATCH's Avatar
 
Trader Rating: (0)
Join Date: Feb 2009
Age: 37
Posts: 1,447
Thanks: 2
Thanked 42 Times in 38 Posts
Points: 6,825, Level: 54
Points: 6,825, Level: 54 Points: 6,825, Level: 54 Points: 6,825, Level: 54
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
did you bleed the air out? coolant flows through the idle valve and the temperature of the coolant is what controls the fast cold idle. If the coolant is not gettin gthere because of air in the system you will get a lopey idle.
OLD_HATCH is offline   Reply With Quote
The Following User Says Thank You to OLD_HATCH For This Useful Post:
rowekmr (12-24-2013)
Old 12-24-2013, 3:44 AM   #4
rowekmr
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2013
Location: Chicago, IL
Posts: 25
Thanks: 27
Thanked 0 Times in 0 Posts
Points: 939, Level: 16
Points: 939, Level: 16 Points: 939, Level: 16 Points: 939, Level: 16
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%
I got the same problem and will but one of those funnels that burpes the radiator to hopefully cure mines. I already had the IAC and fast idle valve replaced.
__________________
00 Acura RL 3.5L
03 Excursion Ltd 6.0L
03 Lincoln Navigator (sold)
02 Regal Buick GS (gone but not forgotten)
rowekmr is offline   Reply With Quote
Old 12-24-2013, 3:44 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2000, 35rl, 96, acura, air, coolant, iac, idle, motor, problems, rl, speed, surging, system, tl, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 9:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup