Reasons for an engine mount needing to be replaced??? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 08-04-2010, 11:48 AM   #1
DuRtYwUrKs
Registered Member
2007 Acura TL
 
DuRtYwUrKs's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: DuRtY JuRz
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,792, Level: 44
Points: 4,792, Level: 44 Points: 4,792, Level: 44 Points: 4,792, Level: 44
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Reasons for an engine mount needing to be replaced???

O.K. so i'm going to take a look at 2007 TL today and i have the carfax report. the car is listed at $19,990 with 38k miles. My main question from the carfax is what would be a reason that the engine mounts would need to be replaced? Is there a possibility that the engine needed to be removed at one point?? Or am i just making a big deal out of nothing...

Carfax Report
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
DuRtYwUrKs is offline   Reply With Quote
Old 08-04-2010, 12:24 PM   #2
newfrito11
Registered Member
2004 Acura TL
 
newfrito11's Avatar
 
Trader Rating: (0)
Join Date: May 2010
Location: Dallas area
Age: 23
Posts: 252
Thanks: 2
Thanked 0 Times in 0 Posts
Points: 3,713, Level: 38
Points: 3,713, Level: 38 Points: 3,713, Level: 38 Points: 3,713, Level: 38
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
my mounts were broken, they just dont hold the engine as well. let it shake a little whenevr your on WOT (when you back off you hear the engine drop back into place) the side mount goes then the front then the rear. then you have a tranny mount and if u let that break then ur in deep mud. had my mounts replaced with XLR8 mounts just yesterday. kinda a rough ride but hopefully they will settle down. i drove with broken mounts for months so its not too big of deal. just get it fixed sooner then later.
newfrito11 is offline   Reply With Quote
Old 08-04-2010, 7:51 PM   #3
YeuEmMaiMai
Robo Warrior
2002 Acura CL
 
YeuEmMaiMai's Avatar
 
Trader Rating: (0)
Join Date: Sep 2006
Posts: 7,429
Thanks: 688
Thanked 249 Times in 207 Posts
Points: 18,534, Level: 86
Points: 18,534, Level: 86 Points: 18,534, Level: 86 Points: 18,534, Level: 86
Activity: 83.1%
Activity: 83.1% Activity: 83.1% Activity: 83.1%
if you drive agressively you are constantly putting a lot of stress on your mounts...TL is luxury car so the mounts are designed to absorb as much vibration as possible.

you replace them when they become worn or broken (ie you notice a change in how the car operates when idling, engaging transmission becomes harsh, excessive engine movement, etc)

If you drive gently, they last longer (I have nearly 100K on mine)
YeuEmMaiMai is offline   Reply With Quote
Old 08-04-2010, 10:36 PM   #4
jhumbo
04 TL sold with 195k mi
2012 Kia Optima
My Garage
 
jhumbo's Avatar
 
Trader Rating: (1)
Join Date: Jan 2007
Location: Chicago area
Age: 36
Posts: 733
Thanks: 158
Thanked 57 Times in 44 Posts
Points: 7,796, Level: 59
Points: 7,796, Level: 59 Points: 7,796, Level: 59 Points: 7,796, Level: 59
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%
How do you know if they are broken? Can they be visually inspected?
jhumbo is offline   Reply With Quote
Old 08-04-2010, 10:53 PM   #5
04TLVTEC
Banned
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2006
Location: NY
Age: 27
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,811, Level: 39
Points: 3,811, Level: 39 Points: 3,811, Level: 39 Points: 3,811, Level: 39
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Quote:
Originally Posted by jhumbo View Post
How do you know if they are broken? Can they be visually inspected?
Word..I have the same question because I think one may be broken on my car. Have never dealt with it before but also have never felt the shake that the engine produces between 1 and 2k rpms hot or cold. Cold idle can sometimes be roughhhh.
04TLVTEC is offline   Reply With Quote
Old 08-05-2010, 5:34 AM   #7
YeuEmMaiMai
Robo Warrior
2002 Acura CL
 
YeuEmMaiMai's Avatar
 
Trader Rating: (0)
Join Date: Sep 2006
Posts: 7,429
Thanks: 688
Thanked 249 Times in 207 Posts
Points: 18,534, Level: 86
Points: 18,534, Level: 86 Points: 18,534, Level: 86 Points: 18,534, Level: 86
Activity: 83.1%
Activity: 83.1% Activity: 83.1% Activity: 83.1%
Quote:
Originally Posted by jhumbo View Post
How do you know if they are broken? Can they be visually inspected?
yes they can becusae I have asked my dealer to check them and last oil change they said they were OK
YeuEmMaiMai is offline   Reply With Quote
Old 08-05-2010, 11:43 AM   #8
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,173
Thanks: 351
Thanked 761 Times in 709 Posts
Points: 40,678, Level: 100
Points: 40,678, Level: 100 Points: 40,678, Level: 100 Points: 40,678, Level: 100
Activity: 47.9%
Activity: 47.9% Activity: 47.9% Activity: 47.9%
the front and rear - looking from front of car back-- are expensive ($125-150 per) very trick, oil fluid filled and vac assisted mounts for smoother idle!

the front of car one fails from torque overload, the passenger side, (actual front of engine at crank pulley), goes after the front has been broken a while,, and its taking extra load

expect 50kmiles or so- whatever is just past warranty~ in most cases.
There are bad parts,,,,,,,,,, and there are bad drivers~

Most often found by dealer techs who know to look for oil traces from leakage-
not something a non acura tech would even know to look for--
who has fluid filled mounts!?!--besides us~

on any acura you like call customer care 1-800 382 2238x5 with the VIN
they can tell you if all recalls have been taken care of= and what was done as warranty work--things carfax will not know!

Note carfax ONLY knows what someone tells them! dealer services often get in, insurance paid crash repair gets reported for sure~-
-cash pay for crash repairs and no record sent to carfax

always have a private tech ck any car you really love and has passed the 800 number background ck, plus your visual ck of the interior and exterior, then to a mechanic for inspection underneath for crash- needs brakes-shocks etc,,
NEVER trust the acura CPO inspection- its not what you are led to believe for quality control
01tl4tl is offline   Reply With Quote
Old 08-05-2010, 12:39 PM   #9
YeuEmMaiMai
Robo Warrior
2002 Acura CL
 
YeuEmMaiMai's Avatar
 
Trader Rating: (0)
Join Date: Sep 2006
Posts: 7,429
Thanks: 688
Thanked 249 Times in 207 Posts
Points: 18,534, Level: 86
Points: 18,534, Level: 86 Points: 18,534, Level: 86 Points: 18,534, Level: 86
Activity: 83.1%
Activity: 83.1% Activity: 83.1% Activity: 83.1%
^lots of cars have "hydraulic" mounts my 89 and 92 sables had them...lol you knew when they went cause the car would go SNAP when you hit the gas......
YeuEmMaiMai is offline   Reply With Quote
Old 08-05-2010, 12:41 PM   #10
jhumbo
04 TL sold with 195k mi
2012 Kia Optima
My Garage
 
jhumbo's Avatar
 
Trader Rating: (1)
Join Date: Jan 2007
Location: Chicago area
Age: 36
Posts: 733
Thanks: 158
Thanked 57 Times in 44 Posts
Points: 7,796, Level: 59
Points: 7,796, Level: 59 Points: 7,796, Level: 59 Points: 7,796, Level: 59
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%
Inaccurate,

Thanks much for those links! In the second thread Broken Motor Mount , there was a quote that describes a nice procedure for checking:

Quote:
Originally Posted by CAHobbs View Post
One way you might be able to check the front mount is to have someone in the car, hood open, engine running, brakes ON and in low gear. Stand to the side of the engine from a safe distance and make sure the driver has the brakes on real good! Have the driver give some gas to load up the engine and then let off quickly. What you’re watching for is the engine to rock backwards then return to its normal position.. As the car tries to move forward, the engine torque will cause the engine to rotate in the opposite direction (Top of the engine towards the driver). This movement should be smooth and around one to two inches or so. If the engine rocks quickly and then "drops" back into place when the gas is let off quickly, then you may very well have a broken front motor mount.
I did this with the hood popped and without a second person to assist. With the hood open, you can see the top of the engine if you adjust your head a little. My engine movement was just as described so it seems to be okay. 123k on the car BTW.

Last edited by jhumbo; 08-05-2010 at 12:45 PM.
jhumbo is offline   Reply With Quote
Old 08-12-2010, 9:58 AM   #11
hrod26
Registered Member
Garage is empty, add now
 
hrod26's Avatar
 
Trader Rating: (0)
Join Date: Jun 2010
Location: Dodge City, KS
Age: 28
Posts: 97
Thanks: 7
Thanked 6 Times in 6 Posts
Points: 2,788, Level: 32
Points: 2,788, Level: 32 Points: 2,788, Level: 32 Points: 2,788, Level: 32
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I have the same issue on my 05 with 52k miles. Started out as vibration at idle in gear with A/C on..has gotten slightly worse with vibration showing up w/o AC on. Did visually see the engine jump 1 to 2 inches when rev'd with brake on. Am probably going to replace front and side
hrod26 is offline   Reply With Quote
Old 08-12-2010, 9:58 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
back, broken, camry, carfax, drive, engine, miles, mount, mounting, mountings, mounts, place, popped, reason, replace, report

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 8:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup