Clunk Felt/Heard Through Steering Wheel & Column? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Fourth Generation TL (2009-2014) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 07-05-2010, 2:34 PM   #1
ckiggins
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2005
Location: Richmond, VA
Age: 37
Posts: 92
Thanks: 1
Thanked 2 Times in 2 Posts
Points: 7,973, Level: 60
Points: 7,973, Level: 60 Points: 7,973, Level: 60 Points: 7,973, Level: 60
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Clunk Felt/Heard Through Steering Wheel & Column?

2009 TL non-nav: I have started to notice the following happens sometimes after I have come to hard stop (or harder than a normal stop - say, coming down to the end of a highway exit ramp from highway speeds to a stop):

When I start to accelerate again (like if the light turns green at the bottom of an exit ramp), I will sometimes feel and hear a clunk through the steering wheel and steering column.

Like I said, I have noticed that this is usually only after a stop that you could consider a little hard from highway speeds. Sometimes the steering wheel isn't completely straight when I start to accelerate again and this happens.

(Imagine that at the bottom of an exit ramp you were turning right and were yielding to oncoming traffic - when I start to accelerate to complete the right turn, this would be when I hear and feel the clunk).

Anyone experienced this before?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
ckiggins is offline   Reply With Quote
Old 07-26-2010, 8:37 PM   #2
free598
Im Broke But Im Ok
Garage is empty, add now
 
free598's Avatar
 
Trader Rating: (0)
Join Date: May 2005
Location: S.I...Rockville
Posts: 608
Thanks: 0
Thanked 1 Time in 1 Post
Points: 8,170, Level: 61
Points: 8,170, Level: 61 Points: 8,170, Level: 61 Points: 8,170, Level: 61
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
samething is happen to mine im taken it in on wednesday
__________________
Trade in My..2009 TL SH-AWD Tech
Polished Metal Metallic/Umber...For The 2010 MDX
free598 is offline   Reply With Quote
Old 07-26-2010, 9:08 PM   #3
ckiggins
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2005
Location: Richmond, VA
Age: 37
Posts: 92
Thanks: 1
Thanked 2 Times in 2 Posts
Threadstarter
Points: 7,973, Level: 60
Points: 7,973, Level: 60 Points: 7,973, Level: 60 Points: 7,973, Level: 60
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
The Acura TechLine told them to loosen all of the bolts in the subframe and rack & pinion system and retorque to factory specs. They found some of the bolts were not in spec.

I have not heard a single peep in weeks since they did that.
ckiggins is offline   Reply With Quote
Old 08-01-2010, 8:50 PM   #4
free598
Im Broke But Im Ok
Garage is empty, add now
 
free598's Avatar
 
Trader Rating: (0)
Join Date: May 2005
Location: S.I...Rockville
Posts: 608
Thanks: 0
Thanked 1 Time in 1 Post
Points: 8,170, Level: 61
Points: 8,170, Level: 61 Points: 8,170, Level: 61 Points: 8,170, Level: 61
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
i took my car to the dealer. 2 guys test grove it,,,the first guy said he didnt feel R here anything the second guy said the same shit...im goin to a different dealer......lol
__________________
Trade in My..2009 TL SH-AWD Tech
Polished Metal Metallic/Umber...For The 2010 MDX
free598 is offline   Reply With Quote
Old 08-05-2010, 5:12 PM   #5
crxb
Registered Member
Garage is empty, add now
 
crxb's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Posts: 1,375
Thanks: 10
Thanked 18 Times in 11 Posts
Points: 11,375, Level: 70
Points: 11,375, Level: 70 Points: 11,375, Level: 70 Points: 11,375, Level: 70
Activity: 2.9%
Activity: 2.9% Activity: 2.9% Activity: 2.9%
http://techinfo.honda.com/rjanisis/pubs/SB/B09-050.pdf

thats the link to the TSB

more 4G TSBs are located here

http://tl.acurazine.com/forums/showthread.php?t=778120

not sure this is the same issue, but read it and see what you think
__________________
09 TL SH-AWD w/ HPT
crxb is offline   Reply With Quote
Old 10-29-2011, 11:34 AM   #6
wmahmud
Registered Member
Garage is empty, add now
 
wmahmud's Avatar
 
Trader Rating: (0)
Join Date: Jul 2009
Location: Toronto
Age: 31
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,040, Level: 50
Points: 6,040, Level: 50 Points: 6,040, Level: 50 Points: 6,040, Level: 50
Activity: 6.4%
Activity: 6.4% Activity: 6.4% Activity: 6.4%
Anyone recently have this and can update on the fix? I am starting to get a
Random clunk at times...not sure how to consistantly reproduce it for the dealer...
wmahmud is offline   Reply With Quote
Old 11-09-2011, 4:02 PM   #7
gqchicago
5mins2disney.com
Garage is empty, add now
 
gqchicago's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Posts: 434
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,562, Level: 58
Points: 7,562, Level: 58 Points: 7,562, Level: 58 Points: 7,562, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Had the same issue on my 09 TL. It spent a week at the dealer, they replaced just about everything from the steering wheel on down before the issue went away. Fortunately it was covered under warranty and they kindly gave me a nice loaner to drive as well.
__________________
12 SH-AWD TL Tech 6sp Auto WDP/Taupe
09 SH-AWD TL Tech 5sp Auto Gunmetal/Black
Past: Disney Townhome-check it out!
06 TL A-spec Navi Auto - WDP/Parch
05 MDX Navi/Ent - White
gqchicago is offline   Reply With Quote
Old 12-14-2011, 9:01 PM   #8
crxb
Registered Member
Garage is empty, add now
 
crxb's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Posts: 1,375
Thanks: 10
Thanked 18 Times in 11 Posts
Points: 11,375, Level: 70
Points: 11,375, Level: 70 Points: 11,375, Level: 70 Points: 11,375, Level: 70
Activity: 2.9%
Activity: 2.9% Activity: 2.9% Activity: 2.9%
Mine only does it occasionally - just enough to irritate me that I can't not get it to do it enough to bring it to the dealer yet.

to quote wmahmud above: "not sure how to consistantly reproduce it for the dealer..." any ideas?
__________________
09 TL SH-AWD w/ HPT
crxb is offline   Reply With Quote
Old 12-15-2011, 6:21 AM   #9
gqchicago
5mins2disney.com
Garage is empty, add now
 
gqchicago's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Posts: 434
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,562, Level: 58
Points: 7,562, Level: 58 Points: 7,562, Level: 58 Points: 7,562, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
My dealer sent the repair technician out on a test drive with me, we purposely looked for bumpy / rough roads, and it did it fortunately, while he was in the car with me.
__________________
12 SH-AWD TL Tech 6sp Auto WDP/Taupe
09 SH-AWD TL Tech 5sp Auto Gunmetal/Black
Past: Disney Townhome-check it out!
06 TL A-spec Navi Auto - WDP/Parch
05 MDX Navi/Ent - White
gqchicago is offline   Reply With Quote
Old 12-17-2011, 10:00 AM   #10
wmahmud
Registered Member
Garage is empty, add now
 
wmahmud's Avatar
 
Trader Rating: (0)
Join Date: Jul 2009
Location: Toronto
Age: 31
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,040, Level: 50
Points: 6,040, Level: 50 Points: 6,040, Level: 50 Points: 6,040, Level: 50
Activity: 6.4%
Activity: 6.4% Activity: 6.4% Activity: 6.4%
I am going in Tuesday for my clunking - will post an update after, mine is pretty obvious - either break hard and then accelerate, or even take a turn kind of hard and you feel it clunk
wmahmud is offline   Reply With Quote
Old 12-18-2011, 9:02 AM   #11
gqchicago
5mins2disney.com
Garage is empty, add now
 
gqchicago's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Posts: 434
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,562, Level: 58
Points: 7,562, Level: 58 Points: 7,562, Level: 58 Points: 7,562, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
That's exactly what mine was like. They still had a hard time figuring out what it was though, replaced most of the components in the steering column before it was fixed.
__________________
12 SH-AWD TL Tech 6sp Auto WDP/Taupe
09 SH-AWD TL Tech 5sp Auto Gunmetal/Black
Past: Disney Townhome-check it out!
06 TL A-spec Navi Auto - WDP/Parch
05 MDX Navi/Ent - White
gqchicago is offline   Reply With Quote
Old 12-28-2011, 9:39 AM   #12
crxb
Registered Member
Garage is empty, add now
 
crxb's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Posts: 1,375
Thanks: 10
Thanked 18 Times in 11 Posts
Points: 11,375, Level: 70
Points: 11,375, Level: 70 Points: 11,375, Level: 70 Points: 11,375, Level: 70
Activity: 2.9%
Activity: 2.9% Activity: 2.9% Activity: 2.9%
My car did it 3 times (right turns after a stop). On the way to the dealer

On the drive with the service dealer - nothing on right turns. - but I did feel a clunk/pop in the steering wheel twice while starting to move forward in a straight line from a light

But no sound for the service advisor to hear

Left the car - as it seems to maybe do it more so after it has sat for a few hours
__________________
09 TL SH-AWD w/ HPT
crxb is offline   Reply With Quote
Old 12-31-2011, 12:20 PM   #13
wmahmud
Registered Member
Garage is empty, add now
 
wmahmud's Avatar
 
Trader Rating: (0)
Join Date: Jul 2009
Location: Toronto
Age: 31
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,040, Level: 50
Points: 6,040, Level: 50 Points: 6,040, Level: 50 Points: 6,040, Level: 50
Activity: 6.4%
Activity: 6.4% Activity: 6.4% Activity: 6.4%
mine does the exact same thing as yours ^

but when i went to the dealer last week it stopped, couldnt reproduce it, was so odd

any updates by anyone would be helpful
wmahmud is offline   Reply With Quote
Old 01-01-2012, 9:58 AM   #14
crxb
Registered Member
Garage is empty, add now
 
crxb's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Posts: 1,375
Thanks: 10
Thanked 18 Times in 11 Posts
Points: 11,375, Level: 70
Points: 11,375, Level: 70 Points: 11,375, Level: 70 Points: 11,375, Level: 70
Activity: 2.9%
Activity: 2.9% Activity: 2.9% Activity: 2.9%
Left the car for 4 days after I drove it with the service writer

They were not able to reproduce the sound

But at least the issue is noted on the repair order
__________________
09 TL SH-AWD w/ HPT
crxb is offline   Reply With Quote
Old 01-09-2012, 9:12 PM   #15
conanrx
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,034, Level: 17
Points: 1,034, Level: 17 Points: 1,034, Level: 17 Points: 1,034, Level: 17
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I took mine in twice for this same issue. The dealer never heard the clunking noise but they did replace the steering column under warranty. I have not heard it since the steering column was replaced.
conanrx is offline   Reply With Quote
Old 01-12-2012, 9:38 PM   #16
crxb
Registered Member
Garage is empty, add now
 
crxb's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Posts: 1,375
Thanks: 10
Thanked 18 Times in 11 Posts
Points: 11,375, Level: 70
Points: 11,375, Level: 70 Points: 11,375, Level: 70 Points: 11,375, Level: 70
Activity: 2.9%
Activity: 2.9% Activity: 2.9% Activity: 2.9%
Quote:
Originally Posted by conanrx View Post
I took mine in twice for this same issue. The dealer never heard the clunking noise but they did replace the steering column under warranty. I have not heard it since the steering column was replaced.

I can't believe they replaced it for you - with out hearing the noise.

my dealer had the car for a few days - said they never heard it
(yet on the way to the dealer it made the noise 3 times)

- I at least have it on record ...

just bugs me - does it for me (almost everyday) yet not for them
(even went on a drive w/ the service writer - It didn't make the sound - but I felt the "pop" in the steering wheel)
__________________
09 TL SH-AWD w/ HPT
crxb is offline   Reply With Quote
Old 01-15-2012, 1:40 PM   #17
conanrx
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,034, Level: 17
Points: 1,034, Level: 17 Points: 1,034, Level: 17 Points: 1,034, Level: 17
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
It's been two weeks with the new steering column and I have not heard the clunking noise. I took a printout of the threads to the dealer and I think that it helped to show them that others were having the same issue. 2009 TL Base Model. I just hit 50,000 miles on it.
conanrx is offline   Reply With Quote
Old 01-19-2012, 4:43 PM   #18
jrob8604
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2004
Posts: 14
Thanks: 0
Thanked 3 Times in 1 Post
Points: 7,565, Level: 58
Points: 7,565, Level: 58 Points: 7,565, Level: 58 Points: 7,565, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I started noticing this problem today, seems to happen under aggressive stop and go driving. I can feel it in the steering column the clunk/pop.

If it persists I will take it to the dealer. car is no longer under warranty though
jrob8604 is offline   Reply With Quote
Old 02-21-2012, 3:36 PM   #19
wmahmud
Registered Member
Garage is empty, add now
 
wmahmud's Avatar
 
Trader Rating: (0)
Join Date: Jul 2009
Location: Toronto
Age: 31
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,040, Level: 50
Points: 6,040, Level: 50 Points: 6,040, Level: 50 Points: 6,040, Level: 50
Activity: 6.4%
Activity: 6.4% Activity: 6.4% Activity: 6.4%
Haven't had the issue since my last service, not sure how it stopped, or what happened

8000KM left on warranty, but seems like more and more people are getting this issue - hopefully a service bulletin to fix this soon!!!
wmahmud is offline   Reply With Quote
Old 05-16-2012, 2:24 PM   #20
scottmandoo
New Member
2009 Acura TL
 
Trader Rating: (0)
Join Date: Mar 2012
Age: 39
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 117, Level: 2
Points: 117, Level: 2 Points: 117, Level: 2 Points: 117, Level: 2
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
Same pop/clunk here, 2009 TL Tech

Hi, all. I just picked up a 2009 CPO TL w/ Tech last month, and am having this same issue. I've got about 59,000 miles, so seems like this issue may be emerging post-50K miles. Hopefully it will be escalated to TSB or recall.

I'm searching for a way to reliably duplicate the sound/feel before going to the dealer with it. I've already been a bit of a pain to them getting things fixed up under the CPO warranty, so I want to make sure I'm not wasting their time or mine when I take it in.

For me, it generally happens after going over large bumps (speed bumps), RR tracks, sharp inclines, etc. After encountering one of those, the next time I accelerate (or sometimes brake), I get a thump/clunk/pop in the steering wheel and column, which can be both felt and heard. It doesn't happen every time, but I have found that certain places I drive will trigger it more often.

Sometimes it is accompanied by a metallic ping, as well. Steering wheel position doesn't seem to matter much, as it happens going straight also. If anything, it's a little quieter if it happens when I'm turning the wheel. It feels as if something is sliding or popping back into place.

I love the car, though, and have had no shortage of compliments on it. I'll probably post a pic once I'm no longer in my "trial" period. I look forward to being part of the TL community!
scottmandoo is offline   Reply With Quote
Old 05-19-2012, 10:51 AM   #21
wmahmud
Registered Member
Garage is empty, add now
 
wmahmud's Avatar
 
Trader Rating: (0)
Join Date: Jul 2009
Location: Toronto
Age: 31
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,040, Level: 50
Points: 6,040, Level: 50 Points: 6,040, Level: 50 Points: 6,040, Level: 50
Activity: 6.4%
Activity: 6.4% Activity: 6.4% Activity: 6.4%
Just to update your all (I am in Toronto, Canada) but my clunking did come back and now was happening anytime your break and accellerate so I was able to get a tech to drive with me and feel it no problems.

They replaced the steering column as per my work order and it also says "replaced steering column as per bulletin" so I guess there is something out by Acura on this? (does not mention the bulletin number or anything)

As for what parts were replaced;

Column Assy Strg
Bolt 6x23 Hex Lob
Set Column Holder

Anyways - what I got now is when I jerk the steering wheel from centre just left and right, a rattle as if something is loose, and the steering wheel at the top has a play that lets you easily jerk it left and right (while it rattles)

Spoke to the Service Manager - says its probably the air bag clip or something that sits under the wheel probably wasn't set back properly, it will be looked at and fixed.

But yes the clunking is gone !!!
wmahmud is offline   Reply With Quote
Old 05-23-2012, 1:22 PM   #22
VRCD_NY
Registered Member
Garage is empty, add now
 
VRCD_NY's Avatar
 
Trader Rating: (0)
Join Date: May 2011
Location: long island, ny
Age: 27
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
dannyrivas296
Points: 936, Level: 16
Points: 936, Level: 16 Points: 936, Level: 16 Points: 936, Level: 16
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
I have 44k miles on my 09 and i am having this same issue im going to take it in to get checked hopefully it gets resolved bc its annoying.
VRCD_NY is offline   Reply With Quote
Old 07-11-2013, 4:33 AM   #23
paperboy42190
Registered Member
2007 Acura TL
 
paperboy42190's Avatar
 
Trader Rating: (5)
Join Date: Feb 2011
Location: Alhambra, CA
Age: 24
Posts: 5,912
Thanks: 713
Thanked 867 Times in 652 Posts
Points: 17,829, Level: 84
Points: 17,829, Level: 84 Points: 17,829, Level: 84 Points: 17,829, Level: 84
Activity: 38.8%
Activity: 38.8% Activity: 38.8% Activity: 38.8%
my car sounds like it has this exact same issue, but i cant find another 3g that seems to have the same symptoms...
__________________
NBP TL Type-S//Volk CE28N//Custom BMW LED courtesy lights, License Plate Lighting//DVD Player//Genuine ZKW//A-Spec Lip Kit//Tein S.Tech on Koni SP3//Custom 4" CAI//RV6 V3 HFPC

UA7 SQUAD MEMBER #4
paperboy42190 is offline   Reply With Quote
Old 07-11-2013, 4:33 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2009, accelerating, acura, clicking, cluck, clunk, column, feel, felt, rack, rdx, steering, stop, tl, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 6:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup