code p0420 2005 Tl :< - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 06-01-2009, 7:48 AM   #1
lankanboy1
Registered Member
Garage is empty, add now
 
lankanboy1's Avatar
 
Trader Rating: (0)
Join Date: Sep 2007
Location: Montreal,canada
Age: 25
Posts: 263
Thanks: 0
Thanked 1 Time in 1 Post
Points: 6,736, Level: 53
Points: 6,736, Level: 53 Points: 6,736, Level: 53 Points: 6,736, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
code p0420 2005 Tl :<

I got the code p0420, before i go to the dealer and spend $$$$$$$$$ is it covered under warranty ? my car is a 2005 Acura tl with 98,xxx KM on it
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
lankanboy1 is offline   Reply With Quote
Old 06-01-2009, 8:00 AM   #2
1fsthatch
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2008
Location: QUEENS NYC
Posts: 1,004
Thanks: 0
Thanked 0 Times in 0 Posts
Catalyst System Efficiency Below Threshold (Bank 1)
1fsthatch is offline   Reply With Quote
Old 06-01-2009, 8:03 AM   #3
lankanboy1
Registered Member
Garage is empty, add now
 
lankanboy1's Avatar
 
Trader Rating: (0)
Join Date: Sep 2007
Location: Montreal,canada
Age: 25
Posts: 263
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 6,736, Level: 53
Points: 6,736, Level: 53 Points: 6,736, Level: 53 Points: 6,736, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i'v just called acura and they told me its only covered untill 3 yr 60 K.
lankanboy1 is offline   Reply With Quote
Old 06-01-2009, 8:58 AM   #4
Tumbleweed13
Registered Member
2004 Acura TL
 
Tumbleweed13's Avatar
 
Trader Rating: (0)
Join Date: May 2009
Age: 33
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
That fault is caused when the ECM doesn't see enough change between the front and rear O2 sensors. You could have a bad/slow front or rear O2 sensor or a bad catalytic converter.
__________________
04TL SSM 5AT Non-Nav
Tumbleweed13 is offline   Reply With Quote
Old 06-01-2009, 9:03 AM   #5
lankanboy1
Registered Member
Garage is empty, add now
 
lankanboy1's Avatar
 
Trader Rating: (0)
Join Date: Sep 2007
Location: Montreal,canada
Age: 25
Posts: 263
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Points: 6,736, Level: 53
Points: 6,736, Level: 53 Points: 6,736, Level: 53 Points: 6,736, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
ot is it possibe cose of a bad gas ?
lankanboy1 is offline   Reply With Quote
Old 06-01-2009, 9:08 AM   #6
nfnsquared
Registered Member
Garage is empty, add now
 
nfnsquared's Avatar
 
Trader Rating: (0)
Join Date: Dec 2003
Location: North Dakota
Posts: 5,493
Thanks: 9
Thanked 367 Times in 282 Posts
Points: 14,474, Level: 78
Points: 14,474, Level: 78 Points: 14,474, Level: 78 Points: 14,474, Level: 78
Activity: 10.1%
Activity: 10.1% Activity: 10.1% Activity: 10.1%
Quote:
Originally Posted by lankanboy1 View Post
ot is it possibe cose of a bad gas ?
I don't know but I suppose it's possible. If you haven't already, I'd clear the code and see if it happens again after a fresh tank of gas.
__________________
04 6MT, Navi, WDP, chrome wheels, Clifford Matrix 50.7X RS/Alarm, Huper Optik ceramic tints
nfnsquared is offline   Reply With Quote
Old 06-01-2009, 9:09 AM   #7
Tumbleweed13
Registered Member
2004 Acura TL
 
Tumbleweed13's Avatar
 
Trader Rating: (0)
Join Date: May 2009
Age: 33
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lankanboy1 View Post
ot is it possibe cose of a bad gas ?
No. Sorry
__________________
04TL SSM 5AT Non-Nav
Tumbleweed13 is offline   Reply With Quote
Old 06-01-2009, 9:09 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
00420, 04, 06, 1078, 2004, 2005, 99, acura, code, codes, needed, p0420, pd, po420, tl, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 9:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup