Why does my kenwood say "PROTECT" ??? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > Special Interest > Audio, Video, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 01-21-2009, 10:33 PM   #1
duCksterz
Registered Member
Garage is empty, add now
 
duCksterz's Avatar
 
Trader Rating: (0)
Join Date: Jan 2008
Location: Massachusetts
Age: 24
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Why does my kenwood say "PROTECT" ???

today got my harness and the adapter for my deck(kenwood kdc-mp435u). me and a friend follows the steps and turn it on...... it pop up "PROTECT" does any1 know what the problem is?? its a used deck and i think it fuck up or something... lol
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
duCksterz is offline   Reply With Quote
Old 01-22-2009, 1:23 PM   #2
Scepter
Registered Member
Garage is empty, add now
 
Scepter's Avatar
 
Trader Rating: (2)
Join Date: Sep 2008
Location: Chicago/Park Ridge, IL
Age: 25
Posts: 823
Thanks: 0
Thanked 3 Times in 3 Posts
Points: 6,098, Level: 50
Points: 6,098, Level: 50 Points: 6,098, Level: 50 Points: 6,098, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I know when it says "PROTECT" on a home-stereo receiver it means that the music was too loud and it turns off so the fuse doesn't break, maybe same problem?
__________________
'01 CL Type-S SSM ~ SOLD
'01 CL Type-S PDG ~ SOLD
Scepter is offline   Reply With Quote
Old 01-22-2009, 1:44 PM   #3
civicdrivr
Oh yeah daddy
2013 Scion FR-S
My Garage
 
civicdrivr's Avatar
 
Trader Rating: (8)
Join Date: Jul 2008
Location: VA
Age: 25
Posts: 28,602
Thanks: 9,887
Thanked 3,901 Times in 2,412 Posts
genekreemer88
Points: 32,985, Level: 100
Points: 32,985, Level: 100 Points: 32,985, Level: 100 Points: 32,985, Level: 100
Activity: 8.7%
Activity: 8.7% Activity: 8.7% Activity: 8.7%
Go ask the person you bought it from what the security code is.
__________________
When life gives you lemons, make orange juice and have everyone wonder how the hell you did it.

2013 Scion FR-S 6MT Build Thread
2003 Lexus IS300 Sportcross
civicdrivr is offline   Reply With Quote
Old 01-22-2009, 3:54 PM   #4
chtrcy
Registered Member
Garage is empty, add now
 
chtrcy's Avatar
 
Trader Rating: (0)
Join Date: Jul 2006
Location: Austin, Texas
Age: 44
Posts: 312
Thanks: 0
Thanked 4 Times in 3 Posts
Points: 6,245, Level: 51
Points: 6,245, Level: 51 Points: 6,245, Level: 51 Points: 6,245, Level: 51
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
chtrcy is offline   Reply With Quote
Old 01-22-2009, 5:54 PM   #5
e30cabrio
GO RANGERS!!!!!!!!!!!!!!!
2001 Acura CL
 
e30cabrio's Avatar
 
Trader Rating: (6)
Join Date: Oct 2004
Location: GO RANGERS!!!
Posts: 5,693
Thanks: 44
Thanked 137 Times in 119 Posts
Points: 19,472, Level: 88
Points: 19,472, Level: 88 Points: 19,472, Level: 88 Points: 19,472, Level: 88
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Sounds like a short circuit code. First thing I would do is push the reset button.
e30cabrio is offline   Reply With Quote
Old 01-24-2009, 12:48 PM   #6
duCksterz
Registered Member
Garage is empty, add now
 
duCksterz's Avatar
 
Trader Rating: (0)
Join Date: Jan 2008
Location: Massachusetts
Age: 24
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
i tried the reset button and it still say PROTECT.
duCksterz is offline   Reply With Quote
Old 01-24-2009, 2:20 PM   #7
e30cabrio
GO RANGERS!!!!!!!!!!!!!!!
2001 Acura CL
 
e30cabrio's Avatar
 
Trader Rating: (6)
Join Date: Oct 2004
Location: GO RANGERS!!!
Posts: 5,693
Thanks: 44
Thanked 137 Times in 119 Posts
Points: 19,472, Level: 88
Points: 19,472, Level: 88 Points: 19,472, Level: 88 Points: 19,472, Level: 88
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
You must have a short, most likely the speakers.
e30cabrio is offline   Reply With Quote
Old 01-24-2009, 4:02 PM   #8
civicdrivr
Oh yeah daddy
2013 Scion FR-S
My Garage
 
civicdrivr's Avatar
 
Trader Rating: (8)
Join Date: Jul 2008
Location: VA
Age: 25
Posts: 28,602
Thanks: 9,887
Thanked 3,901 Times in 2,412 Posts
genekreemer88
Points: 32,985, Level: 100
Points: 32,985, Level: 100 Points: 32,985, Level: 100 Points: 32,985, Level: 100
Activity: 8.7%
Activity: 8.7% Activity: 8.7% Activity: 8.7%
Quote:
Originally Posted by civicdrivr View Post
Go ask the person you bought it from what the security code is.
^^^^
__________________
When life gives you lemons, make orange juice and have everyone wonder how the hell you did it.

2013 Scion FR-S 6MT Build Thread
2003 Lexus IS300 Sportcross
civicdrivr is offline   Reply With Quote
Old 01-24-2009, 4:38 PM   #9
e30cabrio
GO RANGERS!!!!!!!!!!!!!!!
2001 Acura CL
 
e30cabrio's Avatar
 
Trader Rating: (6)
Join Date: Oct 2004
Location: GO RANGERS!!!
Posts: 5,693
Thanks: 44
Thanked 137 Times in 119 Posts
Points: 19,472, Level: 88
Points: 19,472, Level: 88 Points: 19,472, Level: 88 Points: 19,472, Level: 88
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Protect means it has shut down to PROTECT it from burning out.

If it were security related it would say CODE or SECURITY.

Here is the manual:
http://inform3.kenwoodusa.com/manuals%5CKDC-MP435U.pdf

Pages 29, 34 & 35 cover this, all but one refer you to the speaker wiring, one is saying teh CD player is over 140f.
e30cabrio is offline   Reply With Quote
Old 01-24-2009, 5:42 PM   #10
civicdrivr
Oh yeah daddy
2013 Scion FR-S
My Garage
 
civicdrivr's Avatar
 
Trader Rating: (8)
Join Date: Jul 2008
Location: VA
Age: 25
Posts: 28,602
Thanks: 9,887
Thanked 3,901 Times in 2,412 Posts
genekreemer88
Points: 32,985, Level: 100
Points: 32,985, Level: 100 Points: 32,985, Level: 100 Points: 32,985, Level: 100
Activity: 8.7%
Activity: 8.7% Activity: 8.7% Activity: 8.7%
Quote:
Originally Posted by e30cabrio View Post
Protect means it has shut down to PROTECT it from burning out.

If it were security related it would say CODE or SECURITY.

Here is the manual:
http://inform3.kenwoodusa.com/manuals%5CKDC-MP435U.pdf

Pages 29, 34 & 35 cover this, all but one refer you to the speaker wiring, one is saying teh CD player is over 140f.
Interesting. My browser was being gay and wouldn't let me load the manual.
__________________
When life gives you lemons, make orange juice and have everyone wonder how the hell you did it.

2013 Scion FR-S 6MT Build Thread
2003 Lexus IS300 Sportcross
civicdrivr is offline   Reply With Quote
Old 01-24-2009, 10:11 PM   #11
rynakus
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Apr 2007
Age: 42
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, without reading the manual, I would say that there are some crossed wires somewhere, maybe the ground is not secure, something like that.
rynakus is offline   Reply With Quote
Old 06-22-2010, 7:03 AM   #12
MITSUCLIPSE777
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by duCksterz View Post
today got my harness and the adapter for my deck(kenwood kdc-mp435u). me and a friend follows the steps and turn it on...... it pop up "PROTECT" does any1 know what the problem is?? its a used deck and i think it fuck up or something... lol
it says protect because at some point someone had speaker wire an the radio was on, they touched the NEG an POS wires together (with music playing) and the radio automatically "locked" itself so it wouldnt blow, contact the manufacturer, should be a number on the radio somewhere, im guessing the ppl gave it to u for cheap, cuz there dumb, but yeah, just call the number on the radio!!

!!!PROBLEM SOLVED!!!

they will walk u through a button sequence or something, so have your radio wired in CORRECTLY!!!
MITSUCLIPSE777 is offline   Reply With Quote
Old 06-22-2010, 10:46 AM   #13
Tehvine
6spd FTW
2004 Acura TL
 
Tehvine's Avatar
 
Trader Rating: (0)
Join Date: Oct 2007
Location: is everything.
Age: 26
Posts: 1,384
Thanks: 0
Thanked 46 Times in 30 Posts
Points: 6,701, Level: 53
Points: 6,701, Level: 53 Points: 6,701, Level: 53 Points: 6,701, Level: 53
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Yeah kenwoods just do that to protect themselves from a short. See if you have a short to ground on a speaker lead with a multimeter on continuity. Also check each speaker to see if you are getting proper resistance between 3-6 ohms. I have seen the kenwoods throw protect for 1-3 ohm loads on the speaker channels. I see 3 as the "iffy" area with them, generally I get 3 when the car has infinity speakers installed which are 2ohm. They will play fine with those but any other speaker that is 3 or below seems to cause problems.
Tehvine is offline   Reply With Quote
Old 06-22-2010, 11:31 AM   #14
mattastick
Registered Member
Garage is empty, add now
 
mattastick's Avatar
 
Trader Rating: (0)
Join Date: Jan 2008
Location: Lebanon, Ohio
Age: 25
Posts: 2,139
Thanks: 1
Thanked 10 Times in 8 Posts
Points: 6,355, Level: 52
Points: 6,355, Level: 52 Points: 6,355, Level: 52 Points: 6,355, Level: 52
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
That year/era of Kenwood's seems to have a problem with protecting. I had an MP638U and it went into protect for absolutely no reason. One time, I had it sitting on the roof of my car on top of a sweatshirt at a competition (sweatshirt folded over the top as well) and only 4 wires were hooked up on the harness and it went into protect. Pulled the harness, plugges it back in and it worked fine for about 10 minutes for the rest of the comp. I sent mine back into Kenwood and got it warrantied. Took about 7 weeks, but whatever.
__________________
Team CACO, Team XS Power, Team Concepts, Ohio Bass Society
Audio Build: http://www.acurazine.com/forums/showthread.php?t=798593
2010 Bassrace 120-129.9 World Champion
mattastick is offline   Reply With Quote
Old 06-22-2010, 11:31 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
car, cd, deck, kdc, kenwood, player, problem, problems, protect, protected, radio, receiver, sayin, shut, stereo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 9:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup