Bad ignition switch symptoms? Or starter? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 08-05-2008, 11:43 PM   #1
herCLS
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2004
Location: ny
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,806, Level: 59
Points: 7,806, Level: 59 Points: 7,806, Level: 59 Points: 7,806, Level: 59
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Bad ignition switch symptoms? Or starter?

Guys,

For the last few days, the car will need the key turned a few times before the car starts. Now I was pretty sure it was the starter since I'd turn key, hear the hum of the fuel pump, then turn the key all the way, and just hear a single "click"

What are the symptoms of a bad ignition switch? Would I even hear a click if the ignition switch is going?

I need to know what to get fixed!

Thanks!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
herCLS is offline   Reply With Quote
Old 08-06-2008, 1:45 AM   #2
Stimpy
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Aug 2007
Location: Wichita, KS
Age: 29
Posts: 135
Thanks: 4
Thanked 3 Times in 2 Posts
Points: 5,473, Level: 47
Points: 5,473, Level: 47 Points: 5,473, Level: 47 Points: 5,473, Level: 47
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
it's your starter. same thing happened to me a few months ago. take it to auto zone/kragen/whatever to get it tested.
Stimpy is offline   Reply With Quote
Old 08-06-2008, 2:21 AM   #3
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 30,974
Thanks: 344
Thanked 742 Times in 691 Posts
Points: 40,189, Level: 100
Points: 40,189, Level: 100 Points: 40,189, Level: 100 Points: 40,189, Level: 100
Activity: 60.5%
Activity: 60.5% Activity: 60.5% Activity: 60.5%
If its a 99 was the ignition switch recall ever taken care of?
If not= let the dealer do that for you for free
Even if it was done a few years agopthe switch can fail again
As said above- proper testing will tell if its a starter- or battery or something else
01tl4tl is offline   Reply With Quote
Old 08-06-2008, 8:48 AM   #4
herCLS
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2004
Location: ny
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,806, Level: 59
Points: 7,806, Level: 59 Points: 7,806, Level: 59 Points: 7,806, Level: 59
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Yeah, I had checked the dealership and they said the recall was done before.

The thing is, wouldn't the click definitely suggest the starter? In my mind, if the iginition is not sending a signal through, the starter should never even gotten to the point where it will click. Can anyone confirm?
herCLS is offline   Reply With Quote
Old 08-06-2008, 9:05 AM   #5
fobstylez
Registered Member
Garage is empty, add now
 
fobstylez's Avatar
 
Trader Rating: (3)
Join Date: Apr 2008
Age: 34
Posts: 1,146
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,098, Level: 40
Points: 4,098, Level: 40 Points: 4,098, Level: 40 Points: 4,098, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
lemme tell you, if its the ignition switch, then it is such a bitch. I owned a 98 prelude with a bad ignition. I already had the ignition replaced with the same recall on my lude. So they told me since they already replaced it, if they check it and it is the ignition, they will replace it again but if it wasnt, then I would have to pay the labor for them to check it. It turned out to be the ignition, AGAIN. Anyways, it would start up just fine. It was recalled because the ignition would shut off while you are driving. You could drive on the freeway and with no signs, it would shut off. Sometimes it would start right up and sometimes it'll take like 20 tries. So my guess is that its the starter and not the ignition.
fobstylez is offline   Reply With Quote
Old 08-06-2008, 9:06 AM   #6
mdavisii
B93P TL Owner
Garage is empty, add now
 
mdavisii's Avatar
 
Trader Rating: (0)
Join Date: Sep 2003
Location: Gwinnett County, GA
Age: 37
Posts: 359
Thanks: 0
Thanked 1 Time in 1 Post
Points: 8,814, Level: 63
Points: 8,814, Level: 63 Points: 8,814, Level: 63 Points: 8,814, Level: 63
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I had this exact same symptom about a year ago. A reman starter from Advanced Auto Parts, and about an hour of my time was all that was needed to get the car running again.
mdavisii is offline   Reply With Quote
Old 08-06-2008, 9:09 AM   #7
Bob_F
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2006
Posts: 2,142
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,969, Level: 60
Points: 7,969, Level: 60 Points: 7,969, Level: 60 Points: 7,969, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by herCLS
Yeah, I had checked the dealership and they said the recall was done before.

The thing is, wouldn't the click definitely suggest the starter? In my mind, if the iginition is not sending a signal through, the starter should never even gotten to the point where it will click. Can anyone confirm?
A failing ignition switch can still allow the starter to run. When the ignition switch in my 1999 TL was failing, the car would start and then stall.

I'm not suggesting that the problem is not your starter but gettting the "click" does not rule out the ignition switch.

See also this thread from yesterday on ignition switch and starter symptoms:

http://tl.acurazine.com/forums/showthread.php?t=185370

(Read the linked threads that discuss the starter.)

Good luck and post an update when you figure out the problem.
Bob_F is offline   Reply With Quote
Old 08-06-2008, 10:30 AM   #8
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 30,974
Thanks: 344
Thanked 742 Times in 691 Posts
Points: 40,189, Level: 100
Points: 40,189, Level: 100 Points: 40,189, Level: 100 Points: 40,189, Level: 100
Activity: 60.5%
Activity: 60.5% Activity: 60.5% Activity: 60.5%
click can be weak battery- or it can be bad starter selenoid or it can be the switch
01tl4tl is offline   Reply With Quote
Old 08-06-2008, 10:31 AM   #9
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 30,974
Thanks: 344
Thanked 742 Times in 691 Posts
Points: 40,189, Level: 100
Points: 40,189, Level: 100 Points: 40,189, Level: 100 Points: 40,189, Level: 100
Activity: 60.5%
Activity: 60.5% Activity: 60.5% Activity: 60.5%
oh the 99 ig switch for those needing one after recall replacement fails``
its 35 bucks and fairly easy DIY install
01tl4tl is offline   Reply With Quote
Old 08-06-2008, 10:38 AM   #10
mdavisii
B93P TL Owner
Garage is empty, add now
 
mdavisii's Avatar
 
Trader Rating: (0)
Join Date: Sep 2003
Location: Gwinnett County, GA
Age: 37
Posts: 359
Thanks: 0
Thanked 1 Time in 1 Post
Points: 8,814, Level: 63
Points: 8,814, Level: 63 Points: 8,814, Level: 63 Points: 8,814, Level: 63
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by 01tl4tl
click can be weak battery- or it can be bad starter selenoid or it can be the switch

Very good point.
mdavisii is offline   Reply With Quote
Old 08-06-2008, 10:38 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
aoutomotive, auto, bad, broken, car, faulty, honda, igniter, ignition, problem, problems, signs, starter, switch, symptoms

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 1:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup