No Air Conditioning - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 10-31-2004, 11:14 AM   #1
randath
Registered Member
2012 Acura TL
 
randath's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: Louisville, KY
Age: 57
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,702, Level: 58
Points: 7,702, Level: 58 Points: 7,702, Level: 58 Points: 7,702, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
No Air Conditioning

When I got in my three month old TL to come home from work, I had hot air blowing on me. Somehow the air conditioning quit. I called the (only) Acura dealer in Savannah and asked why the A/C wouldn't work in a three month old car. Typical answer...... "Not sure, have to bring it in". Okay, so when can I bring it in. First available appointment is a week and a half away. They said it could be something not opening the valve to let the cold air into the system or something poked a hole in the line losing all the freon. Anybody else lose A/C on their TL?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
randath is offline   Reply With Quote
Old 10-31-2004, 1:45 PM   #2
mio
Police
Garage is empty, add now
 
mio's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: SecretBase N/A
Age: 42
Posts: 1,160
Thanks: 8
Thanked 1 Time in 1 Post
Points: 10,215, Level: 67
Points: 10,215, Level: 67 Points: 10,215, Level: 67 Points: 10,215, Level: 67
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
no
mio is offline   Reply With Quote
Old 10-31-2004, 6:22 PM   #3
Ron A
Administrator
Garage is empty, add now
 
Ron A's Avatar
 
Trader Rating: (0)
Join Date: Feb 2004
Location: In a warm place
Posts: 20,172
Thanks: 35
Thanked 332 Times in 189 Posts
Points: 216,439, Level: 100
Points: 216,439, Level: 100 Points: 216,439, Level: 100 Points: 216,439, Level: 100
Activity: 45.3%
Activity: 45.3% Activity: 45.3% Activity: 45.3%
Quote:
Originally Posted by mio
no
What's with the one-liners again? I think he was more looking for someone that had lost the A/C so he could find out what they did about it or what caused it, rather than 40,000 members saying "no".
Ron A is offline   Reply With Quote
Old 10-31-2004, 6:43 PM   #4
neuronbob
Senior Moderator
2013 Cadillac CTS-V wagon
My Garage
 
neuronbob's Avatar
 
Trader Rating: (0)
Join Date: Nov 2001
Location: Cleveland, OH
Posts: 15,333
Thanks: 715
Thanked 1,041 Times in 561 Posts
Points: 46,475, Level: 100
Points: 46,475, Level: 100 Points: 46,475, Level: 100 Points: 46,475, Level: 100
Activity: 29.6%
Activity: 29.6% Activity: 29.6% Activity: 29.6%
randath, I believe you are the first report of A/C failure on the 3G board, and I hope others chime in. Please keep us posted as to your situation.

P.S. I'll be in Savannah myself this week for a meeting. I hear it's a great place.
__________________
neuronbob
-------------
GO CAVS! Welcome back, LeBron!
2013 CTS-V 6 MT wagon, Opulent Blue Metallic/Ebony

2002 Honda S2000 Sebring Silver/Black (weekend fun)
2007 Honda Pilot EX-L Navi, Nimbus Grey Metallic (wife's ride)
neuronbob is offline   Reply With Quote
Old 10-31-2004, 6:45 PM   #5
nick04tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2004
Location: Feasterville,PA
Age: 34
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
there are couple of possibilities. its possible a rock hit the condensor and put a hole in it. that would cause the freon to leak out. if that is the case you or your insurance company will pay for it. i also seen a couple 04s that had leaky o rings which if that is the cause warranty will take care of.
nick04tl is offline   Reply With Quote
Old 10-31-2004, 8:42 PM   #6
LeftCorner
SH-AWD
2006 Acura RL
 
LeftCorner's Avatar
 
Trader Rating: (1)
Join Date: Apr 2002
Location: Kentucky
Age: 34
Posts: 177
Thanks: 0
Thanked 3 Times in 3 Posts
Points: 9,990, Level: 66
Points: 9,990, Level: 66 Points: 9,990, Level: 66 Points: 9,990, Level: 66
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Had the control unit for the climate control go bad on a 3G about 3 months ago. A/C would only work on the lowest setting.
LeftCorner is offline   Reply With Quote
Old 11-01-2004, 6:01 PM   #7
randath
Registered Member
2012 Acura TL
 
randath's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: Louisville, KY
Age: 57
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,702, Level: 58
Points: 7,702, Level: 58 Points: 7,702, Level: 58 Points: 7,702, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I've got no cold air whatsoever. Seems like the freon is gone. I didn't hear any sounds like something bouncing of the road into the engine compartment, but you never know. I can't get the car into Acura until next monday. No loaner cars available.
randath is offline   Reply With Quote
Old 11-01-2004, 7:04 PM   #8
Road Rage
Not a Blowhole
Garage is empty, add now
 
Road Rage's Avatar
 
Trader Rating: (0)
Join Date: May 2000
Location: Virginia
Posts: 3,052
Thanks: 0
Thanked 17 Times in 5 Posts
Quote:
Originally Posted by randath
I've got no cold air whatsoever. Seems like the freon is gone. I didn't hear any sounds like something bouncing of the road into the engine compartment, but you never know. I can't get the car into Acura until next monday. No loaner cars available.
Can you feel the compressor engaging? (turn it off manual, then turn it back on). if not, check for fuse/relay.

The compressor may have lost coolant - it also has a high pressure cut off - which can occur from an occluded valve.

The 3 months thing is really irrelevant - complex systems can fail anytime, although they usually do so pretty early in the component's life (we call it "infant mortality" in the engineering biz). After infancy, most major components have a long MTBF (mean time between failure). In our plant machinery, we can forecast required maintenance and parts failure based on precise analysis - the savings of reduced downtime run into the $ millions annually.
Road Rage is offline   Reply With Quote
Old 11-01-2004, 7:07 PM   #9
fla-tls
On the way!
Garage is empty, add now
 
fla-tls's Avatar
 
Trader Rating: (0)
Join Date: Oct 2001
Location: Orlando, FL
Age: 45
Posts: 3,634
Thanks: 0
Thanked 0 Times in 0 Posts
I had a condenser go on a car I used to own. It was caused by a rock and I never heard a thing.

1. Do you hear the compressor kick in when you turn on AC? If not, it could be multiple reasons, but a hole in the condenser is a possibility (the AC has a low pressure switch that when tripped will not allow the compressor to come on).
2. Look around the radiator/condenser area for an oily discharge. The oil in my old car looked exactly like coolant (green - and it was also R134a). I'm not sure what Acura AC oil looks like.
3. If it's not the condenser it could be any numberof things. With the complexity of cars today it's not unreasonable to get the "we have to take a look at it" answer.
fla-tls is offline   Reply With Quote
Old 11-01-2004, 7:10 PM   #10
mikelee223
Registered Member
2000 Acura TL
My Garage
 
Trader Rating: (0)
Join Date: May 2002
Location: NYC
Age: 36
Posts: 629
Thanks: 0
Thanked 1 Time in 1 Post
You can check the condensor fuse. My a/c went out before and all i changed was the fuse and it was fine afterwards.
mikelee223 is offline   Reply With Quote
Old 11-01-2004, 7:36 PM   #11
EnJ
Anti-Acura TL
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2004
Location: New York
Age: 34
Posts: 424
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,036, Level: 55
Points: 7,036, Level: 55 Points: 7,036, Level: 55 Points: 7,036, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by randath
When I got in my three month old TL to come home from work, I had hot air blowing on me. Somehow the air conditioning quit. I called the (only) Acura dealer in Savannah and asked why the A/C wouldn't work in a three month old car. Typical answer...... "Not sure, have to bring it in". Okay, so when can I bring it in. First available appointment is a week and a half away. They said it could be something not opening the valve to let the cold air into the system or something poked a hole in the line losing all the freon. Anybody else lose A/C on their TL?
Not to be a smart ass at all but are you sure the A/C was on? During the summer I thought I was having a problem with my A/C (hot air blowing on me), then I realized the A/C ON wasn't displayed in the console. I hit my talk button, said air conditioning on, and bingo! A/C! OK, that's my advice.

Quote:
Originally Posted by neuronbob
P.S. I'll be in Savannah myself this week for a meeting. I hear it's a great place.
Savannah is really nice. I was in Augusta for about a year back in '99.
OK, now let's all hug :ultraghey:
EnJ is offline   Reply With Quote
Old 11-01-2004, 8:42 PM   #12
mio
Police
Garage is empty, add now
 
mio's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: SecretBase N/A
Age: 42
Posts: 1,160
Thanks: 8
Thanked 1 Time in 1 Post
Points: 10,215, Level: 67
Points: 10,215, Level: 67 Points: 10,215, Level: 67 Points: 10,215, Level: 67
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Quote:
Originally Posted by Ron A
What's with the one-liners again? I think he was more looking for someone that had lost the A/C so he could find out what they did about it or what caused it, rather than 40,000 members saying "no".
say "no" = help him to up the thread...

and Did u give him any suggestions?

None is dumb here who needs u explain what he want to hear!

If u think u r good, just tell him what happened to the A/C and what he needs to do!

PS: It is good to take the car to the dealer to fix it! and the dealer will explain

what caused it and how could they fix it very clearly!

It's better than let 40000 members here to guess wot happened to the A/C!
mio is offline   Reply With Quote
Old 11-02-2004, 3:44 PM   #13
Road Rage
Not a Blowhole
Garage is empty, add now
 
Road Rage's Avatar
 
Trader Rating: (0)
Join Date: May 2000
Location: Virginia
Posts: 3,052
Thanks: 0
Thanked 17 Times in 5 Posts
Quote:
Originally Posted by mikelee223
You can check the condensor fuse. My a/c went out before and all i changed was the fuse and it was fine afterwards.
Must be an echo in here, mike-lee and fla-tl

There is no condensor fuse - the condensor is a passive part of the HVAC system. I am sure you mean the compressor, which uses a relay in the underhood fuse/relay box, as described in my previous post. There are condensor and cooling fan relays as well.
Road Rage is offline   Reply With Quote
Old 11-02-2004, 3:52 PM   #14
mikelee223
Registered Member
2000 Acura TL
My Garage
 
Trader Rating: (0)
Join Date: May 2002
Location: NYC
Age: 36
Posts: 629
Thanks: 0
Thanked 1 Time in 1 Post
my bad, meant the compressor fuse under the hood.
mikelee223 is offline   Reply With Quote
Old 11-02-2004, 5:55 PM   #15
fla-tls
On the way!
Garage is empty, add now
 
fla-tls's Avatar
 
Trader Rating: (0)
Join Date: Oct 2001
Location: Orlando, FL
Age: 45
Posts: 3,634
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Road Rage
Must be an echo in here, mike-lee and fla-tl

There is no condensor fuse - the condensor is a passive part of the HVAC system. I am sure you mean the compressor, which uses a relay in the underhood fuse/relay box, as described in my previous post. There are condensor and cooling fan relays as well.
HEY! I was in the middle of typing my post when you posted. You beat me by a minute or two.

That was no echo - it was a simultaneous post of good quality content!
fla-tls is offline   Reply With Quote
Old 11-02-2004, 6:17 PM   #16
Ron A
Administrator
Garage is empty, add now
 
Ron A's Avatar
 
Trader Rating: (0)
Join Date: Feb 2004
Location: In a warm place
Posts: 20,172
Thanks: 35
Thanked 332 Times in 189 Posts
Points: 216,439, Level: 100
Points: 216,439, Level: 100 Points: 216,439, Level: 100 Points: 216,439, Level: 100
Activity: 45.3%
Activity: 45.3% Activity: 45.3% Activity: 45.3%
This was your first post.

Quote:
Originally Posted by mio
no
This one is much better. It gives some useful advice. True, I did not give him any useful suggestions, because he asked "did anybody else lose A/C on their TL?" Since I hadn't, I didn't say "No", I just didn't say anything. There is no way I could tell him what happened to the A/C from here, and he already knew he had to take it to the dealer, so I still didn't say anything. And yes, it will be good when he tells us what happened.
Quote:
Originally Posted by mio
say "no" = help him to up the thread...

and Did u give him any suggestions?

None is dumb here who needs u explain what he want to hear!

If u think u r good, just tell him what happened to the A/C and what he needs to do!

PS: It is good to take the car to the dealer to fix it! and the dealer will explain

what caused it and how could they fix it very clearly!

It's better than let 40000 members here to guess wot happened to the A/C!
Ron A is offline   Reply With Quote
Old 11-02-2004, 7:19 PM   #17
randath
Registered Member
2012 Acura TL
 
randath's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: Louisville, KY
Age: 57
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,702, Level: 58
Points: 7,702, Level: 58 Points: 7,702, Level: 58 Points: 7,702, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Thanks for the inputs. The compressor does engage when I turn the A/C on. I did check the fuses, originally, and all appear okay. I also did look around the compressor for signs of any "oil" lost from the freon. Don't see a thing, either. Clean as a whistle. I guess I'll have to wait and see what the dealer says next week. Thanks again for the help.

By the way, when I was dealing on the car, the salesman "promised" anytime Service told me they didn't have a loaner car, to call him and he'd take care of it. I called and guess what? "Me? What? I said what? When? I don't have any pull in service on loaner cars"..... I guess the transmission replacement business on Gen II TL's is sucking up the loaner car population. Go figure.
randath is offline   Reply With Quote
Old 11-03-2004, 12:58 AM   #18
dreamerstudio
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2004
Location: Diamond Bar, CA
Age: 37
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,876, Level: 44
Points: 4,876, Level: 44 Points: 4,876, Level: 44 Points: 4,876, Level: 44
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I Just bought 2004 TL 2 weeks ago and I found out the heater for Driver side wasn't working, so I went back to dealer and they said they need to change the "Air mix motor." they ordered the pars and the parts came next day. It took about 3~4 hours to fix.
dreamerstudio is offline   Reply With Quote
Old 11-09-2004, 4:03 PM   #19
randath
Registered Member
2012 Acura TL
 
randath's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: Louisville, KY
Age: 57
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,702, Level: 58
Points: 7,702, Level: 58 Points: 7,702, Level: 58 Points: 7,702, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Acura has had the car for two days. Said the compressor failed. Still has freon, just not compressing. They are replacing the front end of the compressor. Said warranty wouldn't cover a complete compressor replacement. Wonder why. Dealer is scaring me with their "this is the first compressor repair we've done on a new TL, so we want to do it right" Hopefully it works if and when I get it back.
randath is offline   Reply With Quote
Old 11-09-2004, 4:38 PM   #20
mikelee223
Registered Member
2000 Acura TL
My Garage
 
Trader Rating: (0)
Join Date: May 2002
Location: NYC
Age: 36
Posts: 629
Thanks: 0
Thanked 1 Time in 1 Post
So if its not under warranty what was the cost?
mikelee223 is offline   Reply With Quote
Old 11-09-2004, 5:01 PM   #21
fla-tls
On the way!
Garage is empty, add now
 
fla-tls's Avatar
 
Trader Rating: (0)
Join Date: Oct 2001
Location: Orlando, FL
Age: 45
Posts: 3,634
Thanks: 0
Thanked 0 Times in 0 Posts
It sounds like a full replacement isn't covered - just an overhaul of the original.

I hope they get it right.
fla-tls is offline   Reply With Quote
Old 11-10-2004, 11:51 AM   #22
randath
Registered Member
2012 Acura TL
 
randath's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: Louisville, KY
Age: 57
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,702, Level: 58
Points: 7,702, Level: 58 Points: 7,702, Level: 58 Points: 7,702, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Right you are fla-tls the factory wouldn't spring for the whole compressor. Just replaced the clutch and pulley. Seems to be back cold again. No cost to me. Also balanced the tires, one more time, washed and vacuumed and out the door - No charge.
randath is offline   Reply With Quote
Old 11-10-2004, 11:51 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2001, 3g, 99, ac, acura, air, condition, conditioning, cooling, fuse, location, mdx, mix, motor, no, replace, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to I get to Cooperstown, NY from NYC? PillsburyChoboy Ramblings 3 11-07-2002 2:13 PM


All times are GMT -5. The time now is 2:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup