Vibration at 1500-2000 rpm - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 09-04-2004, 6:55 PM   #1
MNP
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2004
Location: White Plains, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,831, Level: 49
Points: 5,831, Level: 49 Points: 5,831, Level: 49 Points: 5,831, Level: 49
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Vibration at 1500-2000 rpm

I just took a 1200 mile trip in my new AT TL (1800 miles total). I love this car.. but: I seems that at about 1500-2000 rpm there is a little vibration or roughness... it goes away completely at 2200 rpm and up. This is not tire vibration (I have Michelin Pilot Sport A/Ss) since it happens at different speeds at that rpm. It is not serious, but the car is noticeably smoother at the higher rpms. I would describe it as a little vibration that comes up through the gas pedal. Does this sound familiar to anyone?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
MNP is offline   Reply With Quote
Old 09-04-2004, 7:02 PM   #2
Nicki
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Aug 2003
Location: New York City
Posts: 395
Thanks: 0
Thanked 0 Times in 0 Posts
I get a feeling that seems like an acoustical harmonic hum when I'm at about 60-65mph @ 2-2.5rpm. It seems to me like an exhaust hum/vibration and not tires or tranny. I presume its normal but not sure, I don't believe the stuff the dealer tells me. I have a 6MT. It doesn't bother me much. The thing that bothered me the most was the EL42's which I replaced with Michelin Pilot Sports A/S. Everything else is okay and I love the car.
Nicki is offline   Reply With Quote
Old 09-04-2004, 7:53 PM   #3
rets
Senior Moderator
Garage is empty, add now
 
rets's Avatar
 
Trader Rating: (0)
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 11,686
Thanks: 0
Thanked 72 Times in 29 Posts
Points: 46,458, Level: 100
Points: 46,458, Level: 100 Points: 46,458, Level: 100 Points: 46,458, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
5th gear/1500 RPM/50-55 MPH... at my 5AT...

MNP,

IMO, you're probably the few 5AT 04TLers having Michelin Pilot Sport A/S still sensing and complaining this vibration, "resonance of exhaust". Acura calls it as characteristic.

In my case, 5AT, I have been experiencing this since Day 1, but I got "less" vibration at this particular speed/gear/RPM after replacing my EL42s. Remember, some 5ATs do have this issue, others don't.

We started to talk this issue since Oct., and discussed all the possible factors among Engine, Tranny, Engine Mount, Dampers, ECU shifting map/program, torque converter, exhaust, etc. Ok, since Acura MDX release the TSB to help fix the similar issue (2k RPM). This problem is probably caused by "resonance of exhaust". Acura then agrees this is characteristic, and they have no solution for it YET.

I used to downshift to 4th gear and lift RPM higher to get rid of this uncomfortable zone.
rets is offline   Reply With Quote
Old 09-04-2004, 9:37 PM   #4
need4spd
an Acura has-been
Garage is empty, add now
 
need4spd's Avatar
 
Trader Rating: (0)
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,173
Thanks: 0
Thanked 4 Times in 3 Posts
Quote:
Originally Posted by MNP
I just took a 1200 mile trip in my new AT TL (1800 miles total). I love this car.. but: I seems that at about 1500-2000 rpm there is a little vibration or roughness... it goes away completely at 2200 rpm and up. This is not tire vibration (I have Michelin Pilot Sport A/Ss) since it happens at different speeds at that rpm. It is not serious, but the car is noticeably smoother at the higher rpms. I would describe it as a little vibration that comes up through the gas pedal. Does this sound familiar to anyone?
MNP, Sorry to hear you are having this problem with your TL with a current build. Acura knew of this issue late last year like Rets indicated, and they were not sure when they would have a fix.

It is an exhaust resonance issue by thier admitance, and could not fix it. It happened to me at 1500rpms and more noticable at 30 - 35mph and 50-60mph (also at lower speeds) when maintaining speed and moderate to lite acceleration. This caused both a vibration in the car and a droning noise, with more vibration in the 50 to 60 mph range.

Good luck with this issue.
need4spd is offline   Reply With Quote
Old 09-04-2004, 10:32 PM   #5
MNP
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2004
Location: White Plains, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 5,831, Level: 49
Points: 5,831, Level: 49 Points: 5,831, Level: 49 Points: 5,831, Level: 49
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Quote:
Originally Posted by need4spd
Acura knew of this issue late last year like Rets indicated, and they were not sure when they would have a fix.

It is an exhaust resonance issue by thier admitance, and could not fix it. It happened to me at 1500rpms and more noticable at 30 - 35mph and 50-60mph (also at lower speeds) when maintaining speed and moderate to lite acceleration. This caused both a vibration in the car and a droning noise, with more vibration in the 50 to 60 mph range.

Good luck with this issue.
Yes..that's sounds like the problem I'm having. Mine is a recent build 62xxx. How do we know that Acura is aware of this...is there a bulletin or something? Are they working on a fix? Will my dealer pretend that there's nothing wrong?
MNP is offline   Reply With Quote
Old 09-04-2004, 10:56 PM   #6
need4spd
an Acura has-been
Garage is empty, add now
 
need4spd's Avatar
 
Trader Rating: (0)
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,173
Thanks: 0
Thanked 4 Times in 3 Posts
Quote:
Originally Posted by MNP
Yes..that's sounds like the problem I'm having. Mine is a recent build 62xxx. How do we know that Acura is aware of this...is there a bulletin or something? Are they working on a fix? Will my dealer pretend that there's nothing wrong?
Acura knows, there is nothing in writing though. They knew in late 2003 of the issue, and it seems no fix to date, Acura was not sure when a fix would be available as of last Spring, and it looks like they still have not worked it out.
need4spd is offline   Reply With Quote
Old 09-05-2004, 3:12 AM   #7
rets
Senior Moderator
Garage is empty, add now
 
rets's Avatar
 
Trader Rating: (0)
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 11,686
Thanks: 0
Thanked 72 Times in 29 Posts
Points: 46,458, Level: 100
Points: 46,458, Level: 100 Points: 46,458, Level: 100 Points: 46,458, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
http://www.acura-tl.com/forums/showthread.php?t=91133

http://www.acura-tl.com/forums/showthread.php?t=88174

http://www.acura-tl.com/forums/showthread.php?t=90614
rets is offline   Reply With Quote
Old 09-05-2004, 4:40 AM   #8
need4spd
an Acura has-been
Garage is empty, add now
 
need4spd's Avatar
 
Trader Rating: (0)
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,173
Thanks: 0
Thanked 4 Times in 3 Posts
Thanks Rets, good info!
need4spd is offline   Reply With Quote
Old 09-05-2004, 8:33 AM   #9
MNP
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2004
Location: White Plains, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 5,831, Level: 49
Points: 5,831, Level: 49 Points: 5,831, Level: 49 Points: 5,831, Level: 49
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Thanks for all the info... clearly, my problem is the "exhaust resonance" or whatever you want to call it..and nothing to do with tires. Although the problem is not major, it is absurd that I've just pluncked down over 30 grand and have this problem.

Can someone please give me a name and address for the head of customer service or the appropriate dept of Honda/Acura. I work for a major news organization, and I think it's time for an inquiry on letterhead. Thanks for all your help.
MNP is offline   Reply With Quote
Old 09-05-2004, 5:52 PM   #10
rvmeush
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2004
Location: Columbia, MD
Age: 66
Posts: 87
Thanks: 0
Thanked 1 Time in 1 Post
Points: 7,293, Level: 56
Points: 7,293, Level: 56 Points: 7,293, Level: 56 Points: 7,293, Level: 56
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by MNP
Can someone please give me a name and address for the head of customer service or the appropriate dept of Honda/Acura. I work for a major news organization, and I think it's time for an inquiry on letterhead. Thanks for all your help.
I think some exposure of this problem in a major press outlet would go a long way toward helping to get this resolved. MNP, please see what you can do.
rvmeush is offline   Reply With Quote
Old 09-05-2004, 8:18 PM   #11
GTFISH
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Apr 2004
Location:
Age: 49
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
ACS doesn't care, in my experience. Basically said I would have to live with it unless they found a cure to the vibration. They were the least bit sympathetic nor accomodating. Fortunately my dealerships service manager is understanding and willing to do what he can. I am meeting with my district service rep shortly and will report back the findings.
GTFISH is offline   Reply With Quote
Old 09-05-2004, 10:37 PM   #12
glennson
Glernson
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Aug 2004
Location: New Milford,New Jersey
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
This is a great message board. I already benefitted by learning how to hook up my radar detector. (I digress) I just picked up my new TL 2 weeks ago, I also feel what I thought was an upshift vibration at about 1800 rpm's. I will continue to monitor your progress with the issue.
glennson is offline   Reply With Quote
Old 09-05-2004, 10:37 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
1500, 2000, acura, cl, code, michelin, mnp, noise, normal, pilot, rpm, sport, tire, tl, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saw xXx last night Nitin Ramblings 13 08-11-2002 5:00 PM


All times are GMT -5. The time now is 6:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup