2002 Acura TLS Code 84-1 sensor logic failure - AcuraZine - Acura Enthusiast Community

Log In 


2002 Acura TLS Code 84-1 sensor logic failure

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-25-2010, 11:24 AM   #1
Registered Member
Thread Starter
 
Join Date: Feb 2006
Age: 37
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
2002 Acura TLS Code 84-1 sensor logic failure

Hello all,

Originally my problem started with random misfire problem which got fixed thanks to this site. Now I am getting the yellow triangle light with exclamation point and VSA light. The triangle light is on the second I start the car. The VSA comes on couple of minutes later after i hit the breaks. My friend work at a shop and has an OBDII computer. The only code that comes up is on the ABS section 84-1 sensor logic failure. I have looked everywhere to see what that code means and cant find any information. I called the dealer to see if they might be of any help, which they offered for $125 to diagnose the problem. I am hoping there might be someone here who has seen this or dealt with this and might offer some advice.

Thanks,
DimaB is offline   Reply With Quote
Old 01-27-2010, 02:05 PM   #2
Registered Member
Thread Starter
 
Join Date: Feb 2006
Age: 37
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone?
DimaB is offline   Reply With Quote
Old 01-27-2010, 02:10 PM   #3
Registered Member
 
bruistopher's Avatar
 
Join Date: Apr 2009
Location: Wilmington, DE
Age: 29
Posts: 359
Thanks: 0
Thanked 18 Times in 2 Posts
what is your car doing? like what are the symptoms and maybe we can do a diagnostic based on your observations.
bruistopher is offline   Reply With Quote
Old 01-27-2010, 03:29 PM   #4
Registered Member
Thread Starter
 
Join Date: Feb 2006
Age: 37
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Thats the thing, it seems to be running just fine. The only things is the lights are on and the VSA is not working.
DimaB is offline   Reply With Quote
Old 01-27-2010, 04:27 PM   #5
Registered Member
 
Join Date: Feb 2006
Age: 64
Posts: 1,453
Thanked 224 Times in 189 Posts
It may need to have the steering angle sensor reset. The vsa modulator is another possibility.
TLer trash is offline   Reply With Quote
Old 01-27-2010, 05:19 PM   #6
Registered Member
 
Join Date: Sep 2006
Age: 56
Posts: 33,612
Thanked 1,089 Times in 1,024 Posts
start with the obvious- the wheel speed sensors!, easily damaged during brake job if not careful, or damaged by road debris, or corrossion and wire damage
01tl4tl is offline   Reply With Quote
Old 05-04-2011, 09:49 AM   #7
New Member
 
Join Date: Oct 2010
Location: The Big Apple
Age: 33
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Hello People I am Having the same problem with my 2003 mdx can anybody help thank very much
lavandelamusica is offline   Reply With Quote
Old 05-04-2011, 01:11 PM   #8
Registered Member
 
Join Date: Apr 2000
Location: toronto
Posts: 1,639
Thanks: 0
Thanked 0 Times in 0 Posts
in the service manual the only code that resembles 84-1 is 84 - neutral position, under the VSA section, it says the ABS light will blink if you are getting this code. It doesnt sound like this is what you are getting.

Regardless, the first step in the procedure is attached
http://img708.imageshack.us/i/unledngm.jpg

also, there is no description 'sensor logic failure' in the entire ABS/VSC troubleshooting sections

Last edited by mr tl; 05-04-2011 at 01:13 PM.
mr tl is offline   Reply With Quote
Old 05-04-2011, 05:26 PM   #9
Registered Member
 
Join Date: Sep 2006
Age: 56
Posts: 33,612
Thanked 1,089 Times in 1,024 Posts
lav== post in the mdx section for better help,,this is gen2 TL

stop by parts store and ask for a free code reading
report any found back to the mdx gurus
01tl4tl is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Triangle with "!" at startup, and VSA light after 30-40mph. Help! mada51589 3G TL Problems & Fixes 46 08-07-2016 04:46 PM
Cleaned solenoids, now D4 flashing error ibGTV First Generation CL Discussion (1997-1999) 14 09-28-2015 03:40 AM
A/C and Head light problem theinsvnity 2G TL Problems & Fixes 2 09-10-2015 10:22 PM
Over heating blues Bahamanurse1 Second Generation TL (1999-2003) 17 09-10-2015 10:05 PM
code p0172 and p0175 and sh awdlight acura tl 09 awd elietania 4G TL Problems & Fixes 1 09-05-2015 06:52 AM


Tags
06, 2004, 84, 841, abs, acura, code, failure, honda, logic, mdx, sensor, tl, tsx, vsa

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:08 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.