Keyless Remote Not Detected - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine RLX Community > Second Generation RL (2005-2012)
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 12-18-2009, 9:48 AM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2003
Location: Boston, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,845, Level: 49
Points: 5,845, Level: 49 Points: 5,845, Level: 49 Points: 5,845, Level: 49
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Keyless Remote Not Detected

For the last couple months I have been having the following problem:
1) Start car with keyless remote in pocket.
2) Exit car and close door, taking key with me.
3) When I get back into the car and close the door, a flashing message stating that the keyless remote was not detected appears in the mid and does not go away until I stop & restart the car.

I mentioned the problem when I dropped the car off at the dealer for an oil change and the service rep mentioned that the problem may be due to interference caused by my charger for my Motorola Droid phone.

So far it looks like this was indeed the case. If my phone is connected to the charger and I exit the car and close the door, the error message appears when I get back in the car. If the phone is not connected (charger remains plugged in though) the message doesn't occur.

I'm just wondering if anyone else has this problem.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
FatNoah is offline   Reply With Quote
Old 12-18-2009, 10:20 AM   #2
Torch & Pitchfork Posse
 
TampaRL's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: Tampa, Florida
Age: 51
Posts: 3,405
Thanks: 84
Thanked 326 Times in 192 Posts
Points: 11,027, Level: 69
Points: 11,027, Level: 69 Points: 11,027, Level: 69 Points: 11,027, Level: 69
Activity: 12.3%
Activity: 12.3% Activity: 12.3% Activity: 12.3%
It happened to me once when I had a friend's security gate remote in the brief with my keys.

Per the 2006 Manual:

The system may not work if:
The battery of the remote is weak.
You carry a cell phone, a laptop
computer, or other electrical
device near the remote.

There is strong electrical current
nearby.

The remote is covered by metal.
A vehicle is being operated with a
transmitter nearby.
When the remote battery is dead.
__________________
Be enthusiastic, but please have the courage to drive responsibly...

2006 Acura RL Opulent Blue Pearl / Taupe with Backup Cam, Wood Wheel & Shift Knob, Interior LEDs, Tag LEDs, Tint, OPTIGUARD, Mud Guards, Wheel Locks & Trunk Tray
Former: 2005 Acura TL 5AT NAVI Redondo Red Pearl / Parchment.
TampaRL is offline   Reply With Quote
The Following User Says Thank You to TampaRL For This Useful Post:
oo7spy (02-11-2012)
Old 12-18-2009, 10:39 AM   #3
Registered Member
 
lland's Avatar
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Bucks County, PA
Posts: 1,071
Thanks: 0
Thanked 14 Times in 11 Posts
Points: 8,064, Level: 60
Points: 8,064, Level: 60 Points: 8,064, Level: 60 Points: 8,064, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
From the November 2009 Acura Service Bullatin:

MID Displays Keyless Remote Not in Vehicle, But It Is

Currently Applies To: ’05–10 RL

Has your client come in saying that he or she saw an intermittent error message on the MID - Keyless Remote Not in Vehicle - while sitting in the vehicle with the keyless remote? This is not a case where the client got out of the vehicle with the keyless remote while the vehicle was running.

Before assuming there’s a problem with the keyless access system, check if your client keeps a cell phone charger or any other electronic device charger plugged into either of the accessory power sockets or the USB port. Also ask where your client typically keeps the keyless remote while driving.

The vehicle is probably fine, and the problem could be a faulty charger. When we say faulty charger, we mean that the charger does not meet the FCC requirements for electrical interference, even if the device is being charged. The excess electrical interference blocks the communication between the vehicle and the keyless remote when the keyless remote is stored close to the charger, like in the center console or coin tray.

Troubleshooting is easy. Just unplug the charger or USB device, and see if the problem goes away. If it goes away, have the service consultant recommend to your client that he or she either replace the charger or stop storing the keyless remote in the center console area to avoid the electronic
interference. (The owner’s manual also recommends that you carry the remote with you and not leave it lying around in the vehicle.)
lland is offline   Reply With Quote
The Following User Says Thank You to lland For This Useful Post:
oo7spy (02-11-2012)
Old 12-18-2009, 11:44 AM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Northern VA
Posts: 4,174
Thanks: 2
Thanked 33 Times in 26 Posts
Points: 13,707, Level: 76
Points: 13,707, Level: 76 Points: 13,707, Level: 76 Points: 13,707, Level: 76
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
While I do believe it is interference, also notice the the sentence "The battery of the remote is weak" The manual gives the remote battery about 2-3 years. If your batteries are older, it may also help to change your remote battery. My local grocery store had two batteries for about $5, a whole lot less than Radio Shack. Prior to my battery change, I seemed to have to always relink the remote, because it was not consistently recognizing Driver 1.
Chas2 is offline   Reply With Quote
Old 12-18-2009, 12:51 PM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2003
Location: Boston, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 5,845, Level: 49
Points: 5,845, Level: 49 Points: 5,845, Level: 49 Points: 5,845, Level: 49
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Thanks for the helpful replies. The batteries are < 1 year old in my remote, but I generally keep it in my right pants pocket, so it's pretty close to the center console when I'm in the car. Fortunately, the issue only seems to occur when my phone is plugged in to the charger, so I can avoid the issue by not plugging the phone in until I've closed the car door.
FatNoah is offline   Reply With Quote
Old 12-18-2009, 1:46 PM   #6
Registered Member
 
robarsan's Avatar
 
Trader Rating: (0)
Join Date: Jun 2007
Location: Granite State
Posts: 547
Thanks: 5
Thanked 11 Times in 7 Posts
Points: 7,408, Level: 57
Points: 7,408, Level: 57 Points: 7,408, Level: 57 Points: 7,408, Level: 57
Activity: 1.4%
Activity: 1.4% Activity: 1.4% Activity: 1.4%
My remote batteries are over 2-1/2 years old and I was wondering if I should replace them. Then....last Saturday morning after I started the car the MID indicated that my remote batteries need replacement. I was going to Home Depot anyway, so I picked some up there. This car covers all the bases, I love it!
__________________
Current: '06 RL Lakeshore Silver / Taupe
wood shift knob /• all season mats/
• 18" Gun Metal A Spec Wheels

Previous: Audi S4 Black on Black
robarsan is offline   Reply With Quote
Old 12-18-2009, 2:47 PM   #7
Registered Member
 
lland's Avatar
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Bucks County, PA
Posts: 1,071
Thanks: 0
Thanked 14 Times in 11 Posts
Points: 8,064, Level: 60
Points: 8,064, Level: 60 Points: 8,064, Level: 60 Points: 8,064, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
The MID will tell you when the remote batteries are low.

LL
lland is offline   Reply With Quote
Old 12-19-2009, 11:25 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2001
Location: In my house
Posts: 1,440
Thanks: 0
Thanked 0 Times in 0 Posts
Glad a few people are experiencing this same issue, since I've been having this intermittently, starting just as my car was hitting 50k and coming out of warranty. Sometimes my key is in the center cup holder area when it happens and other times its in my left jacket pocket. I've replaced my remote battery but that didnt help. I found that if I open and close the car door while the warning is going off it seems to "fix" the problem.
I did change blackberry models a month ago (from Pearl to Storm 2) and had to change the charger because the Storm 2 uses a smaller micro USB plug. While the charger is always plugged into the socket in the console, my phone wasnt connected to it during any of the times I've gotten the error message. I'll just unplug the charger and drive around that way for a bit and see if it doesnt happen again. I suppose I can turn off my Blackberry and see if the phone itself is causing it.
2007AcuraRL is offline   Reply With Quote
Old 12-22-2009, 4:50 PM   #9
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2003
Location: Boston, MA
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 5,845, Level: 49
Points: 5,845, Level: 49 Points: 5,845, Level: 49 Points: 5,845, Level: 49
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
I've done some more testing and the issue only happens for me when the phone is plugged in to the charger. If the charger is plugged into the car, but the phone is not plugged in, all is well.

Either way, it looks like some poor charger design is to blame. If I was motivated, I would get a spectrum analyzer and see what kind of RF emissions are generated by the charger that could be interfering.
FatNoah is offline   Reply With Quote
Old 12-22-2009, 6:39 PM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Northern VA
Posts: 4,174
Thanks: 2
Thanked 33 Times in 26 Posts
Points: 13,707, Level: 76
Points: 13,707, Level: 76 Points: 13,707, Level: 76 Points: 13,707, Level: 76
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by FatNoah View Post
I've done some more testing and the issue only happens for me when the phone is plugged in to the charger. If the charger is plugged into the car, but the phone is not plugged in, all is well.

Either way, it looks like some poor charger design is to blame. If I was motivated, I would get a spectrum analyzer and see what kind of RF emissions are generated by the charger that could be interfering.
Would doing something like wrapping it in aluminum foil help? Don't know a whole lot about RF shielding, so don't laugh too much!
Chas2 is offline   Reply With Quote
Old 12-22-2009, 6:46 PM   #11
Registered Member
 
getakey's Avatar
 
Trader Rating: (0)
Join Date: Sep 2005
Posts: 2,725
Thanks: 45
Thanked 170 Times in 138 Posts
Points: 11,586, Level: 70
Points: 11,586, Level: 70 Points: 11,586, Level: 70 Points: 11,586, Level: 70
Activity: 5.5%
Activity: 5.5% Activity: 5.5% Activity: 5.5%
If problem only occurs when phone is plugged in, why not always take phone with you when you exit the car?
getakey is offline   Reply With Quote
Old 12-22-2009, 6:46 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
06, acura, acurazine, batteries, detected, device, electrical, interference, keyless, mdx, recognized, relink, remote, rl, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup