sudden engine surge while driving at constant speeds for no reason at all - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine CL Community > Second Generation CL Discussion
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 06-07-2007, 7:19 PM   #1
Registered Member
 
poisx7's Avatar
 
Trader Rating: (1)
Join Date: Nov 2003
Location: DARK ALLY
Posts: 1,645
Thanked 4 Times in 4 Posts
Points: 12,845, Level: 73
Points: 12,845, Level: 73 Points: 12,845, Level: 73 Points: 12,845, Level: 73
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
sudden engine surge while driving at constant speeds for no reason at all

Anybody ever experience this: the engine rev jumps 2 tachs while going at normal speeds. (say from 25000 rpm to 2800 rpm then bck to norm) without any increase or travel of the gas pedal or intentional gear change.
(is this a sign of tranny saying buy buy )
OK i mean say you were cruising at any speeds ( 45mph, 60mph, 80mph) without any further pressure or press of the accelarator the car rev just bounces up abt 3 tachs and back down to normal every now and then and u could hear it surge it feels like a sudden charge of power then its back to normal.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
poisx7 is offline   Reply With Quote
Old 06-07-2007, 7:26 PM   #2
Well...it's kinda fast...
 
2CLean's Avatar
 
Trader Rating: (0)
Join Date: Oct 2006
Location: Loovull, KY
Posts: 413
Thanks: 0
Thanked 0 Times in 0 Posts
Bye, Bye tranny...hello TL or TSX loaner. Hope that's not it though, how many miles do you have? Was the oil jet ever installed? I've got over 90,000 but the jet was installed at around 40,000 with no issues (yet). Good luck
2CLean is offline   Reply With Quote
Old 06-07-2007, 7:29 PM   #3
Senior Moderator
 
BigLizard's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 32
Posts: 8,291
Thanked 9 Times in 6 Posts
Thomas Werner ThomasCW
Points: 19,528, Level: 88
Points: 19,528, Level: 88 Points: 19,528, Level: 88 Points: 19,528, Level: 88
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
Quote:
Originally Posted by poisx7
Anybody ever experience this: the engine rev jumps 2 tachs while going at normal speeds. (say from 25000 rpm to 2800 rpm then bck to norm) without any increase or travel of the gas pedal or intentional gear change.
(is this a sign of tranny saying buy buy )
OK i mean say you were cruising at any speeds ( 45mph, 60mph, 80mph) without any further pressure or press of the accelarator the car rev just bounces up abt 3 tachs and back down to normal every now and then and u could hear it surge it feels like a sudden charge of power then its back to normal.
my tranny has almost 125,000 miles and it's done that a couple of times in the past week.

If it were the tranny, wouldn't a CEL code be thrown?

EDIT: how many miles is on your tranny?

Also, when I felt this happening I let off the accelerator and the tach needle went down to normal RPMs, then put my foot back on and kept on driving.
BigLizard is offline   Reply With Quote
Old 06-07-2007, 7:38 PM   #4
Well...it's kinda fast...
 
2CLean's Avatar
 
Trader Rating: (0)
Join Date: Oct 2006
Location: Loovull, KY
Posts: 413
Thanks: 0
Thanked 0 Times in 0 Posts
"...If it were the tranny, wouldn't a CEL code be thrown?..."

Not necessarily, esp. if it's in the beginning stages of transmission failure. The flashing D doesn't even show up until the tranny actually dies. But yeah, it could be something else. I'd at least take it to the stealership ASAP and have them visually inspect it.
2CLean is offline   Reply With Quote
Old 06-07-2007, 7:42 PM   #5
Senior Moderator
 
BigLizard's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 32
Posts: 8,291
Thanked 9 Times in 6 Posts
Thomas Werner ThomasCW
Points: 19,528, Level: 88
Points: 19,528, Level: 88 Points: 19,528, Level: 88 Points: 19,528, Level: 88
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
It's wierd because last night when I was parking in my garage, I put it in Reverse and the car rolled forward like it was in Neutral, I instantly put my foot on the brake, then slowly tapped the accelerator and something caught, and it moved in Reverse like it was supposed too.
BigLizard is offline   Reply With Quote
Old 06-07-2007, 9:30 PM   #6
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2005
Age: 27
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
oh no greenie, dont sound too good i had that problem before they beefed up my tranny. constant slipping and rpm drops, but now its all good, good luck on your fixes guys
blazntigz is offline   Reply With Quote
Old 06-07-2007, 9:39 PM   #7
The Case Worker
 
3.2CLS's Avatar
 
Trader Rating: (0)
Join Date: Oct 2006
Location: New Jersey
Posts: 782
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by GreenMachine
If it were the tranny, wouldn't a CEL code be thrown?
Unfortunately not. I was on the highway and my tranny completely blew, smoke out of the exhaust and engine all at once, no code thrown whatsoever.
3.2CLS is offline   Reply With Quote
Old 06-07-2007, 9:45 PM   #8
Senior Moderator
 
BigLizard's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 32
Posts: 8,291
Thanked 9 Times in 6 Posts
Thomas Werner ThomasCW
Points: 19,528, Level: 88
Points: 19,528, Level: 88 Points: 19,528, Level: 88 Points: 19,528, Level: 88
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
Damn...I may have to find another route other than stealership because I'll be paying $85 to have them tell me..."yeah, it's your tranny all right. A new tranny will cost you 5000000.00 dollars...you might as well just hand over your bank account and we'll take out as much as we need until we're done."
BigLizard is offline   Reply With Quote
Old 06-07-2007, 10:00 PM   #9
Well...it's kinda fast...
 
2CLean's Avatar
 
Trader Rating: (0)
Join Date: Oct 2006
Location: Loovull, KY
Posts: 413
Thanks: 0
Thanked 0 Times in 0 Posts
^Goodwill replacement? If it is the tranny, open up a case with AcuraCare. I've heard of gw replacements happening close to 125,000 miles. Just be nice, let 'em know you're a diehard Acura/Honda customer, etc.
2CLean is offline   Reply With Quote
Old 06-07-2007, 10:13 PM   #10
Senior Moderator
 
BigLizard's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 32
Posts: 8,291
Thanked 9 Times in 6 Posts
Thomas Werner ThomasCW
Points: 19,528, Level: 88
Points: 19,528, Level: 88 Points: 19,528, Level: 88 Points: 19,528, Level: 88
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
I'll have to call them tomorrow, I looked up their number and I noticed they are only open till 5pm Pacific time.
BigLizard is offline   Reply With Quote
Old 06-07-2007, 10:17 PM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2006
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
ive had a similar problem, but it happens when i brake the car feels like it just shifted into neutral for a couple of seconds and then returns to normal. is that a tranny bout to die?
spiderman3098 is offline   Reply With Quote
Old 06-08-2007, 2:31 PM   #12
Registered Member
 
poisx7's Avatar
 
Trader Rating: (1)
Join Date: Nov 2003
Location: DARK ALLY
Posts: 1,645
Thanked 4 Times in 4 Posts
Threadstarter
Points: 12,845, Level: 73
Points: 12,845, Level: 73 Points: 12,845, Level: 73 Points: 12,845, Level: 73
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by GreenMachine
my tranny has almost 125,000 miles and it's done that a couple of times in the past week.

If it were the tranny, wouldn't a CEL code be thrown?

EDIT: how many miles is on your tranny?

Also, when I felt this happening I let off the accelerator and the tach needle went down to normal RPMs, then put my foot back on and kept on driving.
Tranny never changed. jet was replaced a yr or 2 ago.
70, 000 miles on the tranny/engine.
and to top it off, it sems to be a tad slower than it use to be.......
poisx7 is offline   Reply With Quote
Old 06-08-2007, 2:36 PM   #13
Registered Member
 
poisx7's Avatar
 
Trader Rating: (1)
Join Date: Nov 2003
Location: DARK ALLY
Posts: 1,645
Thanked 4 Times in 4 Posts
Threadstarter
Points: 12,845, Level: 73
Points: 12,845, Level: 73 Points: 12,845, Level: 73 Points: 12,845, Level: 73
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
thanks on the GW advice will sure play it...
poisx7 is offline   Reply With Quote
Old 06-08-2007, 8:22 PM   #14
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2002
Location: The Chi
Age: 38
Posts: 218
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 9,652, Level: 66
Points: 9,652, Level: 66 Points: 9,652, Level: 66 Points: 9,652, Level: 66
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
It sounds like the torque converter is slipping. That was one symptom of my tranny failure.
djarovsky is offline   Reply With Quote
Old 06-10-2007, 10:01 AM   #15
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Miramar, FL
Age: 28
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Heh, welcome to the club. After 4,000 miles of having my replacement tranny put in, my tranny now does the same thing. At first it was subtle and less occurent, now its a lot more harsh and frequent. Unfortunately for me, the tech and I were unable to reproduce it and no codes are being thrown...........The joys of spending 21stacks on a Cl-S a litle over a year ago.
rearwheelkilla is offline   Reply With Quote
Old 06-10-2007, 10:11 AM   #16
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Miramar, FL
Age: 28
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 2CLean
^Goodwill replacement? If it is the tranny, open up a case with AcuraCare. I've heard of gw replacements happening close to 125,000 miles. Just be nice, let 'em know you're a diehard Acura/Honda customer, etc.

Just be nice to AcuraCare, lol. My experience with AcuraCare has been a tiring one, when i was nice to them they practically told me "oh well". Basically saying to me my Bumper to Bumper warranty is null........They changed there tune though when I told them that I am going to keep their loaner car and contact my attorney until they fix the problem, they did. I don't think they like me anymore, enough of ranting (still pissed about the quality of the tranny) I hope you have better luck than i did!!
rearwheelkilla is offline   Reply With Quote
Old 06-10-2007, 8:32 PM   #17
o1s
Registered Member
 
o1s's Avatar
 
Trader Rating: (0)
Join Date: Mar 2005
Location: Tallahassee Fl.
Age: 34
Posts: 3,175
Thanked 6 Times in 2 Posts
Points: 10,569, Level: 68
Points: 10,569, Level: 68 Points: 10,569, Level: 68 Points: 10,569, Level: 68
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
meh, my cl has been doing that for the last 70k miles. tranny is still holding up. it seems like it's just the torque converter unlocking then locking back. mine usually jumps about 200 rpms when it does it. then the tach needle drops right back. i probably wouldn't notice it if i couldn't hear my exhaust note change when it happens.
o1s is offline   Reply With Quote
Old 06-11-2007, 12:09 AM   #18
Registered Member
 
poisx7's Avatar
 
Trader Rating: (1)
Join Date: Nov 2003
Location: DARK ALLY
Posts: 1,645
Thanked 4 Times in 4 Posts
Threadstarter
Points: 12,845, Level: 73
Points: 12,845, Level: 73 Points: 12,845, Level: 73 Points: 12,845, Level: 73
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
is that a god thing ? as it nver used to do that b4. u said its the torque converter locking up but why this when u are nt even changing gears.
poisx7 is offline   Reply With Quote
Old 06-11-2007, 5:29 PM   #19
B A N N E D
 
New Image's Avatar
 
Trader Rating: (0)
Join Date: Jan 2007
Location: Dallas
Age: 32
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
my car does the same but i have a 6 speed. fluctuating power in the lower power band under partial throttle?
New Image is offline   Reply With Quote
Old 06-11-2007, 5:37 PM   #20
Registered Member
 
horsepowercrzy18's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Location: Dallas, Texas
Age: 26
Posts: 1,001
Thanked 4 Times in 4 Posts
Points: 10,250, Level: 67
Points: 10,250, Level: 67 Points: 10,250, Level: 67 Points: 10,250, Level: 67
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
hey

my car has been doing that for a month now. it constantly jumps up and downt he rpm range and my tranny jumps hardcore. i might be losing my tranny and i might just have to put a 6 speed in. either the tranny is going out or the torque converters messin up
horsepowercrzy18 is offline   Reply With Quote
Old 06-11-2007, 5:38 PM   #21
Senior Moderator
 
BigLizard's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Pacific Northwest, blah.
Age: 32
Posts: 8,291
Thanked 9 Times in 6 Posts
Thomas Werner ThomasCW
Points: 19,528, Level: 88
Points: 19,528, Level: 88 Points: 19,528, Level: 88 Points: 19,528, Level: 88
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
Quote:
Originally Posted by horsepowercrzy18
my car has been doing that for a month now. it constantly jumps up and downt he rpm range and my tranny jumps hardcore. i might be losing my tranny and i might just have to put a 6 speed in. either the tranny is going out or the torque converters messin up
http://cl.acurazine.com/forums/showthread.php?t=189448
BigLizard is offline   Reply With Quote
Old 06-12-2007, 10:39 AM   #22
In the Mid-South meow
 
SuperTrooper169's Avatar
 
Trader Rating: (2)
Join Date: Aug 2006
Location: Music City
Age: 37
Posts: 8,641
Thanked 549 Times in 335 Posts
Points: 35,929, Level: 100
Points: 35,929, Level: 100 Points: 35,929, Level: 100 Points: 35,929, Level: 100
Activity: 7.5%
Activity: 7.5% Activity: 7.5% Activity: 7.5%
^ Wtf? ^
SuperTrooper169 is offline   Reply With Quote
Old 06-12-2007, 11:49 AM   #23
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2006
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ClaudeSER
spiderman3098 is offline   Reply With Quote
Old 06-16-2007, 12:50 AM   #24
Registered Member
 
poisx7's Avatar
 
Trader Rating: (1)
Join Date: Nov 2003
Location: DARK ALLY
Posts: 1,645
Thanked 4 Times in 4 Posts
Threadstarter
Points: 12,845, Level: 73
Points: 12,845, Level: 73 Points: 12,845, Level: 73 Points: 12,845, Level: 73
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
u guys were right on the money, it was the dam transmission. I also got the little 4 banger.
now waiting the 1.5 week wait.
i got to do something if this happens again, too much $ and inconvinience to go thru again.
Thanks Yalllllllllllll.............
poisx7 is offline   Reply With Quote
Old 06-16-2007, 12:50 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
200, accord, acura, constant, driving, engine, honda, jumping, revving, rpm, rpms, speed, surge, surges, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:29 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup