Need Help Understanding. (84-1 Sensor Logic Failure) - AcuraZine Community
 

Go Back   > >
Log In 


Need Help Understanding. (84-1 Sensor Logic Failure)

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-02-2012, 07:39 PM   #1
WhiteChocolateTypeS
Thread Starter
 
Jah01CLTypeS's Avatar
 
Join Date: Jan 2012
Location: Sacramento, CA
Age: 31
Posts: 18
Thanked 0 Times in 0 Posts
Exclamation Need Help Understanding. (84-1 Sensor Logic Failure)

Having a small problem with the CL-S.

Traction Light is on...code read 84-1 Sensor Logic Failure.

I found the solution only problem is I can't do perform the reset and need a little help. Here is a actual problem and solution...but can someone break it down for me?

http://www.justanswer.com/acura/39xp...rol-light.html


The main thing I need to know is this though: Is it safe for me to drive cross country with my VSA not working and my Traction Control indicator lit? If so, then great...if not...then please advise.
Jah01CLTypeS is offline   Reply With Quote
Old 03-02-2012, 07:51 PM   #2
3.7L Nitrous Breathing CL
iTrader: ( 7 )
 
richardparker's Avatar
 
Join Date: Jan 2009
Posts: 4,662
Thanked 157 Times in 137 Posts
You can try a basic ecu reset and see if that does anything.
Have you tryeid to clear the DTC's ?
Don't know much about those codes.
richardparker is offline   Reply With Quote
Old 03-02-2012, 09:35 PM   #3
WhiteChocolateTypeS
Thread Starter
 
Jah01CLTypeS's Avatar
 
Join Date: Jan 2012
Location: Sacramento, CA
Age: 31
Posts: 18
Thanked 0 Times in 0 Posts
Have tried everything...thanks so some much needed troubleshooting with aznboi2424 we found the answer, if you are having this issue is likely due to the failure of one or all of the following sensors:

Lateral Acceleration Sensor
Yaw Rate Sensor
Steering Angle Sensor

Nothing major, but VSA is disabled until you either track down the problem or replaced all the sensors in one shot.

ECU Reset will NOT be effective in deleting these codes, nor will getting them removed by a mechanic.
Jah01CLTypeS is offline   Reply With Quote
Old 03-02-2012, 10:56 PM   #4
Registered Member
iTrader: ( 10 )
 
Join Date: Dec 2006
Location: Sacramento, CA
Age: 26
Posts: 7,507
Thanked 196 Times in 177 Posts
Hopefully it will be an easy fix when you come back.
aznboi2424 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help Please!!! ABS and VSA light with exclamation point ALL ON Jamus22 2G TL Problems & Fixes 19 05-05-2016 08:58 AM
Some details and info about KW V1 Damper kits MrHeeltoe 1G TSX Tires, Wheels, & Suspension 2 09-30-2015 02:06 AM
KW Suspension Pics and Product Feature MrHeeltoe 2G TSX Tires, Wheels & Suspension 3 09-29-2015 10:43 PM
Product Highlight: KW Variant 1 Dampers MrHeeltoe 3G TL Tires, Wheels & Suspension 0 09-28-2015 05:43 PM
Misfire DTC and TSB 03-033 question thegipper Third Generation TL (2004-2008) 5 09-28-2015 01:01 PM


Tags
03, 06, 2006, 841, acura, cl, code, failure, fix, honda, logic, mdx, reset, sensor, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:51 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.