Cruise Control Problem - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine CL Community > First Generation CL Discussion (1997-1999) > Problems & Fixes
Log In 

Cruise Control Problem

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-05-2010, 09:27 AM   #1
New Member
 
Trader Rating: (0)
Join Date: Aug 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Cruise Control Problem

I have a 98 Acura CL 3.0 with a little over 100,000 miles.

So I decided to change the spark plugs and wires the other day. The car runs great, no problems.. except one. For some reason, the cruise control quit working after I did this (or at least I think it was after I did this). I don't know if I accidentally knocked something loose or what. I looked around and didn't see anything unusual.

It's a little weird though, the light turns on, but the car just wont hold the speed. Even if I let it slow down enough after setting the cruise control, it will downshift, but still not accelerate. However, if I physically push the gas pedal, it will shift back to 4th only when I get to the cruise control speed setting or cancel the cruise control.

Any ideas?
tommy1234 is offline   Reply With Quote
Old 08-05-2010, 11:36 AM   #2
Senior Moderator
Regional Coordinator
(Mid-Atlantic)
 
97BlackAckCL's Avatar
 
Trader Rating: (6)
Join Date: Jan 2005
Location: ShitsBurgh
Age: 34
Posts: 77,660
Thanked 1,520 Times in 1,127 Posts
Check the throttle cables on the throttle body, one of them goes to the cruise control, it may have gotten knocked loose
97BlackAckCL is offline   Reply With Quote
Old 11-26-2010, 08:54 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: May 2006
Posts: 20
Thanked 0 Times in 0 Posts
Did that fix it? I have the same problem on a '99 3.0 CL. Will check tomorrow when there is light.
bobcov is offline   Reply With Quote
Old 12-03-2010, 10:41 AM   #4
Registered Member
 
Trader Rating: (0)
Join Date: May 2006
Posts: 20
Thanked 0 Times in 0 Posts
On my 99 CL, it turned out that although everything looked normal, when my mechanic gave the cruise control cable just a slight pull at the throttle body, it popped out right in his hand. Moral of the story is check it carefully, don't just eyeball it.
bobcov is offline   Reply With Quote
Old 12-03-2010, 11:40 AM   #5
Senior Moderator
Regional Coordinator
(Mid-Atlantic)
 
97BlackAckCL's Avatar
 
Trader Rating: (6)
Join Date: Jan 2005
Location: ShitsBurgh
Age: 34
Posts: 77,660
Thanked 1,520 Times in 1,127 Posts
Quote:
Originally Posted by bobcov View Post
On my 99 CL, it turned out that although everything looked normal, when my mechanic gave the cruise control cable just a slight pull at the throttle body, it popped out right in his hand. Moral of the story is check it carefully, don't just eyeball it.
Or listen to this guy...

Quote:
Originally Posted by 97BlackAckCL View Post
Check the throttle cables on the throttle body, one of them goes to the cruise control, it may have gotten knocked loose
97BlackAckCL is offline   Reply With Quote


 
 
 
Reply

Tags
1997, 98, acura, changed, cl, control, cruise, fuse, nsx, plugs, problem, problems, spark, tsx, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -5. The time now is 09:11 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup