RDX won't start - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine RDX Community > First Generation RDX (2007-2012) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-06-2007, 1:17 PM   #1
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Dec 2006
Location: Raleigh, NC
Age: 38
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
RDX won't start

in addition to my stereo woes, the latest glitch really caught me off guard. my "two and a half" week-old RDX would not start this afternoon. i had battery. when i turned the ignition switch to auxillary, i had accessory power. when i turned to the start position, the navigation, upper display, and hvac blower all went out. upon returning to the auxillary position, they returned. i tried multiple times to start across a 5 minute period. nothing. i called acura care for a tow. after squaring that away, they said i should call leith to give them the heads up. upon doing so and speaking with a service manager (the excellent jason sherman), whaddyaknow? it started. needless to say, i drove it straight to leith. i'm gonna have a loaner RDX for a few days. leith can't take a look at mine until tuesday or wednesday. i've already noticed that the stereo in the loaner doesn't have all the noise/rattle/distortion from the speakers mine does. clearly there are gremlins in the electrical system of mine.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
robbhamilton is offline   Reply With Quote
Old 01-06-2007, 2:17 PM   #2
Missin my TSX =(
Garage is empty, add now
 
chyllintsx's Avatar
 
Trader Rating: (0)
Join Date: Apr 2005
Location: Fresh Meadows, NY
Age: 28
Posts: 832
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 8,640, Level: 62
Points: 8,640, Level: 62 Points: 8,640, Level: 62 Points: 8,640, Level: 62
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
yea ur car def behaves at the dealer.. sucks man good luck on the fixes
chyllintsx is offline   Reply With Quote
Old 01-06-2007, 5:42 PM   #3
Diggin' the RDX!
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2006
Location: KC
Age: 44
Posts: 319
Thanks: 1
Thanked 0 Times in 0 Posts
Points: 6,379, Level: 52
Points: 6,379, Level: 52 Points: 6,379, Level: 52 Points: 6,379, Level: 52
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
robb, what's your vin series (last five digits)? 9xxx, 10,xxx, etc.
Pacer is offline   Reply With Quote
Old 01-07-2007, 7:59 AM   #4
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Dec 2006
Location: Raleigh, NC
Age: 38
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by Pacer
robb, what's your vin series (last five digits)? 9xxx, 10,xxx, etc.
08363
robbhamilton is offline   Reply With Quote
Old 01-08-2007, 10:43 AM   #5
Diggin' the RDX!
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2006
Location: KC
Age: 44
Posts: 319
Thanks: 1
Thanked 0 Times in 0 Posts
Points: 6,379, Level: 52
Points: 6,379, Level: 52 Points: 6,379, Level: 52 Points: 6,379, Level: 52
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Hmm. Good luck and let us know what the culprit was.
Pacer is offline   Reply With Quote
Old 01-10-2007, 5:13 PM   #6
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Dec 2006
Location: Raleigh, NC
Age: 38
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
the service manager called this afternoon. after i dropped the rdx off, he was unable to start it, so there was no issue duplicating the bug. apparently, there was a bad solenoid related to the gear shift. if the car doesn't think it's in park (even though it is), it won't start. moving the gear shifter to neutral is one way to test for this. apparently this bug is common on other acuras and newer cars. learn something new everyday.
robbhamilton is offline   Reply With Quote
Old 01-10-2007, 6:35 PM   #7
Diggin' the RDX!
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2006
Location: KC
Age: 44
Posts: 319
Thanks: 1
Thanked 0 Times in 0 Posts
Points: 6,379, Level: 52
Points: 6,379, Level: 52 Points: 6,379, Level: 52 Points: 6,379, Level: 52
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Interesting, good to know. Thanks. Hope the fix stays.
Pacer is offline   Reply With Quote
Old 01-10-2007, 10:11 PM   #8
07 RDX - Royal Blue/Ebony
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Wmsbg, VA
Age: 45
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by robbhamilton
the service manager called this afternoon. after i dropped the rdx off, he was unable to start it, so there was no issue duplicating the bug. apparently, there was a bad solenoid related to the gear shift. if the car doesn't think it's in park (even though it is), it won't start. moving the gear shifter to neutral is one way to test for this. apparently this bug is common on other acuras and newer cars. learn something new everyday.

That's a fairly common issue with many cars with automatic transmission. Whenever this happens (no cranking at all) jiggling the shift lever is usually the best way to diagnose (and possibly fix, if only temporarily) the problem.
c_hunter is offline   Reply With Quote
Old 01-16-2007, 7:35 AM   #9
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Dec 2006
Location: Raleigh, NC
Age: 38
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
turns out it was a bad switch in the shifter. something for other owners to be aware of.
robbhamilton is offline   Reply With Quote
Old 01-16-2007, 7:35 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
07, 2007, 2010, acura, car, cl, jiggling, lever, park, problems, rdx, start, starting, starts, turn, unable, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup