Problems with 07 RDX - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine RDX Community > First Generation RDX (2007-2012) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-17-2011, 09:14 AM   #1
New Member
 
Trader Rating: (0)
Join Date: Jan 2011
Location: New Jersey
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Problems with 07 RDX

Hey guys I have an 07 RDX 55k miles on it and now all of the sudden I'm having problems.

Stopped at a stop light the other day I go to hit the gas and the car wont move.. finally after laying on the gas for like 10 seconds the car starts moving again.. This keeps happening often and is really starting to freak me out.
Also the other day while driving at low speed the car actually felt as it were back fireing while driving down the road almost as if whenever the transmission was shifting it would knock back like it wasn't going in gear or something..

Does anybody have any idea what the cause of these issues could be?
I am hoping to get the car into the dealership at some point this week but i also know the warrenty is up so I kinda want to have an idea of whats wrong before they start telling me its everything and I shell out a fortune fixing things that aren't actually the problem..
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
RDXChick is offline   Reply With Quote
Old 01-17-2011, 09:20 AM   #2
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 28
Posts: 51,181
Thanked 8,700 Times in 6,265 Posts
Points: 39,924, Level: 100
Points: 39,924, Level: 100 Points: 39,924, Level: 100 Points: 39,924, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
your description is very vague and tells us a whole lot of nothing.
it could be lots of issues, from tranny problems, to oil being low, even some kind of bad sensor.

did you car throw any codes? did the check engine light come on? have you checked the oil lately?

if the check engine light came on, then go to your local auto parts store(autozone) and have them read the codes for free.
justnspace is online now   Reply With Quote
Old 01-17-2011, 09:23 AM   #3
New Member
 
Trader Rating: (0)
Join Date: Jan 2011
Location: New Jersey
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
No Check engine light and just had the oil changed very recently..
RDXChick is offline   Reply With Quote
Old 01-17-2011, 09:23 AM   #4
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 28
Posts: 51,181
Thanked 8,700 Times in 6,265 Posts
Points: 39,924, Level: 100
Points: 39,924, Level: 100 Points: 39,924, Level: 100 Points: 39,924, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
the oil change, before or after the problems started arising?
justnspace is online now   Reply With Quote
Old 01-17-2011, 09:26 AM   #5
New Member
 
Trader Rating: (0)
Join Date: Jan 2011
Location: New Jersey
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
I had the oil changed right after the first time it happened.. The mechanic drove the car around and didnt notice anything wrong.. later that day when i was stopped it happened again
RDXChick is offline   Reply With Quote
Old 01-17-2011, 09:28 AM   #6
XIS
Lizard King
 
XIS's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: The Desert
Age: 49
Posts: 555
Thanked 2 Times in 2 Posts
Points: 5,936, Level: 49
Points: 5,936, Level: 49 Points: 5,936, Level: 49 Points: 5,936, Level: 49
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Why would you wait to take it back to the dealer when you are dealing with something that sounds as serious as you describe???






So...later that day when you stopped and it happened again, what were the conditions? How long had you been driving it? Hard or easy? Was it hot? Did it ever stall? Does it sound the same when you start it and turn it off? Has it happened again since? Were conditions similar? ETC...

Last edited by XIS; 01-17-2011 at 09:30 AM.
XIS is offline   Reply With Quote
Old 01-17-2011, 09:30 AM   #7
New Member
 
Trader Rating: (0)
Join Date: Jan 2011
Location: New Jersey
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Time... Im crazy swamped at work and I dont want to spend a fortune at the dealer ship
RDXChick is offline   Reply With Quote
Old 01-17-2011, 09:31 AM   #8
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 28
Posts: 51,181
Thanked 8,700 Times in 6,265 Posts
Points: 39,924, Level: 100
Points: 39,924, Level: 100 Points: 39,924, Level: 100 Points: 39,924, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
When you say the car wont move when stepping on gas...
do the RPM's move upwards while the car doesnt seem to go anywhere?
any harsh shifts?
justnspace is online now   Reply With Quote
Old 01-17-2011, 09:32 AM   #9
XIS
Lizard King
 
XIS's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: The Desert
Age: 49
Posts: 555
Thanked 2 Times in 2 Posts
Points: 5,936, Level: 49
Points: 5,936, Level: 49 Points: 5,936, Level: 49 Points: 5,936, Level: 49
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
How far out of warranty are you? If it is serious, maybe the dealership will work with you?
XIS is offline   Reply With Quote
Old 01-17-2011, 09:37 AM   #10
New Member
 
Trader Rating: (0)
Join Date: Jan 2011
Location: New Jersey
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Yes it felt like harsh shifts but that only happened once last week and never happened again but this not moving thing is really freaky and now the rpms stay at 1-2
RDXChick is offline   Reply With Quote
Old 01-17-2011, 09:39 AM   #11
it's a car-drive it
 
nj2pa2nc's Avatar
 
Trader Rating: (0)
Join Date: Apr 2007
Location: North Carolina
Posts: 5,367
Thanked 257 Times in 195 Posts
pm me
Points: 9,716, Level: 66
Points: 9,716, Level: 66 Points: 9,716, Level: 66 Points: 9,716, Level: 66
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
Quote:
Originally Posted by RDXChick View Post
I had the oil changed right after the first time it happened.. The mechanic drove the car around and didnt notice anything wrong.. later that day when i was stopped it happened again
Did you take it back to the mechanic-if not-time to do it and find out what they say.
__________________
2006 MR/eb 6MT/wnav tsx (new 11/17/06) 170k
miles(regular gas), rear brakes replaced 1st time 150k miles front brakes still in great shape. Original owner-it is my official beach going, dog carrier vehicle. 2014 Kia Soul primo package (new -1/03/14) official roadtrip vehicle. (12k miles)
nj2pa2nc is offline   Reply With Quote
Old 01-17-2011, 09:39 AM   #12
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 28
Posts: 51,181
Thanked 8,700 Times in 6,265 Posts
Points: 39,924, Level: 100
Points: 39,924, Level: 100 Points: 39,924, Level: 100 Points: 39,924, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
Quote:
Originally Posted by RDXChick View Post
Yes it felt like harsh shifts but that only happened once last week and never happened again but this not moving thing is really freaky and now the rpms stay at 1-2
Please, explain further.
when stopped at a light, and its your turn to go, you accelerate normally, do you notice the RPM's moving upwards?
is there any harsh shifting?
justnspace is online now   Reply With Quote
Old 01-17-2011, 09:44 AM   #13
New Member
 
Trader Rating: (0)
Join Date: Jan 2011
Location: New Jersey
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
When stopped at a light i accelerate normally and the rpm's move but only between 1 and 2 and then after laying on the gas for a few seconds the car will finally start to move but no harsh shifting at that time it just slowly starts to move normally again..

The harsh shifting was last week before this problem as i was driving down the road it felt like the car was jerking as i accelerate and decelerated...

And I called the mechanic that changed my oil back and i told him the problem was still happened and his only reply was take it to the dealership he wanted no part of it...
RDXChick is offline   Reply With Quote
Old 01-17-2011, 09:50 AM   #14
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 28
Posts: 51,181
Thanked 8,700 Times in 6,265 Posts
Points: 39,924, Level: 100
Points: 39,924, Level: 100 Points: 39,924, Level: 100 Points: 39,924, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
we have narrowed it down, good job!

This is all my opinion. Please take this as a suggestion.
since, i can not physically see the car, I'm ruling the transmission out, as it doesnt sound to be the problem
it sounds like the car is in limp mode, and only allowing you to drive in the 1-2 RPM band.
there is either a bad sensor somewhere, or you have low oil pressure.

Please, physically check the oil dipstick. make sure the oil is inbetween the low and high markings.
if the oil checks out, your next best bet is to get it diagnosed from the dealer.
justnspace is online now   Reply With Quote
Old 01-17-2011, 04:14 PM   #15
Moderator
 
LuvMyTSX's Avatar
 
Trader Rating: (0)
Join Date: Jun 2005
Location: NY
Age: 35
Posts: 14,600
Thanks: 0
Thanked 4 Times in 4 Posts
Points: 20,726, Level: 90
Points: 20,726, Level: 90 Points: 20,726, Level: 90 Points: 20,726, Level: 90
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Would a bad O2 sensor do this? I think you usually get a check engine light with that, though. How is your mpg? Any changes lately?
__________________
Current: 2011 RDX SH-AWD w/ Tech, CBP/Ebony
Past: 2004 TSX Non-nav, SSM/Quartz
LuvMyTSX is offline   Reply With Quote
Old 01-17-2011, 04:16 PM   #16
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 28
Posts: 51,181
Thanked 8,700 Times in 6,265 Posts
Points: 39,924, Level: 100
Points: 39,924, Level: 100 Points: 39,924, Level: 100 Points: 39,924, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
Quote:
Originally Posted by LuvMyTSX View Post
Would a bad O2 sensor do this? I think you usually get a check engine light with that, though. How is your mpg? Any changes lately?
Yes, I believe a bad 02 sensor would throw a code.
justnspace is online now   Reply With Quote
Old 01-18-2011, 12:29 AM   #17
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2011
Age: 30
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 2,863, Level: 32
Points: 2,863, Level: 32 Points: 2,863, Level: 32 Points: 2,863, Level: 32
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%
sounds more like an ignition problem to me. possibly a crank or cam sensor.
ludecraze93 is offline   Reply With Quote
Old 01-18-2011, 03:14 PM   #18
XIS
Lizard King
 
XIS's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: The Desert
Age: 49
Posts: 555
Thanked 2 Times in 2 Posts
Points: 5,936, Level: 49
Points: 5,936, Level: 49 Points: 5,936, Level: 49 Points: 5,936, Level: 49
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Have you taken it into the dealer yet? Very shocked if you have not...

Last edited by XIS; 01-18-2011 at 03:23 PM.
XIS is offline   Reply With Quote
Old 01-18-2011, 05:23 PM   #19
2011 Chevy Silverado 2500
 
Mr Marco's Avatar
 
Trader Rating: (0)
Join Date: Apr 2009
Location: Portland, OR
Age: 48
Posts: 8,357
Thanked 569 Times in 463 Posts
Points: 12,611, Level: 73
Points: 12,611, Level: 73 Points: 12,611, Level: 73 Points: 12,611, Level: 73
Activity: 13.8%
Activity: 13.8% Activity: 13.8% Activity: 13.8%
Quote:
Originally Posted by ludecraze93 View Post
sounds more like an ignition problem to me. possibly a crank or cam sensor.
or a torque converter, or the HSC module, or ____________

Quote:
Originally Posted by XIS View Post
Have you taken it into the dealer yet? Very shocked if you have not...
YES! Take it in and spend the $100 to find out what is wrong.
__________________
Quote:
Originally Posted by DarkTower19 View Post
$3k?....has it really come to this for the 3G TL?
Mr Marco is offline   Reply With Quote
Old 01-18-2011, 05:23 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
Reply

Tags
07, acura, brake, car, check, engine, gas, harsh, jerking, light, moving, problems, rdx, shifting, steping, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Acurazine.com

All times are GMT -5. The time now is 10:17 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup