Isimple Can't change songs. - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TSX Community > First Generation TSX Discussion (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-17-2009, 03:30 AM   #1
Registered Member
 
Tsx6363's Avatar
 
Trader Rating: (0)
Join Date: Nov 2006
Age: 26
Posts: 710
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,611, Level: 53
Points: 6,611, Level: 53 Points: 6,611, Level: 53 Points: 6,611, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Isimple Can't change songs.

I've installed the Isimple no problems, i get sound and i can change it through the ipod but i can't seem to get the controls to work on my dash. I have an 06 navi, but the navi isn't workin right now because i'm waiting on a new Nav CD from the dealer since i had some issues earlier. Could that be the reason i can't get the controls to work?


Any help would be awesome. Thanks

PS i think someone said that it needed to be reflashed or updated? which i haven't since i don't have a mini-usb.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Tsx6363 is offline   Reply With Quote
Old 06-17-2009, 03:42 AM   #2
Registered Member
 
Tsx6363's Avatar
 
Trader Rating: (0)
Join Date: Nov 2006
Age: 26
Posts: 710
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,611, Level: 53
Points: 6,611, Level: 53 Points: 6,611, Level: 53 Points: 6,611, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Also the display doesn't work. I can't browse or anything. the Display only says Xm1 Channel 001. I actually played around and got it to change songs but no luck with anything else.
Tsx6363 is offline   Reply With Quote
Old 08-07-2009, 02:34 PM   #3
New Member
 
Trader Rating: (0)
Join Date: Aug 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Tsx6363 View Post
Also the display doesn't work. I can't browse or anything. the Display only says Xm1 Channel 001. I actually played around and got it to change songs but no luck with anything else.
When I first installed in my XM/non-nav 2005 TSX, I had similar issues. Then I unplugged the harness from the unit, waited a few seconds, turned everything off and then replugged it back it. It went through the install mode and then everything worked. When I first turn it on, you have only a couple of seconds to change the mode using the tuning know. When it gets to IPOD, the display will still say "XM1 Ch 001" until your iPod is plugged in and on.
JYJr is offline   Reply With Quote
Old 08-10-2009, 10:12 AM   #4
Oliver!!!
 
litesout's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Orlando, FL
Age: 36
Posts: 3,766
Thanked 31 Times in 25 Posts
CGPOliv3r
Points: 7,755, Level: 59
Points: 7,755, Level: 59 Points: 7,755, Level: 59 Points: 7,755, Level: 59
Activity: 27.6%
Activity: 27.6% Activity: 27.6% Activity: 27.6%
There's a new version of the firmware on the site that fixes that problem. I'm currently having the same issue on my 08 non navi because I'm lazy. I find that if you reset it a few times by cycling through the inputs it will eventually work, it just may take 2 or 3 attempts. If you have HFL, just hit the talk button and wait a few seconds, then hit the hang up button. Activating HFL apparently resets the XM input. And its quicker than cycling through all the inputs.
litesout is offline   Reply With Quote
Old 08-27-2009, 03:18 PM   #5
Addict
 
racecarbox616's Avatar
 
Trader Rating: (0)
Join Date: Jun 2008
Location: Pittsburgh
Age: 32
Posts: 224
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,328, Level: 35
Points: 3,328, Level: 35 Points: 3,328, Level: 35 Points: 3,328, Level: 35
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
Quote:
Originally Posted by litesout View Post
There's a new version of the firmware on the site that fixes that problem. I'm currently having the same issue on my 08 non navi because I'm lazy. I find that if you reset it a few times by cycling through the inputs it will eventually work, it just may take 2 or 3 attempts. If you have HFL, just hit the talk button and wait a few seconds, then hit the hang up button. Activating HFL apparently resets the XM input. And its quicker than cycling through all the inputs.
Interesting about the HFL re seting the XM input. I'm still convinced that the isimple is a POS for the very fact that you have to reset the XM input 90% of the time when starting the car.
__________________
2008 TSX/CGP/Ebony/Navi/AT/35% Tint
Rewired 5000K HID Fogs
PXMAG w/iPhone 3G
Interior/License Plate White LED's
Speaker upgrade/Dynamat doors
racecarbox616 is offline   Reply With Quote
Old 08-28-2009, 11:40 AM   #6
Registered Member
 
purebred08's Avatar
 
Trader Rating: (0)
Join Date: Jul 2009
Location: Los Angeles
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,599, Level: 22
Points: 1,599, Level: 22 Points: 1,599, Level: 22 Points: 1,599, Level: 22
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i have the same problem with mine.
purebred08 is offline   Reply With Quote
Old 08-28-2009, 11:40 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
Reply

Tags
001, 2005, browse, ch001, change, changing, firmware, ipod, isimple, reset, song, songs, tracks, tsx, xm, xm1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Acurazine.com

All times are GMT -5. The time now is 11:29 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup