Squeaking belt - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL/TLX Community > Second Generation TL (1999-2003) > Problems & Fixes
Log In 

Squeaking belt

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-18-2012, 05:18 AM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2011
Posts: 33
Thanked 0 Times in 0 Posts
Squeaking belt

My 02 TL-S has this problem where when I start the car when it's cold there is this loud squeaking noise coming from the passenger side where the belts are at. After the car warms up the noise goes away. What could it be? Thanks in advance.
teohenwhy is offline   Reply With Quote
Old 02-18-2012, 11:32 AM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 56
Posts: 33,523
Thanked 1,073 Times in 1,009 Posts
a worn out belt, the main belt tensioner failing, the ps belt not tightened correctly
(caution: it does need more play than a normal belt)
01tl4tl is offline   Reply With Quote
The Following User Says Thank You to 01tl4tl For This Useful Post:
teohenwhy (02-18-2012)
Old 02-18-2012, 11:39 AM   #3
Registered Member
 
AznWay's Avatar
 
Trader Rating: (8)
Join Date: Mar 2004
Location: GA
Age: 37
Posts: 1,592
Thanked 73 Times in 67 Posts
Aznway
try showing us youtube video so we can help you out better.
__________________
99 6speed Type-S SSM TL w/ Samsung Tab3 Navi replacement-OEM Bodykit-WW Rear Lip & Spoiler-Roof Spoiler-JDM Visor-SABER Grill-INSPIRE/32V/H Badges-02/03 Mirror & TailLight-CUCSO Strut Bar-NRG & Ingall Engine Damper-PnP Lower Runner-MDX Spacer-P2R Spacer/TB/Manifold Gasket- 3.5" CAI-XS Header-UR Stock Crank Pulley-XLR8 CAT & 62A Mount-Comptech Exhaust-F&F Type 1-RL BBK-Irotors Disc Brake-XXR 530 Chomium Black 18"

Last edited by AznWay; 02-18-2012 at 11:41 AM.
AznWay is offline   Reply With Quote
The Following User Says Thank You to AznWay For This Useful Post:
teohenwhy (02-18-2012)
Old 02-18-2012, 07:35 PM   #4
Registered Member
Thread Starter
 
Trader Rating: (0)
Join Date: Sep 2011
Posts: 33
Thanked 0 Times in 0 Posts
Could it be the timing belt? I will try and upload a video soon.
teohenwhy is offline   Reply With Quote
Old 02-18-2012, 07:44 PM   #5
Registered Member
Thread Starter
 
Trader Rating: (0)
Join Date: Sep 2011
Posts: 33
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 01tl4tl View Post
a worn out belt, the main belt tensioner failing, the ps belt not tightened correctly
(caution: it does need more play than a normal belt)
The funny thing is that this started after getting my oil changed at Jiffy Lube. Could something they did while doing inspections cause this? I know they inspected the belts.
teohenwhy is offline   Reply With Quote
Old 02-18-2012, 07:52 PM   #6
Registered Member
Thread Starter
 
Trader Rating: (0)
Join Date: Sep 2011
Posts: 33
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by AznWay View Post
try showing us youtube video so we can help you out better.

http://www.youtube.com/watch?v=8JrX4...ature=youtu.be
teohenwhy is offline   Reply With Quote
Old 02-20-2012, 02:16 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2012
Age: 47
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by teohenwhy View Post
Could it be the timing belt? I will try and upload a video soon.
No, a timing belt cannot sqeal.
almightycrunch is offline   Reply With Quote
Old 04-07-2012, 01:38 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2004
Location: Portland, OR
Posts: 108
Thanked 1 Time in 1 Post
I am having this issue on cold mornings as well - sounds like either a belt or maybe a bearing squeal - I had all belts/ idlers/tensioner, water pump, seals, etc. changed out when I had the timing belt service done 2 yrs ago @ 101k mi. Now at only 113k miles.

Ideas?
__________________
2000 TL - Nighthawk Black
Ronmarr1 is offline   Reply With Quote
Old 04-07-2012, 04:43 PM   #9
Senior Moderator
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 40
Posts: 78,023
Thanked 2,558 Times in 1,814 Posts
fsttyms1
Quote:
Originally Posted by Ronmarr1 View Post
I am having this issue on cold mornings as well - sounds like either a belt or maybe a bearing squeal - I had all belts/ idlers/tensioner, water pump, seals, etc. changed out when I had the timing belt service done 2 yrs ago @ 101k mi. Now at only 113k miles.

Ideas?
Miles mean less than age. Was the belt a honda belt or a autoparts store belt?
fsttyms1 is offline   Reply With Quote
Old 04-07-2012, 08:36 PM   #10
2G TL-S / 2G MDX T&E Pkg
 
Skirmich's Avatar
 
Trader Rating: (0)
Join Date: Jan 2009
Location: San Diego, California
Age: 26
Posts: 4,600
Thanked 734 Times in 633 Posts


It doesnt sound like a Belt Tensioner problem... By looking in the video the PS Belt looks like the "Mitsuboshi" OEM.. but I dunno about the ACC belt.
IMO Use only OEM I had a Gatorback in there sometime ago and It did squeal alot...
__________________
2G Acura TL-S (WDP)
Mechanical Mods: All Bolt-Ons (Engine) to Straight Pipes!.

2G Acura MDX Tech & Entert Package
Bone Stock
Skirmich is offline   Reply With Quote
Old 04-07-2012, 08:57 PM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2004
Location: Portland, OR
Posts: 108
Thanked 1 Time in 1 Post
All parts for the timing belt replacement, including all belts, idler(s?), tensioner, seals, water pump, etc, were Acura OEM - only 2 yrs ago and about 12k miles since the install. Belts look fine and tension "appears" correct. Wonder if it might be alternator or power steering pump bearing? Noise is only when cold.
__________________
2000 TL - Nighthawk Black
Ronmarr1 is offline   Reply With Quote


 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ready To Take the Plunge but With Questions 08KBP_VA Second Generation RL (2005-2012) 33 01-08-2016 03:22 PM
FS: 2003 Acura CL-S 6MT ABP ★★Location of Vehicle : Edmonton, AB, Canada★★ rp_guy Member Cars for Sale 1 10-22-2015 03:58 PM
SRS after collision brboy Second Generation RL (2005-2012) 5 10-05-2015 12:34 PM
SOLD: Aisin OEM Timing Belt Water Pump Kit Jboat Car Parts for Sale 6 09-30-2015 11:58 AM
Price for oil pump, timing belt, water pump Boraxo 1G & 2G MDX Discussion (2001-2013) 2 09-29-2015 05:35 PM


Tags
1999, 2002, 99, acura, alternator, belt, cl, cold, loud, squeaking, squeal, squealing, squeck, squeeking, start, tl, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -5. The time now is 08:36 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.