EGR clogged? - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 03-01-2011, 7:14 PM   #1
New Member
 
Trader Rating: (0)
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
EGR clogged?

I have a 99 Acura TL 3.2 i was driving home from work today, and my check engine and TCS light came on. I just had the tranny rebuilt and the cat converter replaced less than a month ago. Ran by autozone and it's throwing a P0401 code EGR valve/clogged. The car also started idling incredibly low on start up and stalling maybe every 6th time it's started. Is this the EGR valve? And does anyone know if it sounds like it needs to be replaced or if it can be cleaned? And how much should I estimate having to spend on either solution?THANKS!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Rhayes is offline   Reply With Quote
Old 03-01-2011, 9:29 PM   #2
Bonki' Ehrite!
 
ANC297's Avatar
 
Trader Rating: (2)
Join Date: Jun 2009
Location: Boca Raton Fl, Mooresville NC
Age: 21
Posts: 2,313
Thanked 17 Times in 16 Posts
Points: 11,203, Level: 69
Points: 11,203, Level: 69 Points: 11,203, Level: 69 Points: 11,203, Level: 69
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Try cleaning it first...Get yourself 5-6 cans of carb cleaner, and if you've never done it before, plan on taking a couple of hours. Its not bad, just messy.
__________________
2002 WDP Tl-S.
Don't do the crime if you can't do the time.. But I'm still rollin so that's a fucked up slogan.
Quote:
Originally Posted by Sarlacc View Post
I think the OP's pacifier fell out...anyone seen it? Its shaped like a penis and attached to a 6ft tall man.
ANC297 is offline   Reply With Quote
Old 03-01-2011, 9:40 PM   #3
Senior Moderator
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 39
Posts: 76,269
Thanked 2,013 Times in 1,467 Posts
fsttyms1
Points: 99,731, Level: 100
Points: 99,731, Level: 100 Points: 99,731, Level: 100 Points: 99,731, Level: 100
Activity: 72.6%
Activity: 72.6% Activity: 72.6% Activity: 72.6%
There is a DIY in the DIY thread on how to clean the EGR port.
fsttyms1 is offline   Reply With Quote
Old 03-01-2011, 10:58 PM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,628
Thanked 831 Times in 776 Posts
Points: 41,542, Level: 100
Points: 41,542, Level: 100 Points: 41,542, Level: 100 Points: 41,542, Level: 100
Activity: 71.1%
Activity: 71.1% Activity: 71.1% Activity: 71.1%
its not the valve--its the passageway thru the intake manifold and thru a small opening to cylinders that clogs easily

acura had a recall of 99s to clean it and install a smooth bore thing in the port-
I dont know if there is a time limit on getting that done
but it happens to all years gen2 and needs to be done every 75kmiles,, or less for 99s
01tl4tl is offline   Reply With Quote
Old 03-02-2011, 9:03 AM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2005
Location: Toronto
Posts: 479
Thanked 29 Times in 19 Posts
Points: 11,557, Level: 70
Points: 11,557, Level: 70 Points: 11,557, Level: 70 Points: 11,557, Level: 70
Activity: 1.4%
Activity: 1.4% Activity: 1.4% Activity: 1.4%
As everyone else has said, clean the port as per the Service Bulletin but also underneath and inside the EGR valve as well.

In my case, I left mine clogged for a number of years and even cleaning did not correct the codes coming up. I had to replace the valve which solved it right away.

Look up my EGR posts to see how I was able to reduce the amount of disassembly and time to do this job.

Good luck !
smartypants is offline   Reply With Quote
Old 03-02-2011, 10:26 AM   #6
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,628
Thanked 831 Times in 776 Posts
Points: 41,542, Level: 100
Points: 41,542, Level: 100 Points: 41,542, Level: 100 Points: 41,542, Level: 100
Activity: 71.1%
Activity: 71.1% Activity: 71.1% Activity: 71.1%
azine doesnt search for 3 letter combo- so `egr` wont pull up your post
please link them here so everyone can use--thank you
01tl4tl is offline   Reply With Quote
Old 03-02-2011, 5:51 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Age: 28
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Points: 788, Level: 14
Points: 788, Level: 14 Points: 788, Level: 14 Points: 788, Level: 14
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i would still replace the egr valve becuase i have seen it clogged up pretty badly...but he is right about the changeover pipe which should also be cleaned as well...remove the upper intake and check as well...there are small ports on the intake that can be clogged...

just make sure the carb cleaner you use is o2 sensor friendly
too much and you could be replacing your sensors soon!! good luck
acuratech1 is offline   Reply With Quote
Old 03-02-2011, 8:03 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,628
Thanked 831 Times in 776 Posts
Points: 41,542, Level: 100
Points: 41,542, Level: 100 Points: 41,542, Level: 100 Points: 41,542, Level: 100
Activity: 71.1%
Activity: 71.1% Activity: 71.1% Activity: 71.1%
chlorine free carb cleaner!!

tech1 ck out the diy on this job, maybe you can give an updated method or other tips!
01tl4tl is offline   Reply With Quote
Old 03-26-2011, 10:36 AM   #9
New Member
 
Trader Rating: (0)
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Ok, I finally cleaned this last weekend and it solved the problem. Im a 28 year old female with very little car knowledge. Used a haynes manual and the diy theead and had no issues whatsoever. Car was running great for several days, now however it is taking a longer than normal to turn over at start up. Any ideas?
Rhayes is offline   Reply With Quote
Old 03-26-2011, 11:12 AM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,628
Thanked 831 Times in 776 Posts
Points: 41,542, Level: 100
Points: 41,542, Level: 100 Points: 41,542, Level: 100 Points: 41,542, Level: 100
Activity: 71.1%
Activity: 71.1% Activity: 71.1% Activity: 71.1%
stop by any parts store and ask for a charging system test
battery could be weak, they only last 2-3 years on average
I got 5 from a costco! others with optima probably the same
mine was getting harder to start and only had 335 CCA,,about half of what is normal
01tl4tl is offline   Reply With Quote
Old 03-26-2011, 11:12 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
32, 99, acura, acurazine, car, cl, clog, clogged, egr, gen2, intake, integra, start, tl, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:38 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup