Code P1519, P0170, P0171 Just had 105K service done?!?! - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL/TLX Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-29-2006, 04:30 PM   #1
Noob
 
Trader Rating: (0)
Join Date: Apr 2004
Location: Wilmington, DE
Age: 34
Posts: 6
Thanked 0 Times in 0 Posts
Points: 7,109, Level: 55
Points: 7,109, Level: 55 Points: 7,109, Level: 55 Points: 7,109, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Code P1519, P0170, P0171 Just had 105K service done?!?!

I had the 105K mile service (plugs, belts, drive belt, oil change, etc..) performed on my 00 TL about a month ago and all of sudden, nothing seems wrong with the way it runs or anything, but CEL comes on and TCS light....

Took it to Autozone to check, they pulled P1519, 170, 171 out of the computer...

Any ideas?!?! I did a search couldn't find anything helpful on these codes...

please help
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
OrionHCCA is offline   Reply With Quote
Old 10-29-2006, 09:29 PM   #2
Registered Member
 
cyde7399's Avatar
 
Trader Rating: (0)
Join Date: Oct 2006
Location: Bellingham WA
Age: 33
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,050, Level: 45
Points: 5,050, Level: 45 Points: 5,050, Level: 45 Points: 5,050, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
This is a pretty extensive list. Should tell you what the error codes means. I cant help you out more than that though since i dont know how to fix them.

http://www.yotatech.com/showthread.php?t=27309
cyde7399 is offline   Reply With Quote
Old 10-29-2006, 09:48 PM   #3
Senior Moderator
 
fsttyms1's Avatar
 
Trader Rating: (0)
Join Date: Aug 2002
Location: Appleton WI
Age: 39
Posts: 76,726
Thanked 2,165 Times in 1,560 Posts
fsttyms1
Points: 100,676, Level: 100
Points: 100,676, Level: 100 Points: 100,676, Level: 100 Points: 100,676, Level: 100
Activity: 71.1%
Activity: 71.1% Activity: 71.1% Activity: 71.1%
Do you have any idle fluctuations?
fsttyms1 is offline   Reply With Quote
Old 10-29-2006, 10:02 PM   #4
Noob
 
Trader Rating: (0)
Join Date: Apr 2004
Location: Wilmington, DE
Age: 34
Posts: 6
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,109, Level: 55
Points: 7,109, Level: 55 Points: 7,109, Level: 55 Points: 7,109, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by fsttyms1
Do you have any idle fluctuations?
The idle does fluctuate a little. When I start from cold now, it maintains at about 1200, when it used to be 800ish... even after I shift out of park... I did read a little something that it could be related to the IAC valve...

Where is the IAC located on the car and do you know anyone with a how-to? if that;s what you think it is?


thanx
OrionHCCA is offline   Reply With Quote
Old 10-29-2006, 10:03 PM   #5
I need 2 more gears
 
sbuswell's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Location: Springvale, Maine
Age: 36
Posts: 3,328
Thanks: 0
Thanked 4 Times in 4 Posts
Points: 13,149, Level: 74
Points: 13,149, Level: 74 Points: 13,149, Level: 74 Points: 13,149, Level: 74
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
sounds like you need a new IAC valve and maybe a new O2 sensor.
sbuswell is offline   Reply With Quote
Old 10-29-2006, 11:36 PM   #6
02 TLS SSM - Hi Oh Silvr!
 
BLADE RUNNER's Avatar
 
Trader Rating: (0)
Join Date: Aug 2005
Location: Carlsbad, CA
Posts: 132
Thanked 1 Time in 1 Post
Points: 6,822, Level: 54
Points: 6,822, Level: 54 Points: 6,822, Level: 54 Points: 6,822, Level: 54
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Thanks for all the information.

Quote:
Originally Posted by cyde7399
This is a pretty extensive list. Should tell you what the error codes means. I cant help you out more than that though since i dont know how to fix them.

http://www.yotatech.com/showthread.php?t=27309
What a great side.
BLADE RUNNER is offline   Reply With Quote
Old 10-30-2006, 12:59 PM   #7
Noob
 
Trader Rating: (0)
Join Date: Apr 2004
Location: Wilmington, DE
Age: 34
Posts: 6
Thanked 0 Times in 0 Posts
Threadstarter
Points: 7,109, Level: 55
Points: 7,109, Level: 55 Points: 7,109, Level: 55 Points: 7,109, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I just repalaced the IAC about 2 months ago with a brand new one from the dealer. very easy change.. now that I remember... I must have had a major brain fart yesterday...
OrionHCCA is offline   Reply With Quote
Old 10-30-2006, 12:59 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
Reply

Tags
105k, 1999, acura, bmw, cl, code, fix, mile, p0170, p0171, p1519, rsx, service, tl, types

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Assorted companies list of hidden rebates to dealers (THE "CL" IS INCLUDED HERE) gavriil Automotive News 3 06-18-2003 01:10 AM
bmw 850 ci vs. 3.2 nsx bkknight369 Car Talk 13 12-04-2002 01:08 PM
It's about to F---ing Storm pgatour1 Ramblings 6 07-24-2002 09:38 AM

Join Acurazine.com

All times are GMT -5. The time now is 09:10 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup