Check Engine Light P0131 came on, Replaced o2 Sensor, then got P0135... eh? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 04-22-2009, 2:43 PM   #1
OM NOM NOM NOM
Garage is empty, add now
 
Trader Rating: (1)
Join Date: Apr 2007
Location: Permanently Back In San Jose!
Age: 27
Posts: 779
Thanks: 0
Thanked 1 Time in 1 Post
Points: 8,750, Level: 62
Points: 8,750, Level: 62 Points: 8,750, Level: 62 Points: 8,750, Level: 62
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Check Engine Light P0131 came on, Replaced o2 Sensor, then got P0135... eh?

So a few days ago my check engine light came on, and after that i pulled the code and came out with P0131-Primary heated O2 sensor circuit low/high voltage. looked it up and found out it's supposed to be a faulty o2 sensor. went to kragens and picked up a new o2 universal sensor from bosch, replaced it, and drove fine last night. this morning, I drove to class, and about 3 miles into driving, the check engine light came back on, and this time the code read P0135-Primary heated O2 sensor. this is the same sensor i just replaced. anyone have this problem happen to them before?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
E . \ ' ` . F
Damn, I'm too poor to fill up on gas!
heyitsvu is offline   Reply With Quote
Old 04-22-2009, 2:43 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
acura, back, check, code, engine, honda, light, mdx, o2, p0131, p0135, replaced, sensor, sensors, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup