Cel flashing and tcs light code p1740?? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 06-04-2011, 7:58 PM   #1
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2011
Age: 27
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 15, Level: 1
Points: 15, Level: 1 Points: 15, Level: 1 Points: 15, Level: 1
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
Cel flashing and tcs light on car is shaking badly and code coming up is p1740. Anyone know what that means? It's an Acura TL, 2000.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Kayla is offline   Reply With Quote
Old 06-04-2011, 8:41 PM   #2
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,330
Thanks: 362
Thanked 797 Times in 744 Posts
Points: 41,007, Level: 100
Points: 41,007, Level: 100 Points: 41,007, Level: 100 Points: 41,007, Level: 100
Activity: 65.9%
Activity: 65.9% Activity: 65.9% Activity: 65.9%
without looking up the code--which you can do on google easily
its probably multi cylinder misfire--which a shop will tell you means replace all the ignition coils

but we will tell you the truth about it needing just 1, 50 dollar coil,,easy DIY
How many miles on the car,,
replaced the spark plugs yet with the correct ngk 8 dollar each ones?
01tl4tl is offline   Reply With Quote
Old 06-04-2011, 8:45 PM   #3
Always Working In
1999 Acura TL
 
Trader Rating: (0)
Join Date: Apr 2009
Location: Decatur,Ga
Age: 38
Posts: 520
Thanks: 2
Thanked 25 Times in 23 Posts
Points: 3,889, Level: 39
Points: 3,889, Level: 39 Points: 3,889, Level: 39 Points: 3,889, Level: 39
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I had that code come up with a bad coil. That code is a transmission code. The misfire codes are in the p0300 range.
my.daily'tl' is offline   Reply With Quote
Old 06-04-2011, 8:48 PM   #4
Always Working In
1999 Acura TL
 
Trader Rating: (0)
Join Date: Apr 2009
Location: Decatur,Ga
Age: 38
Posts: 520
Thanks: 2
Thanked 25 Times in 23 Posts
Points: 3,889, Level: 39
Points: 3,889, Level: 39 Points: 3,889, Level: 39 Points: 3,889, Level: 39
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Same thing. Cel fladhing and tcs light on. Ran pretty bad at idle and accelerating.
my.daily'tl' is offline   Reply With Quote
Old 06-04-2011, 9:34 PM   #5
Registered Member
1992 Dodge Stealth
My Garage
 
piggylover1985's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Age: 37
Posts: 387
Thanks: 0
Thanked 12 Times in 12 Posts
Points: 2,760, Level: 32
Points: 2,760, Level: 32 Points: 2,760, Level: 32 Points: 2,760, Level: 32
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Sounds like the torque converter circuit is having problem.
__________________
99 TL w/nav. 220k miles, chrome 03 type S wheels. F&R slotted rotors. SS catback. 04 TL 6sp.
87 Mit Starion g54b turbo.92 Talon turbo.92 Stealth 6g72 Twin turbo
"Boost is the replacement for displacement"
piggylover1985 is offline   Reply With Quote
Old 06-05-2011, 12:21 AM   #6
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,330
Thanks: 362
Thanked 797 Times in 744 Posts
Points: 41,007, Level: 100
Points: 41,007, Level: 100 Points: 41,007, Level: 100 Points: 41,007, Level: 100
Activity: 65.9%
Activity: 65.9% Activity: 65.9% Activity: 65.9%
well, you are the trans guru- so I bow to your knowledge

Suggest they proceed to a trans shop for another opinion
it could be either at this point

we need mileage and maitenance history to eliminate things
example recent spark plugs of wrong type, and coil was damaged internally during the job,,2 problems which can fake the computor out

codes are clues--not diagnosis in themself!!
01tl4tl is offline   Reply With Quote
Old 06-05-2011, 7:16 AM   #7
Registered Member
1992 Dodge Stealth
My Garage
 
piggylover1985's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Age: 37
Posts: 387
Thanks: 0
Thanked 12 Times in 12 Posts
Points: 2,760, Level: 32
Points: 2,760, Level: 32 Points: 2,760, Level: 32 Points: 2,760, Level: 32
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Hi there 01tl4tl, how are you doing lately ? Visit a tranny shop for an EDS, cost round 40 bucks and they will let you know if the problem can be fix externally or not.
__________________
99 TL w/nav. 220k miles, chrome 03 type S wheels. F&R slotted rotors. SS catback. 04 TL 6sp.
87 Mit Starion g54b turbo.92 Talon turbo.92 Stealth 6g72 Twin turbo
"Boost is the replacement for displacement"
piggylover1985 is offline   Reply With Quote
Old 06-05-2011, 7:34 AM   #8
Registered Member
1992 Dodge Stealth
My Garage
 
piggylover1985's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Age: 37
Posts: 387
Thanks: 0
Thanked 12 Times in 12 Posts
Points: 2,760, Level: 32
Points: 2,760, Level: 32 Points: 2,760, Level: 32 Points: 2,760, Level: 32
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
How bad is the fluid ? Does it look or smell burnt ?
__________________
99 TL w/nav. 220k miles, chrome 03 type S wheels. F&R slotted rotors. SS catback. 04 TL 6sp.
87 Mit Starion g54b turbo.92 Talon turbo.92 Stealth 6g72 Twin turbo
"Boost is the replacement for displacement"
piggylover1985 is offline   Reply With Quote
Old 06-05-2011, 9:51 AM   #9
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,330
Thanks: 362
Thanked 797 Times in 744 Posts
Points: 41,007, Level: 100
Points: 41,007, Level: 100 Points: 41,007, Level: 100 Points: 41,007, Level: 100
Activity: 65.9%
Activity: 65.9% Activity: 65.9% Activity: 65.9%
want to explain an EDS to us please?

How am I? see my hidextra light issue!!
01tl4tl is offline   Reply With Quote
Old 06-05-2011, 4:01 PM   #10
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2011
Age: 27
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 15, Level: 1
Points: 15, Level: 1 Points: 15, Level: 1 Points: 15, Level: 1
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
theres 150k miles on it and the spark plugs were changed last year or so..it shakes as soon as i turn the car on and continues as i drive...also im dumb when it comes to cars so please dont use big words that i wont understand lol..transmission was replaced about 4 years ago from the acura dealer due to a recall..
Kayla is offline   Reply With Quote
Old 06-05-2011, 4:43 PM   #11
Registered Member
1992 Dodge Stealth
My Garage
 
piggylover1985's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Age: 37
Posts: 387
Thanks: 0
Thanked 12 Times in 12 Posts
Points: 2,760, Level: 32
Points: 2,760, Level: 32 Points: 2,760, Level: 32 Points: 2,760, Level: 32
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Do you feel power loss ? Like lockup is stuck on ? EDS External Diagnostic Service, so they can tell if the car can be fix externally or they will have to do an internal service in that case the tranny will have to be open up.
__________________
99 TL w/nav. 220k miles, chrome 03 type S wheels. F&R slotted rotors. SS catback. 04 TL 6sp.
87 Mit Starion g54b turbo.92 Talon turbo.92 Stealth 6g72 Twin turbo
"Boost is the replacement for displacement"
piggylover1985 is offline   Reply With Quote
Old 06-06-2011, 12:07 PM   #12
2000 Acura TL
Garage is empty, add now
 
closetprisoner's Avatar
 
Trader Rating: (0)
Join Date: Aug 2010
Location: Eastbay, CA
Posts: 214
Thanks: 6
Thanked 61 Times in 31 Posts
Points: 3,952, Level: 40
Points: 3,952, Level: 40 Points: 3,952, Level: 40 Points: 3,952, Level: 40
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
You should try to replace the 4th gear oil pressure switch, switch cost about $60 and save on labor and install it yourself, just did mine over the weekend. My car shudder, shake a little at about 20-30 mph, below or beyond that speed it perfectly fine but i change the switch anyway.
closetprisoner is offline   Reply With Quote
Old 06-06-2011, 9:16 PM   #13
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,330
Thanks: 362
Thanked 797 Times in 744 Posts
Points: 41,007, Level: 100
Points: 41,007, Level: 100 Points: 41,007, Level: 100 Points: 41,007, Level: 100
Activity: 65.9%
Activity: 65.9% Activity: 65.9% Activity: 65.9%
the poster said not a car person, diy not likely
so a trip to the transmission shop for inspection should tell what it really needs

could be ignition coils, or if the wrong spark plugs were used- that will cause frustration
after several months
Can you tell us what spark plugs went in--were they about 8 dollars each?

and the trans- maybe not replaced under recall- different issues-recall/failure with heat damage, and court ordered extended warranty for clutch wearout

does the trans have blue paint on the bolt heads???- open the hood and look down at
small things bolted on the trans-- will have blue and the bigger bolts that go thru the trans also blue on the head--very easy to spot
those mean it really is a replacement trans from acura
01tl4tl is offline   Reply With Quote
Old 06-06-2011, 10:11 PM   #14
Registered Member
1999 Acura TL
 
niju321's Avatar
 
Trader Rating: (0)
Join Date: Aug 2008
Location: kansas city
Age: 26
Posts: 859
Thanks: 2
Thanked 0 Times in 0 Posts
Points: 4,986, Level: 45
Points: 4,986, Level: 45 Points: 4,986, Level: 45 Points: 4,986, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
if you are in park, and hit the gas....does the shaking get a lot worse? if so sounds like coil issue, especially given recent spark plug change. those coils are fragile, one little bump and they may fail months later
__________________
I get up every morning determined to both change the world and have one hell of a good time. Sometimes this makes planning my day difficult.

Quote:
Originally Posted by Shafted33 View Post
I feel that the eighth transmission is the charm.
niju321 is offline   Reply With Quote
Old 06-26-2011, 8:17 AM   #15
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2011
Location: E O NJ
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Marc ph Scorking1 Scorking1
Points: 253, Level: 5
Points: 253, Level: 5 Points: 253, Level: 5 Points: 253, Level: 5
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Hey Kayla, I had the same problem with my 99 Tl shake when start and while driving cel blinking and tcs light comes on. First I replace spark plugs car ran good for 1 day then same problems again so I started running all kind of test on the car till I finally decided to disconnect each coil and see if the engine was misfiring. Come to find out coil number 6 was bad. Long story short after spending $200 bucks on my car all it took was a $50 coil to fix my problem. Don't know if you fixed it already but to find out which coil is bad. Remove the plastic cover on the engine and you'll see the coils (3 black boxes with a wire connected to it) disconnect the first one if the engine shakes then it's good. Connect it back in and do the same thing to the second one. After the third one on the back of the engine there is three more do the same till you find the one that doesn't not shake the engine when disconnected that is the bad one. Replace it and you should be back to 100%. Now for you transmission heads out there can a solenoid stop working only when it's hot and start working again when cold?
Knight hawk Acura is offline   Reply With Quote
The Following User Says Thank You to Knight hawk Acura For This Useful Post:
01tl4tl (06-26-2011)
Old 06-26-2011, 11:01 AM   #16
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,330
Thanks: 362
Thanked 797 Times in 744 Posts
Points: 41,007, Level: 100
Points: 41,007, Level: 100 Points: 41,007, Level: 100 Points: 41,007, Level: 100
Activity: 65.9%
Activity: 65.9% Activity: 65.9% Activity: 65.9%
do you mean trans operating temp,, or outside air hot or cold?
01tl4tl is offline   Reply With Quote
Old 06-26-2011, 1:21 PM   #17
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2011
Location: E O NJ
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Marc ph Scorking1 Scorking1
Points: 253, Level: 5
Points: 253, Level: 5 Points: 253, Level: 5 Points: 253, Level: 5
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Trans operating temp
Knight hawk Acura is offline   Reply With Quote
Old 03-09-2012, 2:19 PM   #18
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,182, Level: 18
Points: 1,182, Level: 18 Points: 1,182, Level: 18 Points: 1,182, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
hey guy, I'm having the same issue my check engine light is flashing every so often and the tcs light is on. I read peoples post trying to come up with a solution, but haven't found one yet. Anyways I have 220,000 miles on the car. I started by replacing the egr valve since it threw a random misfire code. I changed the all 6 spark plugs with the NGK laser double platnum and one coil pack and the car ran better, no more shaking on idle accelerates better. I reseted the car and drove the car, everything seems fine for a couple of day then the cel came3back on and started flashing and the tcs light came on again. Any help would be great.
leftylucky615 is offline   Reply With Quote
Old 03-09-2012, 4:51 PM   #19
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Location: Baltimore
Age: 30
Posts: 9
Thanks: 3
Thanked 1 Time in 1 Post
Sean Lansberry Sean Lansberry
Points: 297, Level: 5
Points: 297, Level: 5 Points: 297, Level: 5 Points: 297, Level: 5
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
I have the same problem. The car will not restart when hot, without this happening. Usually accompanied by the shiftlock clicking. I am about to go replace the ignition switch. If that does not help, I will try tune up and Coil packs. (203k 1999)
95CivicNOWa99TL is offline   Reply With Quote
Old 03-09-2012, 4:58 PM   #20
2002 Acura TL Type-S
Garage is empty, add now
 
Skirmich's Avatar
 
Trader Rating: (0)
Join Date: Jan 2009
Location: San Diego, California
Posts: 3,267
Thanks: 1
Thanked 533 Times in 457 Posts
Points: 9,790, Level: 66
Points: 9,790, Level: 66 Points: 9,790, Level: 66 Points: 9,790, Level: 66
Activity: 25.4%
Activity: 25.4% Activity: 25.4% Activity: 25.4%
That code is Closely related to a Suicide Tranny... Just before my tranny was Done I got that Exact code + Check Engine: 2 days later my tranny was toasted.

In my Understanding once the Clutch pack starts to slip it realeases alot of Debris that Clogs the TQ Converter Solenoid first but thats IMO.
__________________
2G Acura TL-S (WDP)
Current AudioSystem: Optima Yellow, Big3, Dynamat to hell, HU KENWOOD DDX514, JL Audio C5-650 x4 Mids, KENWOOD KFC-270 Tweets on A-Pillars, JL Audio JX360/4, JL Audio Sub 12W6v2 in 32hz box, JL Audio SLASH 500/1v2 < TUNED FOR DA SQ..
Mechanical Mods: All Bolt-Ons (Engine) to Straight Pipes!.
Skirmich is offline   Reply With Quote
Old 03-09-2012, 5:37 PM   #21
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Location: Baltimore
Age: 30
Posts: 9
Thanks: 3
Thanked 1 Time in 1 Post
Sean Lansberry Sean Lansberry
Points: 297, Level: 5
Points: 297, Level: 5 Points: 297, Level: 5 Points: 297, Level: 5
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Replaced, I will advise if this fixes my issue in the next couple days.
95CivicNOWa99TL is offline   Reply With Quote
Old 03-12-2012, 11:44 AM   #22
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Location: Baltimore
Age: 30
Posts: 9
Thanks: 3
Thanked 1 Time in 1 Post
Sean Lansberry Sean Lansberry
Points: 297, Level: 5
Points: 297, Level: 5 Points: 297, Level: 5 Points: 297, Level: 5
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Ignititon switch replaced, engine is still stalling out (TCS, ABS, CEL light, etc, etc...). I will clean the EGR port this week, and advise if this fixes it.
95CivicNOWa99TL is offline   Reply With Quote
Old 03-12-2012, 11:44 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
1999, 2000, 96, acceleration, acura, cel, code, honda, light, mdx, means, p1740, tcs, tl, trans, transaxle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup