2002 acura tl SRS light reset. - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 02-19-2013, 11:30 PM   #1
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2010
Posts: 26
Thanks: 5
Thanked 1 Time in 1 Post
Points: 2,221, Level: 28
Points: 2,221, Level: 28 Points: 2,221, Level: 28 Points: 2,221, Level: 28
Activity: 1.2%
Activity: 1.2% Activity: 1.2% Activity: 1.2%
Question 2002 acura tl SRS light reset.

I follow the instructions on
http://tl.acurazine.com/forums/showthread.php?t=779730
to reset my srs light.

My light doesnt even turn off. I have performed this multiple times.
The light should theoritically turn off and if my srs module is actually faulty then it would turn back on. my light stays solid.
used paper clips, wires.... you name it.
Acura stealership is not a option.
help..
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Simplydoesit is offline   Reply With Quote
Old 02-21-2013, 5:19 PM   #2
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2010
Posts: 26
Thanks: 5
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,221, Level: 28
Points: 2,221, Level: 28 Points: 2,221, Level: 28 Points: 2,221, Level: 28
Activity: 1.2%
Activity: 1.2% Activity: 1.2% Activity: 1.2%
bump
Simplydoesit is offline   Reply With Quote
Old 02-21-2013, 5:35 PM   #3
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2007
Age: 48
Posts: 4,747
Thanks: 933
Thanked 671 Times in 638 Posts
Points: 12,461, Level: 73
Points: 12,461, Level: 73 Points: 12,461, Level: 73 Points: 12,461, Level: 73
Activity: 39.5%
Activity: 39.5% Activity: 39.5% Activity: 39.5%
If you're absolutely sure that you've followed the reset procedure, than ya may have to bite the bullet !
3.2TLc is offline   Reply With Quote
Old 02-21-2013, 8:42 PM   #4
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2010
Posts: 26
Thanks: 5
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,221, Level: 28
Points: 2,221, Level: 28 Points: 2,221, Level: 28 Points: 2,221, Level: 28
Activity: 1.2%
Activity: 1.2% Activity: 1.2% Activity: 1.2%
Quote:
Originally Posted by 3.2TLc View Post
If you're absolutely sure that you've followed the reset procedure, than ya may have to bite the bullet !
hmmm.... I thought acurazine was for actual help not speculation..
anyway is it possible my reel assy(clock spring assy) is bad?
part #77900-S84-A51


Someone in an other thread brought out the same situation i am in, but he didnt post an outcome. Anyone have any idea before i invest the money?
http://tl.acurazine.com/forums/showt...php?p=14034186
Simplydoesit is offline   Reply With Quote
Old 02-22-2013, 7:35 AM   #5
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2007
Age: 48
Posts: 4,747
Thanks: 933
Thanked 671 Times in 638 Posts
Points: 12,461, Level: 73
Points: 12,461, Level: 73 Points: 12,461, Level: 73 Points: 12,461, Level: 73
Activity: 39.5%
Activity: 39.5% Activity: 39.5% Activity: 39.5%
Well, normally if there's no real problem .....a simple reset of the SRS will do the trick. If indeed there's a necessity for more trouble-shooting of this rather complex SRS system, then professional diagnostics with the proper equipment would be advised to check the system out. Another option would be to download the factory service manual and it's SRS related info.

Hopefully someone with more experience is able to assist you with this !
3.2TLc is offline   Reply With Quote
Old 02-22-2013, 11:38 AM   #6
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2006
Age: 62
Posts: 1,149
Thanks: 17
Thanked 154 Times in 132 Posts
Points: 7,681, Level: 58
Points: 7,681, Level: 58 Points: 7,681, Level: 58 Points: 7,681, Level: 58
Activity: 4.2%
Activity: 4.2% Activity: 4.2% Activity: 4.2%
Are you absolutely sure you got the right connector? I've gotten the wrong connector on other honda products. I don't remember exactly, but it was close enough in size, color, and location that I actually had to look it up to get it right.
TLer trash is offline   Reply With Quote
The Following User Says Thank You to TLer trash For This Useful Post:
3.2TLc (02-22-2013)
Old 02-22-2013, 12:48 PM   #7
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2010
Posts: 26
Thanks: 5
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,221, Level: 28
Points: 2,221, Level: 28 Points: 2,221, Level: 28 Points: 2,221, Level: 28
Activity: 1.2%
Activity: 1.2% Activity: 1.2% Activity: 1.2%
finally worked! my problem...

anyway I unplugged the bottom bigger cable thinking it was placement holder and also in an attempt to reach the correct cable easier. (So i had the big plug with 2 green wires off, along with the correct reset srs plug.) Tried all the steps with both unplugged! I then saw the bigger plug actually plugged in to something and wasnt just a placement holder. Plugged it back it and tried the steps again. WORKED!

The big plug that was off is right under the srs cable, if needed it can be seen in the first forum instructions i posted. (its alot bigger and right underneath!) YELLOW AND 2 green wires.

BTW for my 02 tl, the cables were not green on the smaller plug but blue and brown(from memory).
Simplydoesit is offline   Reply With Quote
The Following User Says Thank You to Simplydoesit For This Useful Post:
3.2TLc (02-22-2013)
Old 02-22-2013, 5:11 PM   #8
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2007
Age: 48
Posts: 4,747
Thanks: 933
Thanked 671 Times in 638 Posts
Points: 12,461, Level: 73
Points: 12,461, Level: 73 Points: 12,461, Level: 73 Points: 12,461, Level: 73
Activity: 39.5%
Activity: 39.5% Activity: 39.5% Activity: 39.5%
Good stuff to know and pass along, thanks guys for following up !
3.2TLc is offline   Reply With Quote
Old 02-22-2013, 5:11 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
19992003, 2002, acura, acurazine, indicator, light, lite, mdx, reset, rreset, rsx, shoot, srs, tl, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup