Where's the brake light fuse? - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL/TLX Community > Third Generation TL (2004-2008) > Problems & Fixes
Log In 

Where's the brake light fuse?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-24-2010, 05:44 PM   #1
Registered Member
 
mnm27mnm's Avatar
 
Trader Rating: (0)
Join Date: Nov 2010
Location: SoCal
Age: 27
Posts: 130
Thanked 29 Times in 9 Posts
MnM27MnM
Question Where's the brake light fuse?

I looked in the manual and i can't figure out which one is my brake light fuse. All of my tail lights stop working completely and the vsa light and yellow warning light came on. I did research here and i taught it would be the brake light switch but i changed it and my tail lights still don't work.
mnm27mnm is offline   Reply With Quote
Old 11-24-2010, 06:16 PM   #2
Registered Member
 
Opel's Avatar
 
Trader Rating: (0)
Join Date: Jun 2009
Location: NYC
Age: 34
Posts: 1,359
Thanks: 0
Thanked 41 Times in 32 Posts
Quote:
Originally Posted by mnm27mnm View Post
I looked in the manual and i can't figure out which one is my brake light fuse. All of my tail lights stop working completely and the vsa light and yellow warning light came on. I did research here and i taught it would be the brake light switch but i changed it and my tail lights still don't work.
Under hood fuse box, fuse#13... part of ECM is tied to that fuse as well so if that's burnt out, after replacing, check to see if VSA lights go off on the dash (almost everything ties to ECM through a network)..if not, fuse#17,18 are the VSA modulator fuses, so check those as well.

Goodluck
__________________
04 6MT 375 whp---It's been 3 years reading on here and still haven't decided on a CAI. can anyone help?
Opel is offline   Reply With Quote
Old 11-26-2010, 11:57 PM   #3
Registered Member
Thread Starter
 
mnm27mnm's Avatar
 
Trader Rating: (0)
Join Date: Nov 2010
Location: SoCal
Age: 27
Posts: 130
Thanked 29 Times in 9 Posts
MnM27MnM
Thanks, it was fuse #13, It says "Horn Stop" for that fuse, i don't know what that means but i guess it controls the brake lights, bc i changed it and the brake lights work and the vsa light turned off.
mnm27mnm is offline   Reply With Quote


 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Triangle with "!" at startup, and VSA light after 30-40mph. Help! mada51589 Problems & Fixes 27 01-24-2016 03:42 PM
2016 RDX Elite explained for people looking for their first luxury vehicle rockyboy Second Generation RDX (2013+) 157 10-04-2015 11:28 AM
A/C and Head light problem theinsvnity Problems & Fixes 2 09-10-2015 11:22 PM
Help, Where is the ignition fuse? Soul_Deamon Fourth Generation TL (2009-2014) 1 09-07-2015 05:25 PM
'05 Acura TL reverse lights don't come on anymore drewdeezy03 Problems & Fixes 2 09-03-2015 09:04 PM


Tags
acura, back, box, brake, cl, fuse, lamp, light, lights, mdx, pedal, rdx, switch, tail, tl, wheres

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -5. The time now is 06:18 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.