Transmission shudders when accelerating and shifting, but OK when drifting + shifting - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 08-23-2010, 12:21 AM   #1
New Member
 
Trader Rating: (0)
Join Date: Aug 2010
Age: 30
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Transmission shudders when accelerating and shifting, but OK when drifting + shifting

Hi, first post

I have a 2007 TL Type-S with about 56,000 miles and have had an issue for the past 15000 or so miles:

When I am driving on the highway and am accelerating hard in 3rd or 4th gear, upon shifting UP into 4th/5th, the car will jerk/shudder pretty hard. If I let the car drift and then shift up to 4th/5th, it does so smoothly.

I've also noticed a fairly long delay between gears when downshifting, but there is no jerking/shuddering.

The car seems to have lost a bit of power since it was in the 40k mile range, and I'm wondering if this is why. At lower speeds it still jerks/shudders a little but not as violently.

I've had the transmission fluid changed twice (second time with Honda fluid -- originally thought using non-Honda fluid was the problem) and had it checked at the dealer and they could find nothing wrong with it.

Should I be worried about this? I'm coming to the end of my powertrain warranty (62k miles) and am worried I'll eventually have more problems.

Thanks for any feedback
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
vilcafor is offline   Reply With Quote
Old 08-23-2010, 12:23 AM   #2
New Member
 
Trader Rating: (0)
Join Date: Aug 2010
Age: 30
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Also, sorry, this is an auto transmission
vilcafor is offline   Reply With Quote
Old 08-23-2010, 3:10 PM   #3
Dogmatic Dinosaur
 
Trader Rating: (0)
Join Date: Jul 2010
Location: Boulder, CO
Age: 39
Posts: 1,529
Thanked 62 Times in 50 Posts
Points: 5,383, Level: 47
Points: 5,383, Level: 47 Points: 5,383, Level: 47 Points: 5,383, Level: 47
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Do a search for the threads on replacing the 3rd and 4th gear pressure switches. Read 'em and see if the problems/solutions are similar to what you are describing.

You might also try a different dealer and have them ride with you so that you can show them the problem.
jda123 is offline   Reply With Quote
Old 08-27-2010, 7:56 AM   #4
Registered Member
 
CG's 3GTL's Avatar
 
Trader Rating: (0)
Join Date: Apr 2010
Location: Clearwater, FL
Posts: 103
Thanked 1 Time in 1 Post
Points: 4,117, Level: 40
Points: 4,117, Level: 40 Points: 4,117, Level: 40 Points: 4,117, Level: 40
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Quote:
Originally Posted by vilcafor View Post
Hi, first post

I have a 2007 TL Type-S with about 56,000 miles and have had an issue for the past 15000 or so miles:

When I am driving on the highway and am accelerating hard in 3rd or 4th gear, upon shifting UP into 4th/5th, the car will jerk/shudder pretty hard. If I let the car drift and then shift up to 4th/5th, it does so smoothly.

I've also noticed a fairly long delay between gears when downshifting, but there is no jerking/shuddering.

The car seems to have lost a bit of power since it was in the 40k mile range, and I'm wondering if this is why. At lower speeds it still jerks/shudders a little but not as violently.

I've had the transmission fluid changed twice (second time with Honda fluid -- originally thought using non-Honda fluid was the problem) and had it checked at the dealer and they could find nothing wrong with it.

Should I be worried about this? I'm coming to the end of my powertrain warranty (62k miles) and am worried I'll eventually have more problems.

Thanks for any feedback
I have the same problem... Try this:

http://tl.acurazine.com/forums/showthread.php?t=729149

Hope this helps! Im doing it this weekend!
CG's 3GTL is offline   Reply With Quote
Old 08-27-2010, 1:45 PM   #5
Registered Member
 
Trader Rating: (0)
Join Date: May 2010
Location: Maryland
Age: 42
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,266, Level: 19
Points: 1,266, Level: 19 Points: 1,266, Level: 19 Points: 1,266, Level: 19
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Guys, this doesn't make any sense I'm having the same exact problem with my 2007 TL Automatic with only 55,000 miles. Also notice when the car down shifts from 2nd into 1st it's like downshifting with a manual trans or something. I'm like WTF, first my 1998 Accord Coupe tranny failed and now this. Man, I hope changing out the 3rd and 4th gear pressure switches does the trick, because this is starting to become Horse $#IT with Honda's transmissions. Did anyone hear that the ECU learns the mannerisms of the driver and can be reset to adapted to a new driver. All I do know is, if this doesn't fix the problem I'm selling the old girl while she's still under warranty and going to buy who in the hell knows what. Also, anyone know how many quartes it takes to fill the tranny and what the price of the switches/
eppy26 is offline   Reply With Quote
Old 08-27-2010, 3:06 PM   #6
Dogmatic Dinosaur
 
Trader Rating: (0)
Join Date: Jul 2010
Location: Boulder, CO
Age: 39
Posts: 1,529
Thanked 62 Times in 50 Posts
Points: 5,383, Level: 47
Points: 5,383, Level: 47 Points: 5,383, Level: 47 Points: 5,383, Level: 47
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
At a minimum, get some new fluid in there. At 55K miles, if the fluid is original, then it is WAY overdue for a change.
jda123 is offline   Reply With Quote
Old 08-27-2010, 3:06 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
01, 3rd, accelerate, acura, automatic, car, cl, downshifting, fourth, nsx, shift, shifting, shudder, shudders, tl, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:09 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup