Shake / Vibration when shifting from 3rd to 4th gear (Please Help) - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 02-16-2011, 1:25 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: rochester ny
Age: 27
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Shake / Vibration when shifting from 3rd to 4th gear (Please Help)

i have a 04 acura TL automatic. 83,000 miles when i accelerate from 3rd to 4th the car shakes and vibrates for a couple of seconds till it shifts, then its fine. its the only gear it does it in. iv taken it to many differnt shops and have gotten diff ansers from each one. they have told me it could be the wheels needing to be balanced others have said it needs a whole need a whole new transmission . .Sence then i have gotten the two front wheels balanced and it still does it. does anyone know whats going on or has this happen to anyone else PLEASE HELP
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
dsussman is offline   Reply With Quote
Old 02-16-2011, 2:09 PM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Age: 27
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
You could try replacing your 3rd & 4th pressure switches and doing a 3x3 flush of the transmission fluid. There's a thread on here somewhere about the pressure switches.
frase1ew is offline   Reply With Quote
Old 02-16-2011, 2:26 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: rochester ny
Age: 27
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
im just nervous if i flush the tranmission that it could possible couse me more problems. what are pressure switches and are they hard to change ?
dsussman is offline   Reply With Quote
Old 02-16-2011, 2:40 PM   #4
SHAWD 04TL is in
 
TRIOD3SIGNS's Avatar
 
Trader Rating: (0)
Join Date: Nov 2008
Location: 2
Posts: 1,988
Thanked 26 Times in 18 Posts
Points: 14,724, Level: 78
Points: 14,724, Level: 78 Points: 14,724, Level: 78 Points: 14,724, Level: 78
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
OUCH... try not to drive it! Order the 3rd & 4th & get some redline ATF ...... ASAP

You wont cause any more issues with the flush, the damage is already done. But it is IMPERATIVE that you use Redline ATF Type F. You wore down the gears so much that any ATF with friction modifiers will just cause it to keep slipping (aka stuttering)

Trust me, I come from this exact experience myself 3 painfull weeks ago.


Oh yeah & for the threads...... SEARCH : "Racing ATF" & also "An Interesting Conversation"
TRIOD3SIGNS is offline   Reply With Quote
Old 02-16-2011, 2:46 PM   #5
SHAWD 04TL is in
 
TRIOD3SIGNS's Avatar
 
Trader Rating: (0)
Join Date: Nov 2008
Location: 2
Posts: 1,988
Thanked 26 Times in 18 Posts
Points: 14,724, Level: 78
Points: 14,724, Level: 78 Points: 14,724, Level: 78 Points: 14,724, Level: 78
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
AHA FOUND THEM... Remember... the faster you do it, the less damage to your trans. If you put it off.... get ready for a new TRANNY

INTERESTING CONVERSATION ABOUT TRANSMISSION
http://tl.acurazine.com/forums/showthread.php?t=721508

DIY CHANGING THIRD & FOURTH SWITCHES
http://tl.acurazine.com/forums/showthread.php?t=729149

RACING ATF
http://tl.acurazine.com/forums/showthread.php?t=764322
TRIOD3SIGNS is offline   Reply With Quote
Old 02-16-2011, 7:36 PM   #6
Registered Member
 
ChucksCL-S's Avatar
 
Trader Rating: (0)
Join Date: Nov 2001
Location: Millersville, Md.
Posts: 1,690
Thanked 4 Times in 4 Posts
Points: 12,310, Level: 72
Points: 12,310, Level: 72 Points: 12,310, Level: 72 Points: 12,310, Level: 72
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
First, look up the '04 TSB for your car concerning the engine damper, it is located under the engine near the firewall I believe. I think there is a fix as they modified it to stop what you are feeling.
__________________
Anthricite 03 CL-S auto non-navi.

Ingen CAI
A/W headers
UR crank pulley
NGK Iridiums
Trans cooler
Odyssey Liteweight Battery
Riken Raptors 225 45 17 tires on
17" SSR Comps, Anthricite finish w/polished lip
Tein SS Coilovers
Comptech Swaybar-rear
Tint
Racing Brake slotted rotors-front
EBC Red Stuff pads-front

PB 14.42@100.75 mph

New low weight: 3330 lbs.
ChucksCL-S is offline   Reply With Quote
Old 02-16-2011, 8:22 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,964
Thanked 1,663 Times in 1,189 Posts
Points: 37,463, Level: 100
Points: 37,463, Level: 100 Points: 37,463, Level: 100 Points: 37,463, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
It's the pressure switches and fluid. Search, this is one of the most talked about subjects on here.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 02-16-2011, 11:14 PM   #8
Registered Member
 
dssmith's Avatar
 
Trader Rating: (0)
Join Date: Nov 2008
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
Points: 3,776, Level: 38
Points: 3,776, Level: 38 Points: 3,776, Level: 38 Points: 3,776, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I had the same problem on my 08 from 2nd to 3rd at low speeds. I was about to have the transmission replaced under warranty but they flushed it instead and I haven't had any problems since. Flushing shouldn't cause any other problems if it's done correctly.
dssmith is offline   Reply With Quote
Old 02-16-2011, 11:29 PM   #9
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,964
Thanked 1,663 Times in 1,189 Posts
Points: 37,463, Level: 100
Points: 37,463, Level: 100 Points: 37,463, Level: 100 Points: 37,463, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by dssmith View Post
I had the same problem on my 08 from 2nd to 3rd at low speeds. I was about to have the transmission replaced under warranty but they flushed it instead and I haven't had any problems since. Flushing shouldn't cause any other problems if it's done correctly.
A power flush will usually cause problems, there's not really a right and wrong way to do it. Pulling a cooler line and letting it pump out while you add more is sometimes called a flush and it won't hurt a thing.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 02-17-2011, 3:11 AM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: rochester ny
Age: 27
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Ok so tomorrow im starting w a tranny flush. if that does not work im going to change the pressure switches. Any other suggestions ? Thanks ppl
dsussman is offline   Reply With Quote
Old 02-17-2011, 4:04 AM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: rochester ny
Age: 27
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Also will the pressure switches and fluid change stop the "stuttering" or will it just help the transmission from going bad ?
dsussman is offline   Reply With Quote
Old 02-17-2011, 8:36 AM   #12
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,964
Thanked 1,663 Times in 1,189 Posts
Points: 37,463, Level: 100
Points: 37,463, Level: 100 Points: 37,463, Level: 100 Points: 37,463, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'm guessing you did not read the links provided....
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 02-23-2011, 2:28 AM   #13
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: rochester ny
Age: 27
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Yess

thanks "i hate cars". i read the links, flushed the tranny and orderd the sensors. sence then the car does not shutter/shake anymore and i will assume it will ony get better w the new sensors. the porduct ID for the sensors i orderd are 28600-RAY-003 and 28610-RAY-003. along w that i orderd 2 gaskets (10MM). i beleave they are the right ones. thanks again you are the man, couldnt of done it w out you
dsussman is offline   Reply With Quote
Old 02-23-2011, 9:35 AM   #14
DGP "Type-S" Conversion
 
quanaman's Avatar
 
Trader Rating: (4)
Join Date: Dec 2007
Location: Fairfax, Va
Age: 34
Posts: 1,841
Thanked 259 Times in 235 Posts
Points: 14,705, Level: 78
Points: 14,705, Level: 78 Points: 14,705, Level: 78 Points: 14,705, Level: 78
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Yup, those are the ones I ordered as well. I think 2610 is the 3rd and 2600 is the 4th if i remember correctly.... They are color coordinated though so just match up the gray with the gray sensor and the brown with the brown. Thats what i did, after I called Acura to get confirmation. I ordered online and they didn't specify which was which on the packaging.
__________________
Former: DGP 04 "Type-S"
Current: NBP Type-S 6MT
quanaman is offline   Reply With Quote
Old 02-23-2011, 11:33 AM   #15
Skillionare
 
Acutron's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: East Side of MI
Age: 32
Posts: 382
Thanks: 0
Thanked 4 Times in 4 Posts
Points: 6,538, Level: 52
Points: 6,538, Level: 52 Points: 6,538, Level: 52 Points: 6,538, Level: 52
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
Why the hell so many failures under 100k? Are people just beating up on their cars?
Acutron is offline   Reply With Quote
Old 02-23-2011, 3:19 PM   #16
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,964
Thanked 1,663 Times in 1,189 Posts
Points: 37,463, Level: 100
Points: 37,463, Level: 100 Points: 37,463, Level: 100 Points: 37,463, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Acutron View Post
Why the hell so many failures under 100k? Are people just beating up on their cars?
Search. It's been explained literally hundreds of times. Well known issues.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 03-05-2011, 1:26 AM   #17
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: rochester ny
Age: 27
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
car runs better then ever, tranny feels tight and shifes stronger in lower gears since the new sensors. flush fixxed the shutter. feels solid. thanks for the help people, couldnt of done it w out you. dealership first told me i needed a whole new tranny..haa
dsussman is offline   Reply With Quote
Old 03-05-2011, 1:41 AM   #18
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,964
Thanked 1,663 Times in 1,189 Posts
Points: 37,463, Level: 100
Points: 37,463, Level: 100 Points: 37,463, Level: 100 Points: 37,463, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Glad it worked for you. Now if only Acura would listen...
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 03-05-2011, 1:41 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
3rd, 4th, acura, anymore, car, changing, gear, integra, sensors, shake, shift, shifting, thd, vibrates, vibration, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:24 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup