Memory Seat Setting not working after Tint install? - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 03-25-2007, 5:17 AM   #1
Registered Member
 
mrhenchen's Avatar
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 30
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Memory Seat Setting not working after Tint install?

I just realized after I got my windows tinted that my Memory Seat function on the side door is not working. I know tint won't affect that function but is there anyway that when my car was tinted that they removed the door panels and tampered with the wiring of the Memory Setting? Like when I try to program it everything beeps like normal and Memory 1 is still green but when I adjust anything and press and hold "1" it does not adjust accordingly to its memory. Should I go back to tint shop or ask Acura it is a defect? Anyone else have this problem? It's a 2007 TL-S. Thanks!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
mrhenchen is offline   Reply With Quote
Old 03-25-2007, 5:54 AM   #2
Moderator
 
datmrman's Avatar
 
Trader Rating: (0)
Join Date: Jan 2006
Location: San Diego, CA
Age: 33
Posts: 4,176
Thanked 34 Times in 13 Posts
Points: 26,153, Level: 96
Points: 26,153, Level: 96 Points: 26,153, Level: 96 Points: 26,153, Level: 96
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
I say go back to the tint shop. The memory seat module is located in the driver's door. Maybe something wiggled loose during the tint installation. You can see the module here: Another Kennedy LED mod... Changing the green memo buttons to blue.
datmrman is offline   Reply With Quote
Old 03-25-2007, 10:34 AM   #3
Registered Member
 
Jesstzn's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Location: Trail BC CanaDUH
Age: 70
Posts: 7,372
Thanked 269 Times in 231 Posts
Points: 18,840, Level: 86
Points: 18,840, Level: 86 Points: 18,840, Level: 86 Points: 18,840, Level: 86
Activity: 3.2%
Activity: 3.2% Activity: 3.2% Activity: 3.2%
Whats the time frame between the tinting & you noticing this?
__________________
35/20 tint, Tinted tails, 19 x 8.5 Axis Shine wheels, Vinyl Roof Overlay, Tinted Plates, Tinted Headlights, Tinted side markers, Door Lock Mod, Debadged, Modded Exhaust, AEM CAI, Comptech Springs, Lower Grill Mod, Hidden Front Plate Mod.A-Spec spoilers
Jesstzn is offline   Reply With Quote
Old 03-25-2007, 11:02 AM   #4
Euro-TL in progress.
 
bforbrian's Avatar
 
Trader Rating: (11)
Join Date: Jul 2006
Location: NY
Age: 27
Posts: 4,231
Thanked 128 Times in 71 Posts
Points: 29,442, Level: 99
Points: 29,442, Level: 99 Points: 29,442, Level: 99 Points: 29,442, Level: 99
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i'm pretty sure it's the liquid they used to clean the surface of the glass
it probably leaked into your buttons and ruined the circuitry.. i know my leather was soaked after spraying cleaning then placing tint on

go back to where ever you got your tints and tell them your problem since it is, their fault.
bforbrian is offline   Reply With Quote
Old 03-25-2007, 11:41 AM   #5
Registered Member
 
mrhenchen's Avatar
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 30
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by Jesstzn
Whats the time frame between the tinting & you noticing this?
I got it done on Monday March 19th. I realized the memory setting stopped working the day after but did not realize it could have stopped working due to the tint job until Saturday March 24th, yesterday. I'm going to bring it in tomorrow. I hope it gets resolved cuz I only used the memory setting once since I've owned the car and I wish to use it plenty of more times.
mrhenchen is offline   Reply With Quote
Old 08-28-2007, 11:19 PM   #6
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2007
Location: So. CA
Age: 46
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 2,953, Level: 33
Points: 2,953, Level: 33 Points: 2,953, Level: 33 Points: 2,953, Level: 33
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by mrhenchen
I got it done on Monday March 19th. I realized the memory setting stopped working the day after but did not realize it could have stopped working due to the tint job until Saturday March 24th, yesterday. I'm going to bring it in tomorrow. I hope it gets resolved cuz I only used the memory setting once since I've owned the car and I wish to use it plenty of more times.

Did you get your tind done at Best Window Tint? Did they fix the problem? I'm thinking of my tinting done there? I purchase 2007 TL Type-S two weeks ago.
kwatch is offline   Reply With Quote
Old 08-28-2007, 11:25 PM   #7
'10 Hyundai Genesis Coupe
 
Eoanou's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Location: CT
Age: 28
Posts: 4,842
Thanked 6 Times in 6 Posts
Points: 13,205, Level: 74
Points: 13,205, Level: 74 Points: 13,205, Level: 74 Points: 13,205, Level: 74
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Ok make sure you do this before complaining to the shop. Here a few things to note:

With Key #2 you will be recognized as Driver 2, therefore you won't have access to save settings under memo 1, only with the Key #1 can you do that. Also I think with key #2 you can press memo 1 and it won't move, so with key #2 you can't save on memo 1 or use memo 1 and vise versa for Key #1.
Also I've noticed that the memory settings only adjust once I've just got in the car, once I start driving I can move the seat then press the memo button and it won't do a thing.
Eoanou is offline   Reply With Quote
Old 08-28-2007, 11:25 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2007, acura, cl, installation, memory, programming, seat, seats, settings, setup, stop, tint, tl, window, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
infinity perfect 6.1 DOES NOT FIT! babyloc86 Audio, Video, Electronics & Navigation 0 12-22-2003 6:18 AM
Pioneer P7300 Dvd System BAHNCL1 Car Parts for Sale 0 08-31-2002 6:20 PM


All times are GMT -5. The time now is 6:15 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup