front seat rear panels - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 09-10-2010, 7:38 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2005
Age: 61
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,905, Level: 54
Points: 6,905, Level: 54 Points: 6,905, Level: 54 Points: 6,905, Level: 54
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
front seat rear panels

07 tl,going into shop this week for repair.
it will be the 3rd time for same problem.
plastic clips,or mounts that connect rear seat panel to front seat keeps failing.
anybody else?
any solutions?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
JOE COOL is offline   Reply With Quote
Old 09-10-2010, 11:09 PM   #2
Senior Moderator
 
Bearcat94's Avatar
 
Trader Rating: (0)
Join Date: May 2007
Location: N3503'16.7", W 08051'0.25"
Posts: 21,123
Thanks: 956
Thanked 1,144 Times in 819 Posts
Faceless Not a Twit Un-Linked No Live Box StealMyInfoPls
Points: 55,266, Level: 100
Points: 55,266, Level: 100 Points: 55,266, Level: 100 Points: 55,266, Level: 100
Activity: 8.1%
Activity: 8.1% Activity: 8.1% Activity: 8.1%
It's a known problem. There is a TSB on it.

Check here: http://tl.acurazine.com/forums/showthread.php?t=613659

Before the TSB came out, my dealership zip-tied mine the 2nd time it broke. Tell you dealership to get with the program, it ain't rocket science.

If it's an indy shop or DIY repair the TSB should help.
__________________
'07 WDP/Taupe TL-S 5AT
'02 WDP/Parchment TL-S 5AT
Bearcat94 is offline   Reply With Quote
Old 09-11-2010, 4:07 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2005
Age: 61
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,905, Level: 54
Points: 6,905, Level: 54 Points: 6,905, Level: 54 Points: 6,905, Level: 54
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
thanks
i copied the tsb,and will advise them.
although they must be aware,ecspecially if my car alone was in 3 times for the problem.
whenever i picked it up the back was closed up and i dont know how they repaired it.
this time il ask,and know.
JOE COOL is offline   Reply With Quote
Old 09-12-2010, 3:29 PM   #4
Registered Member
 
n_longmeadow's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,488, Level: 42
Points: 4,488, Level: 42 Points: 4,488, Level: 42 Points: 4,488, Level: 42
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
you can reinstall the clips that hold the back on, but they just pop out eventually again. my car has the same problem, but it is out of warranty and the dealer says the new bracket kit to fix it properly is around $40. i'm going to wait on that, i have bigger problems...
n_longmeadow is offline   Reply With Quote
Old 09-13-2010, 10:12 AM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2005
Age: 61
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 6,905, Level: 54
Points: 6,905, Level: 54 Points: 6,905, Level: 54 Points: 6,905, Level: 54
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
according to the service bulletin,
if vehicle is out of warranty it may be considered for goodwill consideration
by district parts and service manager,or your zone office.
they have to request it and get authorization before starting work.

bring it to their attention.
JOE COOL is offline   Reply With Quote
Old 09-13-2010, 10:19 AM   #6
Registered Member
 
Trader Rating: (0)
Join Date: May 2010
Age: 36
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 758, Level: 14
Points: 758, Level: 14 Points: 758, Level: 14 Points: 758, Level: 14
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Did this affect most years, or just the older ones?
Johnny Tyler is offline   Reply With Quote
Old 09-13-2010, 11:00 AM   #7
Registered Member
 
nfnsquared's Avatar
 
Trader Rating: (0)
Join Date: Dec 2003
Location: North Dakota
Posts: 5,569
Thanks: 13
Thanked 391 Times in 300 Posts
Points: 14,606, Level: 78
Points: 14,606, Level: 78 Points: 14,606, Level: 78 Points: 14,606, Level: 78
Activity: 20.3%
Activity: 20.3% Activity: 20.3% Activity: 20.3%
Dude, why don't you read the TSB to find out? Good grief...

OK, I'll spoon feed you, it's 2004-2008... and here's the direct link to the TSB:

http://techinfo.honda.com/Rjanisis/pubs/SB/b08-008.pdf
__________________
04 6MT, Navi, WDP, chrome wheels, Clifford Matrix 50.7X RS/Alarm, Huper Optik ceramic tints
nfnsquared is offline   Reply With Quote
Old 09-18-2010, 1:40 AM   #8
Registered Member
 
Trader Rating: (1)
Join Date: Jul 2009
Age: 37
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,790, Level: 38
Points: 3,790, Level: 38 Points: 3,790, Level: 38 Points: 3,790, Level: 38
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
mines been in twice for this already and needs to go in for a 3rd time now. annoys the shit out of me cuz my buddies always talk trash about my car when they see the seat back...
nuttcase21 is offline   Reply With Quote
Old 09-19-2010, 2:37 PM   #9
Registered Member
 
VanGuy's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Posts: 50
Thanks: 1
Thanked 3 Times in 3 Posts
Points: 3,229, Level: 35
Points: 3,229, Level: 35 Points: 3,229, Level: 35 Points: 3,229, Level: 35
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I fixed this on the back of the driver's seat by using the zip ties. Didn't cost much. Just find a suitable place to loop the tie to hold the back plate firmly with the seat. Simple fix and I've never thought about it again.
__________________
2007 Base TL
VanGuy is offline   Reply With Quote
Old 09-19-2010, 2:37 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2008, 99, acura, back, clip, clips, cover, front, hold, mdx, panel, plastic, rl, seat, tie, tl, zip

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup